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MOLECULAR MODELLING EXERCISES 

STEROIDS  
 

EXERCISE  CS6.7   17-HSD1 INHIBITORS 

 

INTRODUCTION 

 

Structure III (Fig. 1) is an effective inhibitor of the enzyme 17-hydroxysteroid dehydrogenase 

type (17-HSD1), an enzyme that is a potential target in anticancer therapy (Box 13.1 in the 

textbook). It was proposed that this activity might be related to the possibility of the enol group 

forming an intramolecular hydrogen-bonding interaction with the carbonyl group at C17, which 

would introduce a level of rigidity into the structure. Different heterocyclic rings were fused to the 

steroid ring system to try and mimic the keto-enol structure. The best results in terms of activity 

and selectivity were obtained with a pyrazole ring (structure IV) (Fig. 2). This structure had 

similar activity and selectivity to structure III. Therefore, the pyrazole ring can be viewed as a bio-

isostere of the keto-enol system. In this exercise, we will examine how well the pyrazole ring 

mimics the keto-enol system.  

 

 
 

Figure 1 Structures that inhibit the enzyme 17-HSD1. 

 

INSTRUCTIONS 

It is suggested that you attempt the following instructions yourself before attempting the more 

detailed Procedures that follow. You may find the file entitled Common Operations for 

ChemBio3D/Chem3D a useful guide on how to carry out various operations.  

 

PART A 

Starting from estrone, build a 3D-model of structure III and identify the shape of the keto-enol 

system (the ChemDraw file for estrone is in the ChemDraw folder). Generate different 

conformations by rotating the keto-enol C-O bond in 10o increments, and calculate the steric 

energies to assess whether the stability of the proposed interaction has a significant effect on 

conformer distribution. Plot the results as a graph where steric energy is plotted versus a relevant 

dihedral angle. 

PART B 

Create the 3D-model of structure IV and compare it with structure III in terms of shape and 

heteroatom position. 
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PART C 

Compare the electronic properties of the keto-enol system and the pyrazole ring by generating 

electrostatic potential maps of the simplified structures V and VI (Fig. 2). What conclusions can 

you make regarding possible binding interactions? 

 

 
 

Figure 2 The keto-enol system and pyrazole ring present in structures III and IV respectively. 

 

INSTRUCTIONS 

It is suggested that you attempt the following instructions yourself before following the more 

detailed Procedures that follow. You may find the file entitled Common Operations for 

ChemBio3D/Chem3D a useful guide on how to carry out various operations.  

 

PART A 

*Create the 3D model of structure of estrone from its ChemDraw file (available in the ChemDraw 

folder). 

*Modify the structure of estrone to build the energy-minimised 3D-model of the keto-enol structure 

(III). Ensure that the enol is involved in an intramolecular hydrogen bond with the ketone. 

*Ensure that ring C is in the chair conformation. 

*Identify the shape of the keto-enol system. 

PART B 

*Rotate the enol C-O bond in 1o increments to generate 360 conformations. 

*Display a plot showing the steric energies for these conformations versus a suitable dihedral 

angle. 

*Identify the conformations that occur at energy minima. 

PART C 

*From the keto-enol analogue (Structure III), create the energy-minimised 3D structure of the 

pyrazole analogue (Structure IV). 

*Overlay the keto-enol with the pyrazole and comment on whether they are similar or not. 

PART D 

*Build the energy-minimised structures of the keto-enol system (Structure V) and the pyrazole ring 

(Structure VI). 

*Calculate the partial charges for both structures. 

*Calculate the molecular electrostatic potential maps for both structures. 

*Compare the maps and identify similarities and differences. 

*What conclusions can be made from these maps regarding the possibility of binding interactions 

to different positions of the keto-enol system and the pyrazole ring system. 

 

 

 

PROCEDURES 

There are various approaches that you can use to tackle these molecular modelling exercises. The 

following procedures illustrate how you might tackle this particular exercise, but they are not meant 
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to be prescriptive. Note also that the results obtained may vary depending on the computer and the 

version of ChemBio3D or Chem3D used. For example, the specific conformations obtained from 

energy minimisation may differ, as may quantitative results such as steric energies. 

 

PART A) Create the energy-minimised 3D model of structure III from estrone. 

 

1. Open the ChemDraw structure of estrone into ChemBio3D or Chem3D. 

*Open ChemBio3D or Chem3D. 

*From the File menu, choose Open, then select the ChemDraw file for estrone.  

*Click Open.  

There is no need to energy minimize at this stage. 

 

2. Modify the structure of estrone to form structure III. 

*Copy and paste the structure of estrone into a new window. 

*Use the Double Bond tool  to add the alkene group at C-16. 

*Use the Text tool  to change the relevant hydrogen atom to oxygen. 

*Energy minimize  the structure.  

The resulting structure (Fig. 3) has a steric energy of 27.25 kcal/mol as indicated in the bottom 

window. 

 

 
 

Figure 3  Energy-minimised structure of structure III.  

 

3. Rotate the C-OH bond to allow the intramolecular hydrogen bond. 

 

*Choose the select tool .  

*Click on the relevant rotatable bond (Fig. 4). 
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Figure 4  Selection of the C-OH bond. 

 

*Open up the Rotation Dial and choose the SW pointing arrow.  

*Enter 180 into the type box (Fig. 5).  

*Press return on the keyboard. 

*Energy minimize the structure . 

The structure obtained (Fig. 6) has a steric energy of 17.76 kcal/mol, and an intramolecular 

hydrogen bond is visible between the ketone carbonyl oxygen and the enol hydrogen. If the 

hydrogen bond is not visible, carry out the following. 

*From the View menu, choose Model Display, then Show Hydrogen Bonds. Finally, choose All. 

 

 
 

 

Figure 5  Setting up for the rotation. 
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Figure 6  Energy-minimised structure III with an intramolecular hydrogen bond. 

 

4. Check that ring C is in a chair conformation 

If ring C is in the chair conformation, go to section 5. If ring C is not in a chair conformation, carry 

out a molecular dynamics operation to obtain the chair conformation.  

*From the Calculations menu, choose MM2, then Molecular Dynamics.  

*A table will come up showing default entries including a target temperature of 300 K. Raise the 

temperature to 400 K or 450 K and click Run. You will see the molecule vibrating and adopting 

various conformations.  

*When you spot the formation of the chair conformation, terminate molecular dynamics by clicking 

on the stop icon . 

*Energy minimize  the structure and check that the chair conformation is still present. 

 

5. Rotate the structure to emphasise the planarity of the features present. Show this as a ball 

and stick model, and then as a stick model.  

 

*Use the rotate tool to show the model in the correct orientation (Fig. 7A). 

*From the View menu, choose Model Display, then select Display Mode. Select Sticks to 
show the structure in that mode (Fig. 7B). 
 

  
   A      B 

Figure 7 A) Ball and stick model of Structure III. B) Stick model of Structure III. 

 

The representations in figure 7 emphasise that the keto-enol system forms a planar system.  
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PART B Conformational analysis 

In this analysis we are going to rotate the enol C-O bond of structure III in steps of 1o to create a 

plot of steric energy for 360 conformers.  

 

1. Select the enol C-O bond. 

*Copy and paste the energy-minimised keto-enol structure (III) with the intramolecular hydrogen 

bond into a new window. 

*Choose the select tool  

*Click on the enol C-O bond to select it (Fig. 8). 

 

 
Figure 8 Selection of the enol-C-O bond. 

 

2. Set the rotation for the dihedral driver to 1o. 

*From the File menu, choose Preferences.  

*Click on the tab for Dihedral Driver to open a dialogue box. 

*Move the relevant slider to 1o. 

*Click on OK. 

 

3. Create a Dihedral Driver Chart for the rotation round the enol C-O bond. 

 

*From the Calculations menu, choose Dihedral Driver, then choose Single Angle Plot. You will 

now see the bond rotating as the conformations are generated and their steric energies are 

calculated. 

*A chart should finally appear showing how the steric energy changes as rotation takes place round 

the chosen bond Fig. 9). Conformations are sampled every 1 degree of rotation. If the chart is not 

visible, go into the View menu and choose Dihedral Chart. If it is still not visible try reducing the 

size of the main window by dragging down the top margin. 
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Figure 9  Dihedral Driver Chart for rotation round the enol C-O bond of structure III. 

 

The x-axis gives a dihedral angle that defines each conformer. In this plot, the program has chosen 

the atoms with serial numbers 16, 17, 21, and 42. These can be identified by hovering the mouse 

over the atoms in the structure. To highlight the atoms involved do the following. 

*Choose the Select tool .  

*With the Shift key depressed, click on the relevant atoms to highlight them (Fig. 10). 

*Hover the mouse over any part of the selected region to produce a pop up window. This shows 

that the dihedral angle for the conformation shown is 179.6 degrees. This is the dihedral angle for 

the original energy-minimized structure.  
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Figure 10  Dihedral Driver Chart with the dihedral angle highlighted. 

 

The above plot shows that the most stable conformer is the one expected with an intramolecular 

hydrogen bond (dihedral angle 180o). The steric energy is 17.76 kcal/mol. The only other stable 

conformer is where the dihedral angle is 0o. This has a steric energy of 22.6 kcal/mol and 

corresponds to the original energy-minimised structure obtained in section 2, Part A.  

Energy minimization of all the other conformations would alter the conformation to one or other of 

these energy minima. From this plot, you should be able to predict which of the two stable 

conformations will be formed from a particular starting conformer when energy minimization is 

carried out. 
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PART C  Overlay of Structures III and IV. 

 

1. Create the energy-minimised 3D model of structure IV from structure III. 

*Return to the window containing the energy-minimised conformation of structure III with the 

intramolecular hydrogen bond 

*From the Edit menu, choose Select All.  

*From the Edit menu, choose Copy. 

*From the File menu, choose New to open the new window. 

*From the Edit menu, choose Paste. 

 

*Choose the Text tool  and click on the oxygen atom attached to ring D to open a text box.  

*Type N into the text box and press return on the keyboard.  

*Repeat this operation for the enol oxygen. 

*Choose the Bond tool .  

*Link the two nitrogen atoms together by dragging the mouse from one atom to the other. 

*Carry out an energy minimization  to create the final structure (Fig. 11). The steric energy is 

41.85 kcal/mol.  

 

  
   A       B 

Figure 11 Energy-minimised Chem3D model of structure IV in A) Ball and Stick mode and B) 

Stick mode. 

 

2. Recolour structure III in preparation for the overlay. 

 

*Return to the window with the energy-minimised structure III. 

*Copy and paste it into a new window. 

*Choose the select tool . 

*With the shift key depressed, select all the carbon atoms such that they are all highlighted. 

*Hover the mouse cursor over any of the selected atoms, then right click the mouse to produce a 

menu. 

*Select Color, then Choose color to produce a colour palette.  

*Select your chosen colour from the colour palette, then click on OK. 

*Repeat these operations to recolour the oxygen atoms (Fig. 12). 
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Figure 12 Recoloured model of structure III. 

 

3. Copy and paste structures III and IV into a new window and set them up for the overlay.  

*Make sure that you are in the window with recoloured structure III. 

*From the Edit menu, choose Select All. 

*From the Edit menu, choose Copy. 

*From the File menu choose New.  

*From the Edit menu choose Paste.  

*Similarly, copy and paste structure IV into the new window. 

 

4. Hide the lone pairs.  

*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   
 

5. Align the structures in similar orientations.  

One structure can be moved independently of the other as follows. 

*Choose the Select tool  

*Select one of the molecules by lassoing it or double clicking on one of the atoms. 

*Choose the translate  or rotate  tool. 

*With the shift key depressed drag the mouse to rotate or translate the selected molecule. 

 

6. Pair up atoms in preparation for the overlay 

For this overlay we will pair up the atoms making up the A-rings of each structure.  

*Choose the Select tool. 

*With the Shift key depressed, select an atom in one structure and the corresponding atom in the 

other structure.  

*From the Structure menu, choose Measurements, then choose Display Distance Measurement. 

*Repeat this process for other pairs of atoms (Fig. 13).   
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Figure 13  Structures III and IV prepared for the overlay. 

 

 

7. Overlay the two structures. 

*From the Structure menu, choose Overlay, then click on Minimise. A dialogue box will appear. 

*Retain the default values and click Start. 

The resulting overlay (Fig. 14) was not that great on the trial run, with the paired atoms being 0.1-

0.3 Å apart. 

 
 

Figure 14 Initial overlay. 

 

The overlay was improved as follows. 

*Choose the Select tool and double click on one of the structures to select it.  

*With the Shift key depressed, use the translate  and rotate  tools to improve the overlay 

such that the separations between atom pairs are reduced.  

*Repeat the automatic overlay operation, this time using an RMS minimum error of 0.010.  

This time the structures are overlaid with the paired atoms separated by only 0.0-0.1Å (Fig. 15). 
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Figure 15  Final overlay from different perspectives. 

  

 

The planar nature of the pyrazole ring clearly matches the planar shape of the keto-enol system. 

The nitrogen heteroatoms are not exactly matched up with the oxygen heteroatoms of the keto-enol 

system, but they are in the same region of space, and so it is reasonable to presume that any 

interactions involving the heteroatoms for the keto-enol system are likely for the pyrazole as well. 
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PART D 

 

1. Build the energy-minimised 3D-models of structures V and VI  
 

*Use the single bond tool  and text tool  to create each structure in separate windows. 

*Check that structure V has been built with the intramolecular hydrogen bond still present 

*Energy minimize  each structure to give the final 3D models (Fig. 16).  

The steric energies of structures V and VI are 1.94 kcal/mol and 26.52 kcal/mol respectively. 

 

    
Figure 16  Chem3D models of structures V and VI. 

 

2. Calculate the partial charges for structure V. 

*From the Calculations menu, choose Extended Huckel, then Calculate Charges.  

*An Atom Property window shows the results (Fig. 17A). If it is not visible, it can be accessed 

from the View menu by choosing Atom Property Table. 

*Identify the partial charges for the oxygen atoms. The partial charges for the oxygen atoms are -

0.616 for the carbonyl oxygen and -0.124 for the enol oxygen. 

 

3. Display the partial charges on the structure by colour. 

It is possible to display partial colours by colour, with red corresponding to positive charge and 

blue corresponding to negative charge (Fig. 17B).  

*From the File menu, choose Model Settings, then select the Colors and Font tab to produce a 

dialogue box.  

*Under Color by, choose Atom Properties, then select Charge (Huckel). 

*Select a colour band.  

*In the min/max text boxes, select the range of calculations to be coloured. For the full range, click 

Scan Value Range.  

*Select the Preview check box at the bottom of the dialogue box and click Apply. Finally click 

OK.   

 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

      
   A    B    C 

Figure 17  A) Table of partial charges for structure V. B) Structure V coloured by partial charges. 

C) Structure V – normal representation.  

 

 

4. Calculate the partial charges for structure VI. 

*Repeat the operations described in section 3 to create the table of partial charges (Fig. 18A) for 

structure VI, and show the structure coloured by partial charge (Fig. 18B). The partial charges for 

the nitrogen atoms are -0.341 (blue coloured) and +0.646 (red coloured). This shows that the 

nitrogen atom (N(6)) of the pyrazole ring mimics the carbonyl oxygen of the keto-enol system by 

having a negative partial charge. 

 

       
   A    B    C 

Figure 18  A) Table of partial charges for structure VI. B) Structure VI coloured by partial charges. 

C) Structure VI – normal representation.  

 

5. Calculate Molecular Electrostatic Maps for structures V and VI. 

*From the Calculations menu, choose GAMESS interface, then Compute Properties.   

*Click All Properties then click Run.  

*A black circular arrow rotates in the top menu bar to show that calculations are taking place.  

*When the calculations are finished, a window appears asking if you wish to view the dipole 

moment. Click Yes if you wish to view the dipole moment. The magnitude of the dipole moment is 

given in the bottom window in Debye. 

*From the Surfaces menu, select Choose Surface, then Molecular Electrostatic Potential. A 

window comes up to show that a calculation is taking place.  
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*Once the calculation is over, the electrostatic potential map will appear.  

*To vary its appearance, go into the Surfaces menu, then select Display Mode, then choose from 

Solid, Wire Mesh, Dots, or Translucent. The following representations (Figs. 19 & 20) are 

translucent and wire mesh. 

 

The keto-enol system 

 
 

   
   A      B 

Figure 19  The Molecular Electrostatic Maps for the keto-enol (A translucent and B wire mesh) 

 

The pyrazine 
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   A     B 

Figure 20  The Molecular Electrostatic Maps for the pyrazole (A translucent and B wire mesh). 

 

 

6. Compare the Electrostatic Potential Maps for the enol and the pyrazole. 

*Copy and paste the translucent versions of the maps so that they can be compared side by side 

(Fig. 21). 
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  A      B 

Figure 21  The Molecular Electrostatic Maps for A) the keto-enol and B) the pyrazole  

 

When you compare these diagrams, it is clear that there is an electron-rich region in blue at the top 

of the diagram, which is similar in both systems. This corresponds to the carbonyl oxygen of the 

keto-enol system and one of the nitrogen atoms of the pyrazole. The fact that both structures have 

similar activity and selectivity suggests that this electron-rich region may play an important role in 

activity.  

However, the electron-rich region in blue that is present on the right hand side of the keto-enol 

structure is not present for the pyrazole system. The electron-rich region in the keto-enol system is 

the oxygen atom of the enol group, which is electron rich and could act as a hydrogen bond 

acceptor. For the pyrazole, this region is dominated by the N-H proton on the pyrazole ring. This 

would be expected to be a potential hydrogen bond donor and is electron-deficient. The fact that 

these molecules are comparable in activity suggests that neither of these hydrogen-bonding 

interactions takes place with the binding site. 

 

  
 


