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MOLECULAR MODELLING EXERCISES 

 

STEROIDS  

 
EXERCISE  CS6.1     STRUCTURAL ASPECTS OF STEROIDS 
 
INTRODUCTION 

 
The aim of the exercise is to get an appreciation of the 3D-shape of steroids, and to 
understand what is meant by alpha and beta faces. We will consider the structure of 
androstane (Fig. 1) and an isomer of androstane where one of the chiral centres has the 
opposite configuration. Steroids have a range of medicinal applications including steroids that 
act as anti-inflammatory agents (Case Study 6 in the textbook).  
 
 

 
 
Figure 1  Structures of androstane and an isomer of androstane. 
 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before using the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
 
PART A 
*Create the unminimised 3D-structure of androstane from its ChemDraw file (available in the 
ChemDraw folder). 
*Measure the steric energy of the unminimised structure. 
*Identify sources of steric strain. 
*Energy minimize the structure and identify how the steric strain has been lowered. 
*Identify whether ring A is in the chair conformation or the twist boat conformation. 
*If ring A is in the twist boat conformation, change it to the chair conformation and energy 
minimize the structure. 
PART B 
*Identify the axial and equatorial positions for hydrogen atoms and methyl substituents 
*Identify the alpha and beta positions for hydrogen atoms and methyl substituents. 
PART C 
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*Create the energy-minimised 3D-structure of the androstane isomer from its ChemDraw file 
(available in the ChemDraw folder). 
*Alter the twist-boat conformation of ring A to the chair conformation. 
*Compare the overall shapes of androstane and the isomer. 
 
 
 
PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D or Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
PART A)  ANDROSTANE 
 
1) Create the energy-minimised 3D-structure of androstane 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open and access the ChemDraw folder. Find and select the 
ChemDraw file for androstane (androstane.cdx). 
*Click on the Open button. An unminimised 3D structure of the structure will appear (Fig. 2). 

 
Figure 2 Unminimised model of androstane. 
 
2) Calculate the steric energy as follows.  
*From the Calculations menu, choose MM2, then Compute Properties.  
*Select Pi Bond Orders and Steric Energy Summary, and click Run. The value appears in the 
bottom window as 116.5 kcal/mol. 
 
3) Measure the bond lengths, bond angles and close contacts. 
*From the Structure menu, choose Measurements, then select Generate All Bond Lengths. 
*A list of bond lengths appears in the Measurements table.  
*Repeat this process to obtain a list of Bond Angles and Close Contacts.  
 
4) Identify the serial numbers in the structure. 
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*From the View menu, choose Model Display, then Show Serial numbers. The serial 
numbers are shown on the structure and are useful in identifying the atoms involved in the 
various measurements given in the Measurements table (Fig. 3). Note that the serial numbers 
are allocated by the program and are not the same as IUPAC numbering. Every atom in the 
structure is given a unique serial number. 
 

 
Figure 3  Identification of serial numbers. 
 
5) Identify sources of steric strain. 
Scanning down the measurement table allows you to compare actual bond angles and bond 
lengths against the optimum values for the bonds and angles concerned. Large discrepancies 
are likely sources of steric strain. There are no large discrepancies as far as bond lengths are 
concerned. However, the bond angle C(12)-C(17)-C(16) (Fig. 4a) of 96.6o is quite small 
compared with the optimum value of 109o. The bond angle for C(10)-C(14)-C(13) (Fig. 4b) is 
quite large at 117o compared to the optimum value of 109.5o. 
*In the Measurement table, click the atoms indicated to display them on the screen (Fig. 4). 
 

 
   a)    b) 
Figure 4 Bond angles that may be contributing to steric strain. 
 
*Identify close contacts. The hydrogen atoms H(39) & H(48) (Fig. 5A) are only 1.57 Å apart, 
while the atoms H(20) & H(46) (Fig. 5b) are only 1.6 Å apart. 
*Click the tick box to the left of the entries in the measurement table to display the atoms 
concerned (Fig. 5). 
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  A     B 
Figure 5 Close contacts that may be contributing to steric strain. A) H20 –H46 and B) H39-
H48. 
 
6. Display the measurements on the structure. 
The measurements identified above can be displayed on the structure as follows (Fig. 6).  
*Go to the Measurement Table. 
*Click the tick box to the left of each relevant measurement. 
 

 
Figure 6 Bond angles and close contacts displayed on the unminimised structure. 
 
 7) Energy minimize the structure. 
*From the Structure menu, choose Measurements, then select Clear (see note). 

*Click on the energy minimization icon on the top menu bar . You should see the structure 
changing shape. Once the minimization is complete, the new steric energy is shown in the 
bottom window. This should be 44 kcal/mol. 
 
Note: It is important to clear the measurements before carrying ut energy minimization. 
Otherwise, energy minimization may be incomplete. For example, energy minimizing this 
structure with the measurements still present leads to a conformation with a steric energy of 
59 kcal/mol. 
 
8) Check the measurements for the minimized structure.  
*Remeasure the bond angles and close contacts that were resulting in steric strain. 
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*The H-H distances are now 2.2 Å and 3.1 Å. The bond angles have also altered to 104o and 
113o respectively (Fig. 7).  
 

 
Figure 7  Energy-minimised structure of androstane with measurements. 
 
9) Hide the hydrogen atoms, serial numbers and measurements.  
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.  

*From the Structure menu, choose Measurements, then Clear. 
*From the View menu, choose Display Mode then Show Serial Numbers to deselect the 
option. 
 
Now that the hydrogen atoms have been hidden, the carbon skeleton is far clearer.  

*Choose the rotation icon . 
*Orientate the structure to get the following view (Fig. 8)). Rings B and C are in the chair 
conformation, but you might find that ring A is in a twist boat conformation as shown. 
 

 
 
Figure 8  Energy-minimized structure of androstane.  
 
10) Manually alter ring A into a chair conformation 
 
*From the Edit menu, choose Select All. 
*Copy the structure of androstane and paste it into a new window.  

*Choose the Translation tool . 
*Click on the bowsprit carbon atom to highlight it in yellow (Fig. 9A).  
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*With the shift key depressed, use the mouse to drag the selected atom down such that it is 
lower than any of the other carbon atoms in ring A (Fig 9B).  
*Select the atom highlighted in figure 9C. 
*Drag it upwards to create a chair-like structure (Fig. 9D). 
 
 

   
  A      B 

       
  C      D 
 
Figure 9 Manual modification of a conformation. 
 

*Energy minimise  the structure. If the ring returns to the previous twist-boat 
conformation, try again by moving the atoms to different extents. The aim is to obtain an 
energy-minimised structure where ring A is in a chair conformation (Fig. 10). The steric 
energy is likely to be 39 kcal/mol, which is 5 kcal/mole less than the previous minimised 
structure. Therefore, the conformation where rings A, B and C are all in the chair 
conformation is a more stable conformation than the original energy-minimised 
conformation. 
 
Note: If you find it impossible to obtain the desired conformation by moving the carbon atoms 
alone, you may need to show the hydrogen atoms and reposition them as well. 
 

 
 
Figure 10  Conformation of androstane where rings A, B and C are all in  a chair 
conformation. 
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11) Alter the twist boat of ring A into a chair conformation using molecular dynamics. 
Another method of altering the conformations of rings is to use molecular dynamics. This 
involves ‘virtual heating’ of the molecule such that it is able to cross the energy barrier 
between two different conformations. 
 
*Go back to the window containing the energy-minimised structure of androstane with ring A  
in the twist-boat conformation. 
*Select the molecule, then copy and paste it into a new window. 
*From the Calculations menu, choose MM2, then Molecular Dynamics. A table will come up 
showing default entries that include a Target Temperature of 300 K. Keep the default values 
and click on Run. You will see the molecule vibrating.  
*Focus on ring A and you should see it eventually adopting a chair conformation. Once you 
are satisfied that this has occurred, you can terminate the molecular dynamics process by 

clicking on the stop icon  .  
*Assuming that the molecule now has ring A in the chair conformation, carry out energy 

minimisation . You should get the same conformation that you obtained in in figure 10 
with the same steric energy.  
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PART B Identification of axial and equatorial substituents, and alpha and beta 
substituents. 
 
1. Ring shapes and overall shape 
We have identified two conformations of androstane where ring A is either in the chair or the 
twist-boat conformation. The chair conformation is the more stable. Rings B and C are also in 
chair conformations. Ring D has some conformational flexibility, but the tetracyclic structure 
is relatively rigid overall. Note that none of the rings are planar; however the overall shape of 
the tetracyclic ring system is roughly in one plane.  
 
2. Identify axial and equatorial hydrogen atoms and substituents 
For this exercise, we need to make the hydrogen atoms visible again  
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Show 
All.   
The axial atoms on rings A, B, and C point vertically up or down, and are coloured yellow 
below (Fig. 11). You can reproduce this diagram as follows.  

*Choose the Select tool . 
*With the shift key depressed, click on all the axial atoms in your structure.  
*Make sure that the mouse cursor is positioned over one of the selected atoms, then right 
click the mouse to bring up a menu.  
*Choose Color, then Select Color. A colour palette will appear from which you can select a 
yellow colour. 
 

 
 
Figure 11   Diagram showing axial hydrogen atoms and methyl substituents. 
 
*Repeat this process to colour the equatorial atoms in rings A, B, and C as red. The resulting 
structure should look like figure 12, where the structure is viewed from different 
perspectives. 
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  A     B     C 
 
 
Figure 12  Diagram demonstrating axial and equatorial positions of androstane (taken from 
different perspectives. 
 
3. Identify alpha and beta substituents 
To define an alpha or a beta substituent in the tetracyclic structure, it is best to consider the 
axial bond first. If that is pointing vertically upwards, then this is the beta position. Therefore, 
the equatorial bond on the same atom represents the alpha position. If the axial bond is 
pointing vertically downwards, this represents the alpha position, and so the equatorial bond 
on the same carbon represents the beta position.  
Note: This assumes that you are viewing the molecule as shown in figures 11 and 12A, where 
you are looking into the general plane of the molecule with the two methyl substituents 
pointing vertically upwards. This is the conventional way of drawing steroid structures. 
 
In figures 11 and 12A, the two methyl substituents are both axial and pointing up. Therefore, 
these are beta-substituents. Some examples of steroids with OH substituents at different 
positions in the skeleton are shown in figure 13. 
 

  
 
-OH Substituent at C3    -OH Substituent at C3  
 

  


-OH Substituent at C2    -OH Substituent at C2  
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-OH Substituent at C11    -OH Substituent at C11 
 

   
 
-OH Substituent at C16    -OH Substituent at C16 
 
Figure 13  Examples of steroid structures with an OH group at different positions. 
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PART C  A Different Isomer of Androstane 
In this part of the exercise, we will consider an isomer of androstane where a chiral centre 
has been inverted on the A-ring. We will see how this affects the overall shape of the 
molecule.  
 
1) Create the energy-minimised 3D-structure of the androstane isomer 
*From the File menu, choose Open. 
*Find the ChemDraw file entitled androstaneisomer.cdx from the ChemDraw folder and select 
it. Click Open on the dialogue box. 

 *Energy minimize  the structure as previously described. You should get the following 
structure with a steric energy of 44 kcal/mol (Fig. 14).  
*View the structure with hydrogen atoms present and with hydrogen atoms hidden. It is clear 
that ring A is not in a chair conformation. Once again, a twist-boat conformation has been 
obtained. 
 

  
 
 
Figure 14 Energy minimized structure of the androstene isomer, A) without hydrogens and 
B) with hydrogens. 
 
2) Attempt to alter the conformation of ring A from twist boat to chair using molecular 
dynamics 
*Use molecular dynamics to try and change ring A into a chair conformation. You might try 
using different heating temperatures. However, it is quite likely that the ring will remain in 
the twist-boat conformation, demonstrating that molecular dynamics does not necessarily 
give you what you want. 
 
3) Manually modify ring A into a chair conformation. 
*Hide the hydrogen atoms. 
*Use the Translate tool to drag carbon atoms in ring A to form the chair shape shown on 
figure 15. 

*Energy minimize the structure .  
It is quite possible that the structure will return to the original twist boat, in which case, you 
may need to show the hydrogen atoms and move them closer to where they should be in the 
target conformation. If you succeed, the structure shown in figure 15 should be obtained with 
a steric energy of 39.8 kcal/mol. This conformation is slightly more stable than the 
conformation with the twist boat (by about 4 kcal/mol).  
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Figure 15 Androstane isomer where ring A is in a chair shape. 
 
Assuming that you succeed in obtaining the chair conformation for ring A, notice how 
epimerization at a single chiral centre has completely altered the overall shape of the 
molecule. Ring A is now orientated at right angles to the general plane represented by rings B, 
C, and D. This will usually have a dramatic and detrimental effect on the steroid’s ability to 
bind to enzymes or receptors. 
 


