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MOLECULAR MODELLING EXERCISES  
OPIOIDS 

 
Exercise 24.13   Delta-selective antagonists 

 
 
INTRODUCTION 
 
Naltrexone (Fig. 1) is an opioid antagonist that interacts with all three kinds of opioid 
receptor, but has some selectivity for the mu receptor. In order to design delta-selective 
antagonists, it was decided to modify the structure of naltrexone such that it contained a 
benzene ring close to the C-ring, as it was believed that an aromatic ring at that position could 
act as an address for the delta receptor (see Box 24.6 in the textbook and web article 15 on 
the message and address concept).  
The resulting product was naltrindole (NTI) (Fig. 1), which was the first effective non-
peptide, delta-selective antagonist to be discovered. The rigid nature of the molecule is 
thought to play an important role in delta selectivity by fixing the extra aromatic ring in a 
position and orientation that allows favourable interactions with the delta receptor, but not 
with the other receptor types.   
 
 
 
 
 
 
 
 
 

 
 

 
 
 
Figure 1 Naltrexone and naltrindole. 
 
It is possible that altering the orientation of the aromatic ring in naltrindole may lead to more 
potent and/or more selective antagonists. In naltrindole, the aromatic ring is coplanar with the 
C-ring. Therefore, analogues were synthesised where the aromatic ring was constrained at 
right angles to its original position (Fig. 2).  
7-Spiroindanylnaltrexone (SINTX) is a potent and selective antagonist in vitro at the delta 
receptor, whereas the catechol spiroketal analogue (Structure VIII) has no such activity for 
any of the opioid receptors.  
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Figure 2  Naltrindole analogues. 
 
BNTX is more active than SINTX, whereas Structure IX has feeble activity.  
7-Benzylnaltrexone has similar antagonist activity to BNTX. At first sight, this seems 
surprising since 7-benzylnaltrexone has a freely rotatable bond, which should allow the 
aromatic ring to adopt various orientations and decrease the chances of the aromatic ring being 
in the correct orientation for effective interaction with the delta receptor. On the other hand, it 
may be able to adopt a conformation that binds more effectively than any of the rigid structures.  
 
In this exercise, we will compare the 3D structures of naltrindole and its various analogues. In 
particular, we will study the orientation of the extra aromatic ring thought to act as the address 
segment for the delta receptor.  
 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
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*Create energy-minimised 3D-structures for naltrindole and SINTX from their ChemDraw files 
available in the ChemDraw folder. 
*Overlay the structures and compare the orientation of the address segments. 
Part B) 
*Create an energy-minimised 3D-structure of structure VIII by modifying naltrindole. 
*Overlay structure VIII with naltrindole and identify why structure VIII is inactive. 
*Overlay structure VIII with both naltrindole and SINTX. 
Part C)  
*Create the energy-minimised 3D-structure of BNTX from its ChemDraw file (available from 
the ChemDraw folder). 
*Overlay BNTX and naltrindole. 
*Overlay naltrindole, SINTX, structure VIII and BNTX. 
*What conclusions can you make about the binding pocket for the address segment? 
*Modify BNTX such that it matches SINTX more closely and comment on how likely it is for 
BNTX to adopt that conformation. 
Part D)   
*Create the energy-minimised 3D-structure of Structure IX by modifying BNTX. 
*Overlay Structure IX with naltrindole and suggest why structure IX might have poor activity. 
*Create a multiple overlay containing naltrindole, SINTX, BNTX, Structure VIII and Structure 
IX. 
Part E) 
*Create the energy-minimised 3D-structure of 7-benzylnaltrexone from its ChemDraw file 
(available in the ChemDraw folder). 
*Overlay 7-benzylnaltrexone with naltrexone and identify the conformation of naltrexone that 
provides the best match. 
*Overlay naltrindole, BNTX, and 7-benzylnaltrexone and find a conformation of 7-benzyl 
naltrexone that best matches BNTX. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D or Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
Part A) Comparison of naltrindole with SINTX 
 
1. Create the energy minimized 3D model of naltrindole. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the ChemDraw file for naltrindole from the 
ChemDraw folder. Click Open. 

*Energy minimize the structure . The steric energy is given in the bottom window as 48.32 
kcal/mol. 
*From the View menu choose Model Display, then Display Mode. Select Sticks. 
 
The energy-minimised structure obtained in this experiment contained a piperidine ring in a 
twist-boat conformation (Fig. 3A). We would expect the chair conformation to be more stable, 
so alter the structure as follows. 

*Choose the Select tool . 
*Click on nitrogen to highlight it. 
*From the Structure menu, choose Invert. 

*Energy minimize the structure . 
 
The piperidine ring should now be in a chair conformation with a steric energy of 39.87 
kcal/mol (Fig. 3B).  
 

    
A     B 
Figure 3 Energy-minimised structures of naltrindole with the piperidine ring in A) a twist boat 
conformation and B) a chair conformation. 
 
 
2. Create the energy-minimised 3D model of SINTX 
Follow the same procedures to create the energy-minimised structure of SINTX from its 
ChemDraw file (available in the ChemDraw folder). The steric energy should be 63.27 
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kcal.mol. As with naltrindole, the piperidine ring is in a twist-boat conformation (Fig. 4A). 
When the structure is modified such that the piperidine ring is in the chair conformation (Fig. 
4B), the steric energy is 49.39 kcal/mol. 
 

   
  A      B 
 
Figure 4 Energy-minimised structures of SINTX with the piperidine ring in A) a twist-boat 
conformation and B) a chair conformation.. 
 
3. Copy and paste both structures into a new window. 
*From the File menu choose New to create a new window. 
*Return to the window containing naltrindole and select the molecule by double clicking any 
atom within the structure. Alternatively, lasso the structure with the Select tool, or choose 
Select All from the Edit menu.  
*From the Edit menu, choose Copy. 
*Return to the new window and paste naltrindole into the window. Select Paste from the Edit 
menu. 
*Repeat these operations to select, copy and paste SINTX into the new window. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide. 
*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide. 

*Use the translate  and rotation  tools to align the molecules such that are side by 
side, and in similar orientations (Fig. 5). One molecule can be manipulated without affecting 
the other by selecting it, then moving it with the Shift key depressed. 
 
4. Recolour naltrindole to distinguish it from SINTX. 
We are now going to recolour naltrindole so that we can make a distinction between the two 
molecules once they have been overlaid. 

*Choose the Select tool . 
*With the Shift key depressed, click on all the carbon atoms in naltrindole. 
*Hover the mouse cursor over any of the selected atoms, then right click the mouse to produce 
a menu. 
*From the menu, select Color, then Choose Color. Select your chosen colour from the colour 
palette, then click on OK. 
*Repeat these operations to recolour the nitrogen atom and the oxygen atoms. 
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5. Pair up equivalent atoms in the two structures prior to the overlay. 

*Choose the Select tool . 
*With the Shift key depressed, click on the two atoms that are to be paired up. 
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
*Repeat these procedures to pair up the atoms as shown in figure 5. 

 
Figure 5  Alignment of naltrindole (green) and SINTX with selected atoms paired up. 
 
6. Overlay the structures. 
*From the Structure menu, choose Overlay, then click on Minimise. A dialogue box will 
appear.  
*Retain the default values of 0.100 for the Minimum RMS Error and 0.010 for the Minimum 
RMA Gradient. Check that the small boxes are ticked for Display Each Iteration, and Record 
Each Iteration.  
*Click Start. 
The overlay will now take place. If the overlay stops early and the atoms are not well 
superimposed on each other, repeat the overlay. If this still does not result in a good overlay, 
repeat the overlay with a smaller minimum RMS error. In this experiment, the overlay 
operation was carried out twice at a minimum RMS error of 0.1, then a third time at an error 
of 0.01. All the paired atoms were well aligned with a separation of only 0.0-0.1 Å (Fig. 6). As 
expected, the aromatic rings in the address region are orientated at right angles to each other. 
The spiro structure is a potent and selective delta antagonist, but it is not as potent and 
selective as naltrindole, suggesting that the aromatic ring in naltrindole is better positioned 
for both activity and selectivity.  
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Figure 6. Overlay of naltrindole (green) with SINTX.  
 
 
 
 
PART B) Comparison of structure VIII with naltrindole and SINTX 
 
1. Copy and paste naltrindole into a new window. 
*Go back to the window containing the energy-minimised structure of naltrindole. 
*From the Edit menu, choose Select All. 
*From the Edit menu, choose Copy. 
*From the File menu, choose New to open a new window. 
*From the Edit menu, choose Paste. 
 
2. Modify the structure of naltrindole to create the energy-minimised model of 
structure VIII. 
 

*Use the eraser tool  and the build tools  to modify naltrindole such that you get 
structure VIII. 

*Energy minimize the structure . 
The energy-minimised model of Structure VIII has a steric energy of 46.02 kcal/mol (Fig. 7).  
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Figure 7  Energy-minimised model of Structure VIII. 
 
3. Recolour the molecule such that it is distinct from naltrindole and SINTX. 
In this experiment, the carbon skeleton of Structure VIII was altered to a flesh colour. 
 
4. Align the structure of Structure VIII with naltrindole 
*Copy and paste Structure VIII into a new window. 
*Go to the window with the previous overlay and select the green coloured model of 
naltrindole by double clicking it with the select tool. 
*Copy and paste naltrindole into the new window. 
*Align the structures and pair up atoms as shown in figure 8. 
 

 
 
Figure 8  Alignment of Structure VIII (flesh coloured) and naltrindole (green), with paired 
atoms defined. 
 
5. Overlay the structures. 
*Carry out the overlay as previously described. 
Two successive overlays were needed in the trial experiment at a minimum RMS Error of 0.1. 
One of the structures was then manipulated manually to bring the paired atoms closer. This 
was followed by another overlay procedure which brought the paired atoms within 0.0-0.2Å 
of each other (Fig. 9). It is clear that the aromatic ring in the address segments are in quite 
different regions of space. Since structure VIII is inactive, the position of its address segment 
is bad for activity. 
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Figure 9  Overlay of naltrindole (green) and Structure VIII (flesh coloured). 
 
6. Overlay naltrindole, structure VIII and SINTX. 
It is not possible to overlay three separate structures automatically using ChemBio3D or 
Chem3D and so this has to be done manually. 
*Copy and paste the structure of SINTX into the window containing the overlay of naltrindole 
and structure VIII. 
*Select SINTX by double clicking any of its atoms. 
*With the shift key depressed, use the translate and rotate tools to overlay SINTX onto the 
other two structures. To do this accurately, you will need to look at the overlay from different 
viewpoints as you carry out the manipulations.  
 
The overlay of all three structures shows that the address segment for structure VIII is in a 
different region of space from both naltrindole and SINTX (Fig. 10). Therefore, the aromatic 
rings of the address moieties in naltrindole and SINTX are positioned in regions of space that 
allow interaction with the delta receptor, whereas the address ring for structure VIII is not. It 
is likely that the position of the aromatic ring in structure VIII hinders binding because of a 
steric clash with the binding site. 
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Figure 10  Overlay of naltrindole (green), structure VIII (flesh coloured) and SINTX. 
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PART C) Comparison of BNTX, structure IX, naltrindole, and SIMTX  
 
1. Create an energy-minimised model for BNTX. 
*Open the ChemDraw file for BNTX (available from the ChemDraw folder) into ChemBio3D or 
Chem3D. 

*Energy minimize the structure . 
*Check that the piperidine ring has the chair conformation 
The resulting structure has a steric energy of 52.98 kcal/mol (Fig. 11). 
 

 
 
Figure 11  Energy-minimised structure of BNTX. 
 
2. Recolour the structure of BNTX and align it with naltrindole in a new window. 
The carbon skeleton of BNTX was coloured yellow, then copied and pasted into a new window. 
The recoloured version of naltrindole was also copied and pasted into the new window. 
Hydrogen atoms and lone pairs of electrons were hidden, then the structures were aligned. 
Atoms were paired up in preparation for the overlay as shown in figure 12. 
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Figure 12  Alignment of naltrindole (green) and BNTX (yellow), with atoms paired up ready 
for the overlay.  
 
3. Overlay naltrindole and BNTX. 
In the trial experiment, the overlay was carried out twice at a minimum RMS error of 0.100. A 
manual manipulation was then used to bring the paired atoms closer, then another overlay 
operation was carried out using a minimum RMS error of 0.010. The paired atoms in the 
resulting overlay were separated by only 0 to 0.1 Å (Fig. 13). BNTX is more active than SINTX 
and has its address ring almost coplanar with the address segment in naltrindole. However, it 
is not in the same position in space. This suggests that the hydrophobic binding region with 
which these rings interact is quite extensive. 
 

  
Figure 13  Overlay of naltrindole with BNTX.   
 
4. Prepare an overlay of naltrindole, BNTX, SINTX and structure VIII. 
This overlay needs to be carried out manually. 
*Copy the structure of BNTX and paste it into the window containing the overlay of the other 
three structures. 
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*Manually translate and rotate the structure of BNTX, such that it is overlaid with the other 
three structures. 
The resulting overlay of all four structures is shown in figure 14. The overlay demonstrates 
how the aromatic address ring in BNTX is almost coplanar to the address segment of 
naltrindole, but in a different position. This position seems to be similar to the region 
occupied by the address ring of SINTX but with a different orientation. These results imply 
that the binding pocket for the address segment is quite spacious. 

  
 
Figure 14  Overlay of naltrindole, SINTX, structure VIII and BNTX. 
 
 
5. Modification of the overlay between SINTX and BNTX 
The address segments of SINTX and BNTX would superimpose better if the aromatic ring of 
BNTX is rotated.  
*Overlay SINTX and BNTX (Fig. 15). Alternatively, copy the multiple overlay shown in figure 
14 into a new window and delete naltrindole and structure VIII. The overlay shows that the 
rings in the message moieties are almost at right angles to each other. 
*Choose the Select tool and click on the single bond between the aromatic ring and the double 
bond of BNTX to highlight it (Fig. 16). 
*Open the rotation dial and click the SW-pointing arrow.  
*Rotate the bond by entering the number of degrees in the type box and pressing the return 
key. Keep doing this until the aromatic rings are parallel to each other. In the trial experiment, 
a rotation of 110o was needed (Fig. 17).  
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Figure 15 Overlay of SINTX and BNTX (yellow).  
 

 
Figure 16 Selection of bond to be rotated.   
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Figure 17  Overlay after rotation. BNTX is yellow. 
 
The resulting overlay looks much better, but how much energy is required for this 
conformation to be formed? Rotating the aromatic ring takes it out of conjugation with the 
double bond, which means a loss of stability.  
*Select BNTX from the overlay, then copy and paste it into a new window (Fig. 18). 
*Measure the steric energy without energy minimisation. 
The measured steric energy is 98.8 kcal/mol which is significantly larger than the steric 
energy for the conjugated structure (53 kcal/mol). Therefore, it seems more likely that the 
active conformation of BNTX will have the aromatic ring in conjugation with the double bond.  
 

 
Figure 18  The modified conformation of BNTX. 
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PART D  Comparison of naltrindole with Structure IX. 
 
1. Create the energy-minimised 3D model of structure IX. 
 
*Copy and paste the structure of BNTX into a new window. 

*Use the eraser  and build tools  to modify the structure of BNTX into structure IX. 
Alternatively, choose the Select tool and click on the double bond, then rotate it by 180o. 

*Energy minimize the structure . 
 
The final energy-minimized structure has a steric energy of 57.95 kcal/mol (Fig. 19).  
 
 

 
Figure 19 Energy-minimised model for Structure IX. 
 
2. Recolour the model for structure IX and align it with naltrindole. 
The carbon skeleton of Structure IX was recoloured light green, then copied and pasted into a 
new window along with naltrindole. The structures were aligned, then atoms were paired up 
as shown in figure 20.  
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Figure 20 Alignment of structure IX (on left) with naltrindole (on right) with paired atoms 
identified. 
 
3. Overlay the structures. 
In the trial experiment, two successive overlays provided an overlay where the paired atoms 
were separated by only 0-0.2 Å (Fig. 21). Although the aromatic ring in structure IX is in a 
similar region to the aromatic ring of naltrindole, it is projected further out, and is also at a 
different angle. Since structure IX has poor activity, this suggests that a steric clash may be 
taking place with the binding site. Considering that the previous results suggest a spacious 
binding pocket, this seems a curious result. However, the aromatic ring in structure IX is 
occupying a region of space not occupied by any of the other structures as we will see in the 
multiple overlay (Fig. 22)  
 

  
 
Figure 21  Overlay of naltrindole (dark green) and structure IX (light green).    
 
4. Overlay structure IX with the multiple overlay 
*Copy and paste structure IX into the window containing the multiple overlay. 
*Manually position structure IX such that it is overlaid with the other structures (Fig. 22). 
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Figure 22  Multiple overlay of naltrindole (dark green), SINTX, BNTX (yellow), and structures 
VIII (flesh coloured) & IX (light green).   
 
The aromatic ring for structure IX is quite close to the position of the aromatic ring of 
naltrindole. However, it protrudes further out and this may be causing a steric clash with the 
binding pocket that explains the lack of activity for structure IX. 
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PART E) Comparison of naltrindole, BNTX and 7-benzylnaltrexone 
 
1. Create the energy-minimised structure of 7-benzylnaltrexone. 
 
*Open the ChemDraw file of 7-benzylnaltrexone (available from the ChemDraw folder) into 
ChemBio3D or Chem3D. 

*Energy minimize the structure  and check that the piperidine ring is in the chair 
conformation. 
The final structure has a steric energy of 46.29 kcal/mol (Fig. 23). 
 

 
Figure 23  Energy-minimised structure of 7-benzylnaltrexone. 
 
2. Recolour the structure and align it with naltrindole. 
The carbon skeleton of 7-benzylnaltrexone was coloured off white, then copied and pasted 
into a new window. Naltrindole was copied and pasted into the same window and the 
structures were aligned. Atoms were paired up as shown in figure 24.   
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Figure 24  Alignment of 7-benzylnaltrexone (off white) with naltrindole (dark green), with 
atom pairings identified. 
 
3. Overlay 7-benzylnaltrexone with naltrindole. 
The overlay was carried out twice with a minimum RMS error of 0.1, followed by a manual 
manipulation to bring the paired atoms closer. This was followed by a final overlay at an RMS 
error of 0.01. The resulting overlay had pairings where the atoms were separated by only 0.0-
0.1 Å (Fig. 25). 
 

  
Figure 25  Overlay of 7-benzylnaltrexone (off white) with naltrindole (dark green). 
 
*Rotate the benzyl group to see whether the rings can be closer by first selecting the bond 
highlighted in figure 26. 
*Use the Rotation dial to rotate the bond by -60o, such that the aromatic ring is in the same 
region of space (Fig. 27). 
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Figure 26  Bond chosen for rotation. 
 
 
 
 

  
  
Figure 27  Two viewpoints of the overlay of 7-benzylnaltrexone and naltrindole after bond 
rotation.   
 
*Rotate the bond highlighted in figure 28 by -40o to get the aromatic ring reasonably 
coplanar. 
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Figure 28  Bond chosen for rotation highlighted in yellow. 
 
 
 

  
 
 
Figure 29  Two viewpoints of the overlay between 7-benzylnaltrexone and naltrindole after a 
second bond rotation.   
 
Although the aromatic rings of naltrindole and 7-benzylnaltrexone are not perfectly 
superimposed in figure 29, they are certainly overlapping to some extent. 
 
4. Overlay naltrindole, BNTX and 7-benzylnaltrexone. 
*Copy and paste BNTX into the window containing the overlay of 7-benzylnaltrexone and 
naltrindole as shown in figure 29. 
*Manually overlay BNTX with naltrindole and 7-benzylnaltrexone (Fig. 30). 
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Figure 30  Overlay of 7-benzylnaltrexone (off white), naltrindole (dark green) and BNTX 
(yellow). 
 
It is not clear from this overlay how 7-benzylnaltrexone resembles BNTX since the aromatic 
rings are in different regions. However, bond rotation of the benzyl group could bring the 
address segments closer.  
*Rotate the two single bonds linking the aromatic ring to the opioid scaffold to bring the ring 
closer to the region occupied by BINTX (Fig. 31). 
 

  
 
 
 
Figure 31 Overlay after rotation of the benzyl group to the same region as BINTX (two 
different perspectives). 
 
Again, the rings overlap to some extent but they are not superimposed particularly well. 
One might expect the activity of 7-benzylnaltrexone to be less due to the possibility of free 
rotation of the C-C bond linking the benzyl group to the rest of the molecule. This should 
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allow a range of different conformations where the benzyl group would not be properly 
orientated to interact with the binding site. On the other hand, the structure might be able to 
adopt a conformation that positions the address segment into a region not accessible to the 
more rigid structures. If that allows a much stronger interaction, then this could explain the 
better activity.  
 
 


