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MOLECULAR MODELLING – OPIOIDS 
 
EXERCISE 24.8.  Comparison of morphine with etorphine. 
 
INTRODUCTION 
Etorphine (Fig. 1) is an example of a class of opioid structures called the orvinols (Fig. 2) 
(section 24.6.4 in the textbook). These structures can be obtained by carrying out a Diels 
Alder reaction on thebaine followed by a Grignard reaction. 
Compared to morphine (Fig. 2), etorphine contains an extra ring and is a more rigid, complex 
molecule. In this exercise, we will compare the structures of morphine with etorphine to 
identify similarities and differences. 

 
 
Figure 1 Etorphine 
 
 

 
 

 
 

 
 
 
Figure 2  Morphine and the general structure of orvinols.  
 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
PART A 
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*Create the energy-minimised structures of morphine and etorphine from their ChemDraw 
files (available in the ChemDraw folder), ensuring that the piperidine rings are in the chair 
conformation. 
*Overlay the structures based on the key features of the analgesic pharmacophore (the 
phenol oxygen, the centroid of the aromatic ring, and the basic nitrogen).  
*Identify those parts of the molecule that are well overlaid.   
*Identify the extra ring in etorphine and describe the shape of the molecule in that region. 
*Identify any extra functional groups or substituents in etorphine and where they are 
situated. 
*Calculate the log P values for both morphine and etorphine.  
*What factors may be responsible for the large increase in activity observed for etorphine 
over morphine? 
 
PART B 
*Repeat the overlay of morphine with etorphine, such that the centroids are included in the 
overlay calculation. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D or Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
1. Create the energy-minimised 3D-structure of morphine. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the ChemDraw file for morphine from the 
ChemDraw folder. Click Open. 

*Energy minimize  the structure.  The energy-minimised structure of morphine (Fig. 3) is 
shown as having a steric energy of 28.5 kcal/mol. 
 

 
Figure 3  Energy-minimised structure of morphine. 
 
2. Create the energy-minimised 3D-structure of etorphine. 
*Open the ChemDraw file for etorphine from the ChemDraw folder. 

*Energy minimize  the structure.  
The resulting structure (Fig. 4A) has a steric energy of 75.7 kcal/mol. However, the piperidine 
ring is in a half boat conformation. 
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   A      B 
Figure 4  Energy-minimised structure of etorphine with the piperidine ring in A) the half 
boat conformation and B) in the chair conformation 
  
3. Modify the structure such that the piperidine ring is in the chair conformation. 

*Choose the Select tool . 
*Click on the nitrogen atom. 
*From the Structure menu, choose Invert. 

*Energy minimize  the structure.  
The resulting structure (Fig. 4B) now has the piperidine ring in the chair conformation and a 
steric energy of 64.7 kcal/mol. This indicates a more stable conformation. 
 
4. Copy and paste morphine and etorphine into a new window.  
*From the File menu, choose New to create a new window. 
*Copy and paste the energy-minimised structures of morphine and etorphine into the new 
window. 
 
5. Hide the hydrogen atoms and lone pairs of electrons 
 *From the View menu, choose Model Display, then choose Show Hydrogen Atoms. Select 
Hide. 
*From the View menu, choose Model Display, then choose Show Lone Pairs. Select Hide. 
 
6. Align the structures side by side in similar orientations. 

*Use the select tool  to double click on any atom in morphine. This selects the whole 
molecule.  

*Choose the translate tool .  
*Keep the shift key depressed, and move morphine alongside etorphine.  

*Choose the rotate tool .   
*Keep the shift key depressed as you rotate morphine to match up with etorphine (Fig. 5).  
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Figure 5  Morphine and etorphine aligned (morphine on the right). 
 
7. Recolour morphine 
Alter the colour of the atoms in morphine (Fig. 5) to make comparisons clearer when overlaying it 

with etorphine. 

*Choose the select tool . 
*With the shift key depressed, click on all the carbon atoms in morphine such that they are all 
highlighted.  
*Hover the mouse over any chosen atom, then right click the mouse to open a menu.  
*Select Color, then Choose color to open a colour palette. 
*Choose a colour from the colour palette, then click OK. 
*Repeat the procedure to recolour the nitrogen atom and the oxygen atoms (Fig. 5). 
 
8. Pair up corresponding atoms prior to the overlay. 

*Choose the select tool . 
*With the Shift key depressed, click on the nitrogen atoms in both structures such they are 
both highlighted. 
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement. 
*Repeat the procedure to pair up the phenol oxygen atoms and the centroids as shown in 
figure 6. 
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Figure 5  Pairing up atoms for morpine and etorphine   
 
9. Overlay the structures 
*From the Structure menu, choose Overlay, then click on Minimise.  
*A dialogue box will appear. Keep the default values of 0.100 for the Minimum RMS Error and 
0.010 for the Minimum RMA Gradient. Check that the small boxes are ticked for Display Each 
Iteration, and Record Each Iteration.  
*Click Start. 
A good overlay should be possible with the paired atoms only 0.1 Å apart (Fig. 6A). 
Note: The overlay calculation only takes into account the pairing of the nitrogen atoms and 
the pairing of the oxygen atoms. The centroid pairing is not included in the overlay 
calculation unless there is a dummy bond to the centroid. However, pairing the centroids 
shows how close they are in the final overlay.  
 

   
   A     B 
Figure 6  Overlay of morphine and etorphine in A)Ball and Stick format and B) Stick format. 
 
10. Compare the overlay as a ball and stick model with a stick model.  
*Open the View menu, choose Model Display, then choose Display Mode. Select Sticks.   
The resulting overlay is shown in figure 6B. 
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The key atoms that were paired up for the overlay are well aligned. The phenol rings are also 
orientated fairly similarly (Fig. 7).  
 
11. Measure the separations between other features in the overlay. 

*Choose the Select tool . 
*With the shift key depressed, click on the two atoms involved to highlight them. 
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement. 
*Repeat this procedure to measure the distances between other features. 
 
The alcohol oxygen of morphine is not aligned with the methoxy oxygen of etorphine. Indeed, 
they are separated by 2.5 Å (Fig. 7A). However, it is known that this oxygen is not crucial to 
analgesic activity. The separation between the ether oxygen atoms is smaller at 0.8 Å (Fig. 
7B), and the centroids of the phenol rings are separated by only 0.3 Å. 
 

     
   A     B 
Figure 7  Other perspectives of the overlay. 
 
The extra ring in etorphine creates a cage system in that region of the molecule, part of which 
is similar to ring C of morphine. However, another part of the cage system enters a completely 
different region of conformational space that is not occupied by morphine. This is the portion 
that bears the extra alkyl and alcohol substituents (coloured green in figure 7B). Therefore, 
these substituents can interact with different regions of the binding site and form extra 
binding interactions. This helps to explain the dramatic increase in activity that etorphine has 
over morphine.   
 
12. Calculate the log P values for both morphine and etorphine 
*Return to the window with the original energy-minimised structure of morphine.  
*From the Calculations menu, select Compute Properties.  
*Expand Molecular Networks, then select Log P.  



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

*Click OK.   
The value is given in the bottom window as 0.775. 
*Repeat these operations for etorphine.   
 
You should find that the log P values for morphine and etorphine are 0.775 and 2.22 
respectively. This means that etorphine is more hydrophobic than morphine.  
There are a number of reasons for this. Compared to morphine, etorphine has gained an extra 
8 hydrophobic carbon atoms and only one hydrophilic oxygen atom. Therefore, the addition 
of the extra carbon atoms has been more significant to log P than the addition of the extra OH 
group. Moreover, the alcohol that was in morphine is masked as an ether group in etorphine, 
which also increases hydrophobicity. 
The increases in hydrophobicity for etorphine means that it can cross the blood brain barrier 
more easily then morphine, and so more of it will reach analgesic receptors in the CNS. 
To conclude, the increased activity of etorphine is due to extra binding interactions with the 
receptor, as well as an increased ability to cross the blood brain barrier.  
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PART B   
1. Repeat the overlay such that the centroid pairing is included in the calculation 
In part A, the overlay was carried out by pairing up the phenol oxygen atoms, the basic 
nitrogen atoms, and the centroids of the aromatic rings. However, the centroid pairing was 
not included in the overlay calculation. In this part, we will repeat the overlay, but include 
dummy bonds to the centroids, such that the centroids are included in the overlay calculation.  
*Go to the window with the overlay from Part A. 
*Click the Undo icon until the structures are separated. 
*Choose the Bond tool and drag the mouse from the oxygen of the phenol group to the 
centroid to introduce a dummy bond in both structures. The dummy bond is not obvious 
since it is hidden by the bonds already present. 
*The pairings involving the N’s, phenol O’s and centroids should still be present from Part A 
(Fig. 8). 
*Overlay the structure as described in Part A. A perfect overlay was obtained after two 
successive overlays with the RMS error set at 0.1, followed by a third overlay with the RMS 
error set at 0.01 (Fig. 9). Therefore, a much better overlay is achieved when the centroid 
pairing is included in the calculation. 

 
Figure 8  Overlay of morphine and etorphine that includes the centroid pairing in the 
calculation. 
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Figure 9 Overlay of etorphine with morphine (in green) (different perspectives).  
 
2. Repeat the distance measurements carried out in Part A 
The same procedure described in Part A was used to measure the separation between oxygen 
atoms, other than the phenol group. The distance between the oxygen atoms of morphine’s 
alcohol group and etorphine’s methoxy group was 1.5 Å (significantly less than in Part A), 
whereas the separation between the ether oxygen atoms was 0.8 Å (no change) (Fig. 10). 
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Figure 10 Overlay of etorphine with morphine (in green) from other perspectives, showing 
the separation between other oxygen atoms.  
 
3. Highlight the features of etorphine that can access regions of the binding site not 
accessible to morphine. 
*Use the select tool to select the relevant atoms. 
*Recolour the atoms as described in Part A. 
The relevant features in etorphine are coloured orange and green in figure 11. The alcohol 
group coloured red also accesses a region not accessible to morphine. 
 
 

 
 
Figure 11  Regions in etorphine that access regions in the binding site that are not accessible 
to morphine (the alcohol group plus carbon atoms coloured orange and green.) 
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