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MOLECULAR MODELLING 
 
EXERCISE 22.2 
THE ACTIVE CONFORMATION OF ACETYLCHOLINE 
 
INTRODUCTION:  

Neurotransmitters can be used as lead compounds in order to design novel agonists and 
antagonists of receptors. In order to do this, it is important to identify the important binding 
groups in the natural messenger so that they can be retained in new drugs. However, it is also 
important to know the relative positions of these groups in 3D space (i.e. the 3D 
pharmacophore) (section 13.2 in the textbook). If the neurotransmitter can adopt several 
different conformations, then the important conformation is the one that holds the binding 
groups in the correct relative positions. This conformation is known as the 'active 
conformation' (section 13.2 in the textbook).  Most neurotransmitters are highly flexible 
molecules which can take up an infinite number of conformations. How then can one identify 
which of these many conformations is the active conformation? 
It is possible to calculate or predict the most stable conformation of a neurotransmitter, but it 
is wrong to assume that the most stable conformation is also the active conformation. It is 
quite possible that the active conformation is a less stable conformation.  
One way of finding out the 'active conformation' is to synthesise rigid cyclic analogues which 
contain the skeleton of the neurotransmitter within their skeleton. If these analogues bind to 
the receptor site, then the active conformation must be present and one can measure  the  
torsion  angles  for the part of  the neurotransmitter which is 'locked' in the cyclic analogue.    
In this exercise, you will look at the neurotransmitter acetylcholine (1) and two cyclic, 
conformationally restrained analogues (2) and (3) (Fig. 1). From these analogues, you will 
determine the active conformation of acetylcholine when it binds to its receptor.  
The two analogues are a natural product muscarine (2) which 'locks' the left hand portion of 
acetylcholine as written, and the synthetic cyclopropyl analogue (3) which 'locks' the right-
hand portion of acetylcholine as written (see also section 22.5 in the textbook). Once you 
have determined the active conformation of acetylcholine, you will compare that 
conformation with energy-minimised conformations of acetylcholine. 
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Figure 1 Acetylcholine, muscarine, and a conformationally restrained analogue. 
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INSTRUCTIONS 
It is suggested that you try out the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
PART A 
*Create the extended conformation of acetylcholine from its ChemDraw file (available in the 
ChemDraw folder) and energy minimize the structure.  
*Identify the steric energy. 
*Measure the three dihedral angles that define the conformation, and measure the distance 
between the carbonyl oxygen and the quaternary nitrogen atoms.  
 
PART B 
*Copy and paste the energy-minimised structure of acetylcholine into a new window 
*Use molecular dynamics to generate a more folded conformation of acetylcholine. 
*Energy minimize the structure and note the steric energy. 
*Measure the same dihedral angles and the N-O separation. 
 
PART C  Muscarine 
*Open the ChemDraw file for muscarine into ChemBio3D/Chem3D and energy minimize it. 
*Identify the dihedral angles where the central bond is locked within the five-membered ring. 
*Measure the dihedral angles where these bonds represent the central bond of the dihedral 
angle. 
 
 
PART D  Cyclopropyl analogue of acetylcholine 
*Build the structure of the cyclopropyl analogue (3) in ChemBio3D/ChemDraw, and energy 
minimize the structure.  
*Measure the dihedral angle where the middle bond is the locked bond in the three-
membered ring. 
 
PART E 
*Copy and paste the initial energy-minimised structure of acetylcholine from part A into a 
new window. 
*Modify the structure of acetylcholine such that it has the same dihedral angles as measured 
from the rigidified analogues. 
 
PART F 
*Overlay the fully extended energy-minimised conformation of acetylcholine from Part A with 
the proposed active conformation. 
*Identify and measure any differences. 
 
PART G 
*Overlay the more folded energy-minimised conformation of acetylcholine from Part B with 
the proposed active conformation. 
*Identify and measure any differences. 
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PROCEDURES:   
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
PART A  Acetylcholine  
 
1. Create the energy-minimised 3D-structure of acetylcholine. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then find and select the ChemDraw file for acetylcholine 
from the ChemDraw folder. Click Open.  

*Energy minimize  the structure. The steric energy is given in the bottom window as 
15.25 kcal/mol. The structure should be the fully extended conformation (Fig. 2). 
 

 
Figure 2  The energy-minimised structure of acetylcholine. 
 
2. Measure the dihedral angle for the C-C-O-C sequence of the structure. 

 *Choose the select tool .  
*With the shift key depressed, click on the relevant four atoms representing the dihedral 
angle (Fig. 3).  
*From the Structure menu, choose Measurements , then Display Dihedral Measurement. 
The dihedral angle will be added to the table in the left-hand window, as well as the main 
window (Fig. 3). It is revealed to be 180o. 
 

 
Figure 3  Dihedral angle for the sequence C-C-O-C. 
 
3. Measure the dihedral angles for the sequences C-O-C-C and O-C-C-N. 
*Repeat the procedure described in section 2 to display the relevant dihedral angles. The 
dihedral angles obtained are also 180o (Fig. 4). 
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Figure 4  Dihedral angles for the sequences C-O-C-C and O-C-C-N. 
 
4. Measure the distance between the carbonyl oxygen and the nitrogen atom. 

*Choose the select tool .   
*With the Shift key depressed, click on the carbonyl oxygen atom and the nitrogen atom. 
*From the Structure menu, choose Measurements , then Display Distance Measurement. 
The distance is 5.1 Å (Fig. 5). 
 

 
Figure 5  Distance between the carbonyl oxygen and nitrogen in the fully extended 
conformation of acetylcholine. 
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PART B  Other conformations of acetylcholine 
 
1. Identify different conformations of acetylcholine using molecular dynamics. 
*From the File menu, choose New to open a new window.  
*Copy the structure of the energy-minimised acetylcholine from Part A and paste it into the 
new window. Any measurements are still displayed.  
 
2. Carry out a molecular dynamics process. 
*From the Calculations menu, choose MM2, then Molecular Dynamics.  
*A table will come up showing default entries. Keep the default values and click Run. You will 
see the molecule vibrating and adopting various conformations.  
*The process is likely to produce a folded conformation.  
*Energy minimize the conformation and note the steric energy in the bottom window. It is 
possible that you will get a more folded conformation with a steric energy of 8.36 kcal/mol. 
This represents a more stable conformation (Fig. 6). The dihedral angles of the new 
conformation are now 175o, 68o, & -144o. The O-N distance is reduced to 3.5 Å. 
 

 
Figure 6  Measurements of dihedral angles and N-O distance for the more folded 
conformation. 
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PART C    Muscarine 
1. Create the energy-minimised 3D-structure of muscarine. 
*From the File menu, choose Open, then select the ChemDraw file for muscarine from the 
ChemDraw folder. Click Open.  

*Energy minimize  the structure. The steric energy is given in the bottom window as 19.9 
kcal/mol (Fig. 7). 
 

 
Figure 7  Energy-minimised structure of muscarine. 
 
2. Measure the dihedral angles for the portion of acetylcholine locked within the 
structure.  
Muscarine contains most of the acetylcholine skeleton within its structure. Two of the 
relevant bonds are incorporated within the tetrahydrofuran ring and cannot rotate (Fig. 8). 
Since muscarine activates the muscarinic receptor, it is likely that the dihedral angles 
involving these bonds are representative of those present in the active conformation of 
acetylcholine when it binds to the muscarinic receptor.  
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Figure 8 Locked bonds of acetylcholine within muscarine. 
 
 
The dihedral angle (or torsion angle) involves three bonds connecting four atoms. The angle 
is the angle formed between the first and the third bonds when you look along the middle 
bond (Fig. 9).  



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

1

2 3

4

1

2

4

Torsion angle

Newman diagram looking along middle bond
(third atom hidden behind second)  

Figure 9 Representation of a dihedral angle. 
 
In muscarine, there are two relevant dihedral angles, where the middle bond can be bond A 
or bond B as shown in figure 8.  

*Choose the select tool .  
*With the shift key depressed, click on the relevant four atoms for one of the dihedral angles.  
*From the Structure menu, choose Measurements, then Display Dihedral Measurement. 
The dihedral angle will be added to the Measurements table in the left-hand window and 
displayed in the main window. 
*Repeat this procedure to measure the other dihedral angle. 
 
The dihedral angles obtained are -136.8o and 157.3o (Fig. 10). 
 

   
Figure 10 Dihedral angles measured in muscarine. 
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PART D   The Cyclopropyl Analogue of acetylcholine 
 
1. Build the energy-minimised 3D structure of the cyclopropyl analogue of 
acetylcholine. 
*From the File menu choose New.  

*Build the structure of the cyclopropyl analogue using the build tools , or by creating 
the structure in the ChemDraw window. 

*Energy minimise  the final structure. The steric energy appears in the bottom window as 
22.7 kcal/mol (Fig. 11). 
 

 
Figure 11 Energy-minimised structure of the cyclopropyl analogue of acetylcholine. 
 
2. Measure the dihedral angle of the O-C-C-N bonds. 
There is only one dihedral angle to measure here (O-C-C-N). This is the dihedral angle which 
includes the ‘locked’ bond as the central bond.  

*Choose the select tool .  
*With the shift key depressed, click on the relevant four atoms.  
*From the Structure menu, choose Measurements, then Display Dihedral Measurement. 
The dihedral angle is added to the table in the left-hand window, and displayed in the main 
window. The dihedral angle obtained is -150.13o (Fig. 12). 
 

 
Figure 12  Dihedral angle measured in the cyclopropyl analogue of acetylcholine. 
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PART E  Constructing the active conformation of acetylcholine 
 
1. Copy and paste the fully extended conformation of acetylcholine into a new window. 
*Return to the window containing the energy-minimised structure of acetylcholine created in 
part A. 
*Select, copy and paste the structure into a new window. 
 
2. Modify the dihedral angles to match those identified from parts C and D. 
*Open the Measurements Table. The table should show the dihedral angles for the structure 
as measured in Part A. The dihedral angles should all be 180o. 
*Replace these values with those measured in parts C and D. Press the return key on the 
keypad after changing each torsion angle.  
*The dihedral angles for C-C-O-C, C-O-C-C and O-C-C-N should now be -136.85, 157.34, and -
150.1 respectively, and the structure in the main window should have altered shape 
accordingly (Fig. 13). The O-N distance is now shown to be 5.2 Å. 
 
 

   

 
Figure 13 The proposed active conformation from different perspectives. 
 
3. Calculate the steric energy of the proposed active conformation 
*From the Calculations menu, choose MM2, then Compute Properties.  
*Select Pi Bond Orders and Steric Energy Summary, and click Run. The value for the steric 
energy appears in the bottom window as 24.2 kcal/mol. This compares with 15.25 kcal/mol 
for the fully extended conformation, and 8.36 kcal/mol for the folded conformation identified 
in part B. 
Note: The conformation will change if it is energy minimized. 
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PART F Comparison of the proposed active conformation of acetylcholine with the fully 
extended conformation 
 
1. Copy and paste the proposed active conformation and the extended conformation 
into a new window. 
 
2. Hide the hydrogen atoms and lone pairs 
From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.   
From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   
 
3. Recolour the atoms in the fully extended conformation. 

* Choose the select tool . 
*With the shift key depressed, select the carbon atoms in the fully extended conformation. 
*Hover the mouse cursor over any of the chosen atoms, then right click the mouse. A menu 
will appear.  
*Select Color, then Choose color.  
*Select your chosen colour from the colour palette that appears, then click on OK.  
*Repeat this process to recolour the nitrogen and oxygen atoms. 
 
4. Align the molecules and pair up corresponding atoms. 

*Use the translate  and rotate  tools, to position the molecules such they are aligned 
and orientated in a similar way. One molecule can be moved selectively, by selecting it then 
moving it with the shift key depressed. 
 
5. Pair up matching atoms 

*Choose the select tool  . 
*With the Shift key depressed, select an atom in one structure and a corresponding atom in 
the other structure such that they are both highlighted.  
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement.  
*Repeat this process for other pairs of atoms (Fig. 14). In this example, the atoms defining the 
acetate group are paired up. 
 

 
Figure 14  Pairing up atoms in preparation for the overlay. 
 
6. Overlay the structures. 
*From the Structure menu, choose Overlay, then click on Minimise.  
*A dialogue box will appear. Retain the default values and click Start. 
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In the overlay, the acyl groups of both molecules should be perfectly matched up (Fig. 15). If 
they are not, you may need to repeat the overlay minimisation with the RMS error setting at 
0.01. The quaternary nitrogens will be in different positions because the conformations are 
different. 
 

 
Figure 15  The overlay of the proposed active conformation and the extended conformation. 
 
7. Measure the separation between the two nitrogen atoms in the overlay. 

*Rotate  the overlaid structures to an orientation which clearly shows the separation of 
the nitrogen atoms. 

*Choose the Select tool .  
*With the Shift key depressed, click on the two nitrogen atoms such that they are both 
highlighted.  
*From the Structure menu, choose Display Distance Measurement. The distance is 
displayed as 3.1Å (Fig. 16). 
 

   
 
Figure 16  Separation between the nitrogen atoms of each conformation. 
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PART G Comparison of the proposed active conformation versus the folded 
conformation. 
*Carry out the same procedures used in part F to overlay the active conformation with the 
folded conformation generated in part B. Recolour the folded conformation and pair up the 
same atoms used in part F (Fig. 17). 
 
 
 
 

 
Figure 17  Pairings for the folded conformation (recoloured) and the proposed active 
conformation. 
 
The overlay of the paired atoms is a good one with separations of 0-0.1Å. The distance 
between the nitrogen atoms is 3.9 Å, which is larger than the separation measured in part F. 
Therefore, the proposed active conformation is closer in nature to the fully extended 
conformation than the folded conformation. 
 

 
Figure 18  Overlay of the proposed active conformation with the folded conformation. 
 


