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MOLECULAR MODELLING 
 
CHAPTER 22  CHOLINERGICS 
 
EXERCISE 22.1  CONFORMATIONAL ANALYSIS OF ACETYLCHOLINE 
 
INTRODUCTION 
Acetylcholine is a neurotransmitter that has a simple structure containing an ester group and 
a quaternary ammonium group (Chapter 22 in the textbook). In this exercise, we will use 
ChemBio3D/Chem3D to identify a number of conformations for acetylcholine and compare 
their steric energies. Note that these studies are being carried out in the absence of solvent. 
Different results would be obtained if solvent was present. 
 

 
Figure 1  Acetylcholine. 
 
INSTRUCTIONS 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
 
PART A 
*Open the ChemDraw file for acetylcholine and energy stabilize it. The ChemDraw file for 
acetylcholine is in the ChemDraw folder. 
*Identify the number of rotatable bonds that are in the structure.   
PART B 
*Generate 10 different conformations of acetylcholine using stochastic conformational 
sampling. 
*Energy minimize the structures and compare their steric energies. 
*Define the conformations by measuring dihedral angles. 
PART C 
*Carry out a systematic search for conformations using the Dihedral Driver to rotate two 
adjacent bonds. 
*Identify the most stable conformation and energy minimize the structure. 
*Measure the dihedral angles that define the shape. 
PART D 
*Generate conformations of acetylcholine using molecular dynamics and energy minimize a 
selected conformation. 
*Identify the dihedral angles. 
PART E 
*Generate conformations using CONFLEX through the interface provided by 
ChemBio3D/Chem3D. This is only possible if you have access to the CONFLEX program. Note 
also that some versions of Chem3D do not have interfaces to external programs. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
   
 
PART A  Acetylcholine 
 
1. Create an energy-minimised 3D structure of acetylcholine. 
The following procedure makes use of a ChemDraw structure of acetylcholine available in the 
ChemDraw folder. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then find the ChemDraw file for acetylcholine. Click Open. 

*Energy minimize the structure . 
 
The resulting structure should be an extended conformation (Fig. 2), with a steric energy of 
15.25 kcal/mol as shown in the bottom window.      
 

 
Figure 2  Energy-minimised 3D-structure of acetylcholine. 
 
2. Identify rotatable bonds 
*From the Calculations menu choose Compute Properties.  
*Expand Molecular Topology and select Num Rotatable Bonds. Click OK.  
The number of rotatable bonds is identified as four in the bottom window. The relevant 
bonds are identified in figure 3. Note that rotatable bonds in this context are defined as those 
that result in distinct differences in conformation. Rotatable bonds that only alter the relative 
positions of hydrogen atoms (e.g. C-OH, C-NH2, C-CH3, N-CH3 etc) are not included in the total. 
 

 
 
Figure 3  Rotatable bonds in acetylcholine that result in significantly different conformations. 
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PART B Stochastic conformational sampling 
Stochastic conformational sampling is a random method of creating conformations of a 
molecule. The process used by ChemBio3D/Chem3D moves the atoms apart to random 
positions in space then carries out a brief energy minimisation. The bonds between the atoms 
are still present and so energy minimization brings them back together to create a stable 
conformation. In ChemBio3D/Chem3D, you can choose how many different conformations to 
sample, and the length of energy minimization carried out on each conformation. Since the 
process is random, each run will give different results, and with a simple structure such as 
acetylcholine, some of the sampled conformations may prove identical. In this case, we will 
sample 10 conformations at random. 
 
1. Copy and paste the energy-minimised structure of acetylcholine into a new window 
*Check that you have the window containing the energy-minimised structure of acetylcholine. 
*From the Edit menu, choose Select All to select the structure. 
*From the Edit menu, choose Copy. 
*From the File menu, choose New to open a new window. 
*From the Edit menu, choose Paste to add the structure to the new window. 
 
2. Sample 10 conformations of acetylcholine by stochastic conformational sampling. 
*From the Calculations menu, choose MMFF94.  
*Select MMFF94 Stochastic Conformational Sampling.  
*In the resulting table, set the Maximum random offset at 5, the Number of conformations 
to 10, and the Maximum minimisation steps for each structure generated to 500.  
*Click Run. 
*Once the operation is completed, open the Structure Browser by clicking the tab to the left 
of the main window. If this is not visible, go to the View menu and select Structure Browser. 
This identifies each conformation and its minimized steric energy. Each conformation is 
identified as a Fragment. Fragment-1 is the original conformation. Fragments 1.1 to 1.10 are 
the 10 conformations generated by the conformational sampling (Fig. 4A).  
*Click the small tick boxes to reveal the structures in the main window. The structures will 
overlap each other (Fig. 5).  
 
 
 

   
  A     B 
Figure 4  A) The Structure Browser table and B) the Model Explorer table. 
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Figure 5  Selection of all conformations. 
 
3. Separate out the structures  
We will now separate the conformations in order to compare them.  
*Go into the Model Explorer table where each conformation is defined as a Fragment (Fig. 
4B).  
*Click on a fragment to select it.  

*Move it by using the translate tool with the shift key depressed.  
*Repeat this with the other conformations until they are all separated. 
 
4. Orientate the structures such they are aligned 
We will now align the structures in order to make a meaningful comparison. It is best to 
orientate the structures such that the ester group is orientated the same way for each 
structure. 
*Select a conformation 

*With the shift key depressed, rotate  the structure such that the ester group is orientated 
in a specific way. 
*Repeat this process with each conformation.  
 
The structures in the main window should now look something like figure 6. The first of the 
structures is the original extended conformation of acetylcholine. The other structures are the 
10 conformations generated by stochastic sampling.  In this particular run, all the generated 
conformations had folded conformations. 
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Figure 6  The original conformation plus ten different conformations generated at random. 
 
5. Compare the steric energies of the conformations 
The Structure Browser table shows that the steric energies vary from 22-42 kcal/mol, but a 
full energy minimization still has to be completed for all the structures.  
*Select a conformation. 
*Copy and paste the conformation into a new window. 

*Carry out a full energy minimization . 
*Repeat this process with all the structures such that each energy-minimised conformation is 
in a separate window. 
In this experiment, the fully energy-minimised conformations had steric energies of 20.9, 
16.8, 17.5, 16.4, 17.5, 17.5, 16.8, 16.2, 16.8, and 16.2 kcal/mol. The two lowest energy 
conformations are shown in figure 7.  
Note: These compare with 15.25 kcal/mol  for the original fully extended conformation of 
acetycholine in Part A. 
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Figure 7  Structure of the two lowest energy conformations. 
 
 
6. Measure the dihedral angles of the main chain in each structure shown in figure 7 
The dihedral angles that should be measured involve the atoms C-C-O-C, C-O-C-C, O-C-C-N and 
C-C-N-C (Fig. 8).  
 
 

  
  C-C-O-C     C-O-C-C 
 

  
  O-C-C-N     C-C-N-C 
 
 
Figure 8  Definition of the atoms involved in the dihedral angle measurements.  
 
The measurement of the dihedral angle is carried out as follows. 

*Choose the select tool . 
*With the Shift key depressed, click on each of the atoms defining a dihedral angle. 
*From the Structure menu, choose Measurements, then Display Dihedral Measurement.  
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The dihedral angles for the two conformations in figure 7 were as follows. Only the 
orientation of the NMe3 group is significantly different.  
 
Conformation  C-C-C-O C-O-C-C O-C-C-N C-C-N-C  
A)    -178.6,  -176.4    -77.6  -63.9 
B)     178.8,   176.4      78.0   64.2 
 
 
7. Measure dihedral angles for the remaining conformations. 
Instead of measuring each dihedral angle separately, a more efficient process can be carried 
out as follows.  
 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.   
*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   
By hiding the hydrogen atoms and lone pairs, only dihedral angles involving the remaining 
atoms will be generated. 
*From the Structure menu, choose Measurements , then Generate All Dihedral 
Measurements. All the dihedral angles are added to the measurement table in the left-hand 
window. 
*Click in the box to the left of each relevant measurement to display it in the main window 
(Fig. 9). The dihedral angles for all the structures are shown in table 1. 
 
 
 

     
Figure 9 Structure of the two lowest energy conformations with three dihedral angles 
displayed. 
 
 
Conformation  C-C-O-C C-O-C-C   O-C-C-N C-C-N-C steric E 
1         1.7  92.1  -175.7  64.1  20.88 
2   -176.9  82.4  77.2  64.4  16.8 
3   177.6  -81.3  -176.5  61.1  17.5 
4   -179.9  -179.8  -179.8  61.2  16.4 
5   177.6  -81.2  -175.8  61.3  17.5 
6   -177.6  81.2  175.9  61.1  17.5 
7   -177.0  82.3  77.4  64.3  16.8 
8   -178.6  -176.4  -77.6  -63.9  16.2 
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9   -177.0  -82.3  -77.3  -66.4  16.8 
10   178.8  176.4  78.0  64.2  16.2 
 
Table 1 Dihedral angles measured for the 10 sampled conformations. Entries 8 and 10 
correspond to the most stable conformations. 
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PART C  Systematic search for conformations using the Dihedral Driver 
The study carried out in Part B demonstrated that the more stable conformations have a C-C-
O-C dihedral angle close to 180o, while the C-C-N-C dihedral angle is typically close to 60o. 
Therefore, the most significant changes appear to be for the other two dihedral angles. 
ChemBio3D/Chem3D allows us to carry out a systematic conformational search that involves 
the systematic rotation of two adjacent single bonds using a Dihedral Driver operation. 
Therefore, we shall carry out a Dihedral Driver conformational analysis on the two dihedral 
angles (C-O-C-C & O-C-C-N). 
 
1. Copy and paste the original energy-minimised structure of acetylcholine into a new 
window  
*Return to the window containing the original energy-minimised structure of acetylcholine. 
*Select and copy the structure as previously described. 
*Paste the structure into a new window as previously described. 
 
2. Set the preferences for the Dihedral Driver. 
*From the File menu, choose Preferences, then click on the tab for Dihedral Driver. 
*Move the slider bar that is present in the dialogue box to 30 degree rotations and enable 
Minimization. Move the slider bar to maximum Quality. Click on Apply and OK. 
 
3. Run the Dihedral Driver for the two adjacent rotatable bonds. 

*Use the select tool to highlight the two rotatable bonds by clicking on both bonds with 
the shift key depressed (Fig. 10). 

 
Figure 10 Bonds identified for the Dihedral Driver. 
 
*From the Calculations menu, choose Dihedral Angle, then Double Angle Plot.  
The calculation begins and you can see the bonds rotating in the main window. Note that one 
bond is kept constant while the other bond does a full rotation. Once this is complete, the first 
bond is rotated the defined number of degrees (see note) and the second bond undergoes 
another full rotation. This continues until the first bond has been fully rotated. 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

*Once the calculation is complete a Dihedral Driver chart is generated with the two axes 
corresponding to the two dihedral angles (Fig. 11).  Monotone contouring is used to identify 
steric energy. White squares represent high steric energy. Black squares represent low steric 
energy. Clicking within the boxes of the chart identifies the conformation involved at each 
point.  
 
Note: Although the defined number of degrees for rotation was chosen as 30o, you will find 
that each bond is rotated 60o. This is a quirk related to the Double Angle Driver. If you carried 
out the Dihedral Driver analysis by rotating a single bond, then the bond would be in 30o 
steps. 
 

 
Figure 11  The dihedral driver chart.  
 
 
4. Identify the most stable conformation in the chart. 
*Hover the mouse over each of the squares to see the relevant steric energy.  
*Click on the box with the lowest value (Fig. 12). This corresponds to a conformation with a 
steric energy of 12.90 kcal/mol and dihedral angles of  -60o and –180o. 
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Figure 12  Identification of the most stable conformation. 
 
5. Copy and paste this conformation into a new window and energy minimize it.  
The resulting structure has a steric energy of 8.36 kcal/mol and dihedral angles shown in 
figure 13. This represents the most stable conformation identified so far. 
 

 
 
Figure 13  Identification of the most stable conformation from the Dihedral Driver Chart. 
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PART D  Conformations generated by molecular dynamics 
*Copy and paste the original energy-minimised conformation of acetylcholine from part A. 
*From the Calculations menu, choose MM2, then Molecular Dynamics.  
*A table will come up showing default entries including a target temperature of 300 K. Keep 
the default values and click Run. You will see the molecule vibrating and adopting various 
conformations.  
*If you wish to curtail the molecular dynamics process, click on Stop Calculation on the menu 

bar .  
*Energy minimise any conformations that are of interest. 
    
In the trial run, molecular dynamics produced a folded conformation within a few seconds. 
The molecular dynamics was stopped and the conformation was energy minimised to give the 
same conformation obtained in part C with a steric energy 8.36 kcal/mol (Fig. 14). The 
dihedral angles were measured and found to be the same as the conformation in part C. 
 

     
 
Figure 14  Conformation obtained from molecular dynamics.
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PART E 
With four rotatable bonds, a more systematic search would involve rotating all four of these 
bonds to generate different conformations. ChemBio3D/Chem3D does not have that 
capability. However, some versions of ChemBio3D/Chem3D have an interface that allows you 
to use a conformational sampling program called Conflex. However, this program has to be 
purchased separately. Using this program, you rotate three of the rotatable bonds by 120o 
each time, and the fourth rotatable bond by 180o each time; the fourth bond is the one 
between the carbonyl group and the sp3 hybridised oxygen atom. This would generate 
3x3x3x2 = 54 conformations.  
 
 
 


