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MOLECULAR MODELLING EXERCISES 

 
Exercise 21.4  Lapatinib and Gefitinib 
 
INTRODUCTION 
 
In this exercise, we will study the crystal structure of the  epidermal growth factor receptor 
with the protein kinase inhibitors gefitinib and lapatinib (Fig. 1) bound to the kinase active 
site. Gefitinib is bound to the active form of the enzyme, whereas lapatinib is bound to an 
unactivated form (see also section 21.6.2.1 in the textbook).  
 

                    
 
Gefitinib      Lapatinib 
 
Figure 1  Structures of gefitinib and lapatinib. 
 
EGF-R is a membrane-bound tyrosine kinase receptor having an extracellular binding site for 
epidermal growth factor (EGF), and an intracellular kinase active site (section 4.8 of the 
textbook). Several agents have been studied as kinase inhibitors and the first of these to reach 
the clinic was gefitinib (Iressa) (section 21.6.2.1 of the textbook).  
 Because the morpholine ring includes a basic nitrogen, it is possible to protonate it and form 
water soluble salts of the drug (e.g. a hydrochloride or succinate salts). Note that the addition 
of a water-soluble 'handle' is a common feature in many kinase inhibitors. The group plays no 
role in target binding, and it is important that it is positioned in such a way that it is in a solvent-
exposed region of the drug when the latter is bound to the target binding site. In other words, 
the group should protrude from the binding site and be exposed to the surrounding aqueous 
environment. This avoids the energy penalty that would be required if the surrounding 
solvation coat had to be stripped away from such a polar group (see section 1.3.6 of the 
textbook). The acidity or basicity of this group also plays an important role in plasma-protein 
binding which affects the distribution and metabolism of these inhibitors. 
Lapatinib was approved in 2007 and has the same quinazoline 'core' as gefitinib. Unlike 
gefitinib, lapatinib binds to an inactive form of the kinase, which exposes a hydrophobic pocket 
that is not exposed in the active form. The fluorobenzyloxy substituent forms extra interactions 
with this pocket and results in potent activity for an additional kinase called ErbB2 (HER-2). 
Thus, lapatinib is a dual inhibitor that can be used for cancers that overexpress both EGFR and 
ErbB2. The chain containing the amine and the sulphonyl group increases aqueous solubility 
and is located in a region of the active site that is exposed to solvent.  In this exercise, we will 
study the interactions of lapatinib with the kinase active site of EGFR.  
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INSTRUCTIONS 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
 
PART A 
*Download  the crystal structure of lapatinib bound to the kinase active site of EGFR (pdb 
code 1XKK). 
*Identify lapatinib and the binding site. 
*Create a model binding site with the amino acid residues labeled. 
PART B 
*Create a model binding site with hydrogen atoms present on electronegative atoms. 
*Correct the structure of lapatinib with respect to the hydrogen atoms present. 
PART C 
*Identify the binding interactions expected from the PoseView image available on the pdb 
website. 
*Identify and measure H-bond interactions between lapatinib and the amino acids Met-793 
and Asp-800. 
*Identify and measure interactions between lapatinib and the amino acid residues Ala-743 
and Leu-844. 
*Identify any interactions that might involve the fluorophenyl ring of lapatinib. 
*Identify the hydrogen bond interactions involving lapatinib, a bridging water molecule, and 
Thr-854. 
PART D 
*Download the crystal structure of the EGFR enzyme with bound gefitinib (pdb 2ITY). 
*Compare the two crystal structures involving gefitinib and lapatinib. 
*Compare the location of the DFG motif and the activation loop in both crystal structures. 
*Compare the orientation of the C-helix in both crystal structures. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
PART A  Crystal structure of lapatinib and the EGFR kinase active site 
 
1. Download the crystal structure of lapatinib bound to the kinase active site of EGFR 
You need to be connected to the internet in order to do this.  
*Open ChemBio3D or Chem3D.  
*From the Online menu, choose Find Structure from PDB ID. Enter the PDB code (1XKK) 
into the resulting text box. 
*Click on Get File and the protein will appear as a ribbon diagram with any ligands present 
displayed as ball and stick models.   
The protein is represented as a ribbon structure with light-blue sections corresponding to -
helices, and dark-blue sections corresponding to beta sheets. The pink regions are connecting 
regions that do not have a secondary structure. The lapatinib ligand is represented by a ball 
and stick model.  
*Rotate the structure to get the viewpoint shown in figure 2. 
 

   
Figure 2  Crystal structure of lapitinib bound to the kinase active site of EGFR. 
 
The breaks in the protein strand are not real and are regions that have not been resolved. 
Note that the top half of the enzyme has several -sheets. This is the N-terminal lobe. The 
bottom half is dominated by -helices and is the C-terminal lobe. Note how lapatinib is bound 
to the region linking these two lobes. This region is known as the hinge region since it 
connects the two lobes. 
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2. Select lapatinib and the closest amino acid residues. 
*Zoom in on the ligand within the binding site (Fig. 3). 
 

 
Figure 3 Lapatinib in the binding site. 
 
*Double click on any of the atoms of lapatinib to select the whole molecule.  
*Keep the mouse cursor over the selection and right click the mouse to open a menu. 
*Choose Select, then Select groups within Distance of Selection. Choose 4 Angstrom (Fig 
4). 
 

 
Figure 4 Lapatinib and closest amino acids in the binding site. 
 
 
3. Copy and paste the selection into a new window 
*From the Edit menu, choose Copy. 
*From the File menu, choose New to create a new window. 
*From the Edit menu, choose Paste to add the selection to the new window (Fig. 5).  
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Figure 5  Initial model of the binding site. 
 
4. Tidy up the model binding site to distinguish between lapatinib and the amino acid 
residues. 
To make the model binding site clearer, the ribbon feature can be hidden and the ligand can 
be displayed in a different mode from the amino acid residues. Water molecules can also be 
hidden or cut. The following operations will display lapatinib as a ball and stick model and the 
amino acid residues as sticks. 
 
*From the View menu, choose Model Display, then Display Mode. Select Sticks. 
*To alter the ligand back to ball and stick, go to the Model Explorer table (Fig. 6A).  
*Expand the entry for Chain A and click on Ligand-1013 (Fig. 6B). 
*Keep the mouse cursor over the label and right click the mouse to open a menu. 
*From the menu that appears, choose Display Mode, then Ball and Stick. 
*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
*Choose Cut from the menu. 
*From the View menu, choose Model Display, then Show Residue Labels. 
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  A   B 
Figure 6  The Model Explorer Table. 
 
 
A ball and sphere model for lapatinib will now be visible with the closest amino acids shown 
in stick format (Fig. 7).  Copying the selection in this way allows you to identify which amino 
acids are within binding range of the ligand, but does not allow you to highlight potential 
hydrogen bonds since the hydrogen atoms are not visible. To identify hydrogen bonds we will 
need to create the model binding site in a different way. This is described in part B.  
 

 
Figure 7  Model binding site with lapatinib and labelled amino acids.  
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PART B  Creating a model binding site with visible hydrogen atoms 
In order to create a model binding site that includes hydrogen atoms, we need to copy the 
selected region as a ChemDraw structure.  
 
1. Select lapatinib and closest amino acids in the binding site 
*Return to the window with the crystal structure. The ligand and closest amino acid 
residues should still be highlighted.  

*Choose the translate  or rotate  tool then click in the main window. Do not use the 

select tool  or you will deselect lapatinib and the surrounding amino acids.  
 
2. Copy and paste the selection as a ChemDraw structure 
*From the Edit menu, choose Copy As, then choose ChemDraw Structure.  
*Open a new window, and paste the selection into the new window (Fig. 8). 
 

 
Figure 8 Initial model of the binding site following the paste process. 
 

3. Modify the model binding site to distinguish lapatinib from surrounding amino acid 
residues. 
*Carry out the same procedures described above in part A to show the ligand as a ball and 
stick model, and the amino acid residues as a stick model. The ligand should be Fragment 1 
in the Model Explorer window (Fig. 9).   

*Use the select tool  to select water molecules surrounding the model binding site, then 
delete them. It helps to rotate the model in order to identify all the relevant water molecules. 
Do not delete water molecules within the binding site. 
*Select Solvent in the Model Explorer Table (Fig. 9), and right click the mouse to reveal a 
menu.  
*From the menu, choose Visibility, then Hide Group. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Show 
Polar. This will place hydrogen atoms on heteroatoms such as nitrogen and oxygen. 
* From the View menu, choose Show Hydrogen Bonds, then select Show Intermolecular. 
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  Figure 9 Model Explorer Table 
 

The binding site should now like figure 10. Hydrogen atoms are now present on both 
lapatinib and the amino acid residues. However, there are some errors that need to be 
corrected. In order to add the hydrogen atoms, the program has assumed that every atom in 
the ligand structure is sp3 hybridised. This means that hydrogen atoms have been incorrectly 
added to sp and sp2 hybridised atoms. These hydrogen atoms can be hidden manually as 
follows. 
*Select the hydrogen atom that needs to be hidden. 
*Keep the mouse over the selected atom, and right click the mouse to reveal a menu. 
*From the menu, choose Visibility, then Hide Atom.  
Use this procedure to hide the two hydrogen atoms attached to sulphonyl oxygen atoms, as 
well as the two hydrogen atoms attached to the nitrogen atoms in the quinazoline ring (Figs. 
11 & 12). 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

.  
 
Figure 10 Model binding site with hydrogen atoms present. 

  
   A      B 
Figure 11  A) Lapatinib before hiding erroneous hydrogen atoms. B) Lapatinib after hiding 
erroneous hydrogen atoms. 
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Figure 12  Corrected model binding site after hiding erroneous hydrogen atoms.  
 
Note 1: Hiding water and showing only the polar hydrogens and the intermolecular hydrogen 
bonds removes ‘clutter’ and allows us to see interactions more easily. 
Note 2: Unfortunately, it is not possible to label the amino acid residues in this model of the 
binding site. 
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PART C  Identification of binding interactions 
In part C, we will identify binding interactions between lapatinib and the model binding site. 
The model binding sites created in parts A and B can be used in tandem to identify hydrogen 
bonds and the amino acid residues involved. In order to identify specific interactions, it is 
best to zoom into the relevant part of the binding site. It also helps to view the binding site in 
perspective to provide some depth of field. 
*From the View menu, choose Model Display, then Perspective. 
Binding interactions can be measured as follows. 

*Use the select tool  to select the atoms involved in the binding interaction, keeping the 
shift key depressed as the selection is made. 
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
 
1. Download the PoseView image of the binding site. 
The PoseView image of the binding site provides useful information on possible binding 
interactions between lapatinib and the binding site. The PoseView image is accessed from the 
protein data bank web site (www.rcsb.org).  
*Access the web site of the protein data base using the internet. 
*In the search box provided on the home page, enter the PDB code required (1xkk), then click 
on Go. You will now have the front page of that file.  
*Scroll down the page to find a section headed Small Molecules, which refers to any ligands 
bound to the protein. Under the section on ligands, there are two diagrams shown under 2D 
Diagram and Interactions. The left-hand structure shows the structure of the ligand. The 
right-hand diagram shows intermolecular binding interactions between the ligand and key 
amino acids within the binding site. 
* Click on the binding diagram to get a window showing an expanded view of a Poseview 
Image (Fig 13). Hydrogen bonds are shown by dashed lines. Hydrophobic pockets are shown 
by green lines with the amino acids lining the pocket identified in green.  
The PoseView image identifies hydrogen bonds with Asp-800 and Met-793, as well as a pi-pi 
interaction with Phe-856. We will now examine these using the model binding sites created in 
Parts A and B. 
 

 
Figure 13 Poseview image of the ligand in the binding site. 
  

http://www.rcsb.org/
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2. Identify the hydrogen bond interaction between lapatinib and Met-793 
The hydrogen bond involves the quinazoline ring of lapatinib where a nitrogen atom acts as 
the HBA (Fig. 14). The hydrogen bond measures 2.0 Å and is to an NH proton present on Met-
793. This is part of the peptide link between Met-793 and Leu-792, which are amino acids in 
the hinge region of the enzyme.  
 

  
   A      B 
Figure 14  Hydrogen bond interaction between lapatinib and Met-793.   
 
 
3. Identify interactions involving Ala-743 and Leu-844 
 
Ala-743 and Leu-844 lie above and below the quinazoline ring of lapatinib (Fig. 15).  The 
quinazoline ring is sandwiched between these two hydrophobic amino acid residues, and so 
van der Waals may be possible between the quinazoline ring and these two amino acid 
residues. 
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Figure 15  Two different perspectives of the quinazoline ring and surrounding amino acids. 
 
4. Identify the hydrogen bond interaction between lapatinib and Asp-800. 
The PoseView image in figure 13 shows a hydrogen bond between a sulphonyl oxygen atom 
in lapatinib and a carboxylic acid proton in the side chain of Asp-800. However, this 
interaction has not been identified by ChemBio3D/Chem3D (Fig. 16). The distance between 
the relevant atoms is measured as 3.1Å which is rather long. 
 

    
 
               A      B 
 
Figure 16  Interaction of lapatinib with Asp-800. 
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4. Identify the regions where pi-pi stacking interactions are possible. 
A pi-pi interaction is predicted to take place between the fluorophenyl ring of lapatinib and 
the aromatic ring on the side chain of Phe-856. The ChemBio3D/Chem3D model binding site 
shows that these rings are interacting edge to face (Fig. 17). Two of the fluorophenyl atoms 
are within 3.4Å and 3.6Å of one of the aromatic carbon atoms of Phe-856. 
Figure 18 provides further viewpoints of the binding pocket occupied by the fluorophenyl 
ring. 
 
 

 
Figure 17  Edge to face interaction of aromatic rings involving Phe-856. 
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Figure 18 Binding pocket for the fluorophenyl ring. 
 
5. Identify the hydrogen bonding interactions involving a bridging water molecule. 
There is no hydrogen bond indicated for N3 of the quinazoline ring, and there is no amino 
acid within range of it. However, studies have shown that a water molecule occupies this 
space and acts as a hydrogen bonding bridge to the hydroxyl group in the side chain of a 
threonine residue (Thr-854). 
The water molecules within the binding site need to be revealed to illustrate this. 
*Select Solvent from the Model Explorer table, and right click the mouse to open a menu. 
*From the menu, choose Visibility, then Show Group.  
 
Intermolecular hydrogen bonds involving a bridging water molecule are now visible. These 
involve the quinazoline ring of lapatinib and the alcohol group on the side chain of Thr-854 
(Figs. 19 & 20). The H-bonds measure 2.1Å and 2.4Å. 

  
 
Figure 19  Two perspectives of a water molecule acting as a hydrogen bonding bridge  
between lapatinib and  Thr-854. 
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Figure 20  Identification of amino acids in the region covered in figure 19. 
 
  
 
PART D Comparison of crystal structures involving gefitinib and lapatinib bound to 
EGFR-kinase 
 
1. Download the crystal structure for gefitinib bound to EGFR-kinase 
 
*Follow the previous instructions to download the pdf file 2ITY. This is of gefitinib bound to 
the kinase active site of EGFR.  
 
2. Compare the two crystal structures of 2ITY (gefitinib) and 1XKK (lapitinib) 
 
There are close similarities between the two proteins as far as the lower lobe and its -helices 
are concerned, but there are significant differences in the upper lobe. One difference is the 
relative position of an alpha helix that is visible in 2ITY (top left) but not 1XKK. The following 
diagrams (Fig. 21) show 2ITY (gefitinib) on the left and 1XKK (lapatinib) on the right. 
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Figure 21  Comparison of 2ITY (gefitinib) and 1XKK (lapatinib) 
 
3. Modify the colours to distinguish the secondary structures more clearly. 
Altering the colours will allow a clearer distinction between the helices and the beta sheets. 
*From the File menu, choose Model Settings.  
*Click on the tab for Colors and Fonts.  
*Under the section on Model Colors, modify the colours used for the alpha helices, beta sheets 
and coils. Choose red for alpha helices, blue for sheets and green for coils.  
*Click on Apply to see the effect in the main window. If satisfied, click OK.  
The resulting crystal structures are shown in figure 22. 
 
 

   
 
Figure 22  Comparison of 2ITY (gefitinib) and 1XKK (lapatinib) with colour changes. 
 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

4. Identification of the DFG motif and activation loop for 2ITY (gefitinib). 
The Model Explorer table for crystal structure 2ITY identifies a single protein chain - Chain A 
(Fig. 23A). Expanding the entry for Chain A reveals three Fragments and a Ligand (Fig. 23). 
 

     
  A     B 
Figure 23 Entries in the Model Explorer table for 2ITY, A)before expansion, B after 
expansion, C) selection of DFG moiety. 
 
*Select Fragment -697-865 to highlight the amino acid sequence 697-865 (Fig. 24A).  
*In the Model Explorer table, expand the entry for Fragment-697-865 and look down the 
entries to find the DFG motif. This appears as Asp-855, Phe-856 and Gly-857 (Fig. 23C).  
*With the Command key depressed, use the Select tool to select these three amino acids. They 
will now be highlighted in the structure (Fig. 24B). 
 
 

 
Figure 24 A) Amino acid sequence 697-865  B) The DFG motif. 
 
*Identify the activation loop by selecting the amino acids following on from the DFG motif 
(Fig. 25). Keep the command key depressed as you click through these. There are a number of 
amino acids missing because they were not properly resolved in the crystal analysis. The 
highlighted region in figure 25 contains the DFG motif plus amino acids 858-865 & 876. 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

 
Figure 25  DFG moiety and activation loop (incomplete) for the gefitinib-kinase crystal 
structure.  
 
5. The DFG motif and activation loop for 1XKK (lapatinib). 
 
The Model Explorer table for the lapatinib-kinase crystal structure also has a single entry – 
Chain A  (Fig. 26A). Expanding the entry identifies a number of Fragments (Fig. 26B). 
 

   
   A     B 
Figure 26  Model Explorer table for the lapatinib-kinase crystal structure. 
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*Select Fragment 754-867 to highlight the region shown in figure 27A.  
*Identify the DFG motif, which consists of Asp-855, Phe-856 and Gly-857 (Fig. 27B). 
*Select the amino acids in the activation loop (Fig. 28). Again, several amino acids in the loop 
have not been resolved. 
 

 
   A     B 
Figure 27  A) Amino acid sequence 754-867 in the lapatinib-kinase crystal structure. B) the 
DFG motif. 
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Figure 28 The DFG moiety and activation loop in the lapatinib-kinase crystal structure 
(amino acids 855-857 plus amino acids 858-867, and 876-877.). 
 
6. Compare the orientation of the activation loops in the two crystal structures 
The orientations of the activation loops in the two crystal structures are shown in figures 29 
and 30 from different viewpoints. 
 

   
Figure 29 Comparison of the activation loops in A) the gefitinib-kinase complex and B) the 
lapatinib-kinase crystal structure.  
 
 

   
Figure 30 Comparison of the activation loops in A) the gefitinib-kinase complex and B)  the 
lapatinib-kinase crystal structure.  
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These viewpoints indicate a difference in the positions of the visible segments of the 
activation loop. It is also noticeable that the activation loop for the lapatinib-kinase crystal 
structure contains a helical region which is not present in the activation loop of the gefitinib-
kinase crystal structure. 
 
Figure 31 shows the crystal structures from a different viewpoint to demonstrate that the 
quinazoline ring of both inhibitors is closest to the hinge region. The different positions of the 
activation loop (highlighted in yellow) is further emphasised. It is also clear that the binding 
site for the gefitinib-kinase crystal structure is more open and accessible. Gefitinib inhibits 
the active (or open) conformation of the enzyme, whereas lapatinib inhibits the inactive (or 
closed) conformation of the enzyme.   
 

  
 
Figure 31 A) The gefitinib-EGFR kinase complex   B) The lapatinib-EGFR kinase complex 
(DFG motifs and activation loops are highlighted in yellow).  
 
 
Figure 32 is taken from another perspective, which indicates the same helix.   
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Figure 32 A) The gefitinib-EGFR kinase complex B) The lapatinib-EGFR kinase complex (DFG 
motifs and activation loops highlighted in yellow) 
 
7. Compare the orientation of the C-helix in the two crystal structures 
Some research papers refer to the different positions of the C-helix between the active and 
inactive conformations. The C-helix for gefitinib is made up of the amino acids Ser-752 to Val-
769. For lapatinib the C-helix involves Ala-755 to Ser-768. These are highlighted in figure 33 
for both crystal structures.  
 

  
 
 
Figure 33 Location of the C-helices for  A) the gefitinib-EGFR kinase complex (Ser-752 to Val-
76) and B) the lapatinib-EGFR kinase complex (Ala-755 to Ser-768). 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

 
Figures 34 and 35 show the C-helices and the activation loops highlighted on both crystal 
structures. 
 
 
 
 

   
Figure 34 Location of the C-helices relative to the activation loops for  A) the gefitinib-EGFR 
kinase complex and B) the lapatinib-EGFR kinase complex. 
 
 

   
 
Figure 35 Location of the C-helices relative to the activation loops for  A) the gefitinib-EGFR 
kinase complex and B) the lapatinib-EGFR kinase complex. 
 
It has also been reported that the orientation of the DFG motif differs between the active and 
inactive conformations of the kinase enzyme, and there is an indication of that in figure 36. 
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Figure 36 Comparison of the DFG moieties for A) the gefitinib-EGFR kinase complex and B) 
the lapatinib-EGFR kinase complex. 
 


