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MOLECULAR MODELLING EXERCISES 
 
EXERCISE 21.3   DASATINIB 
 
INTRODUCTION 
Dasatinib (Fig. 1) is a protein kinase inhibitor that inhibits the active conformation of Abl. In 
this exercise, we will study the crystal structure of the Abl/inhibitor complex and identify 
binding interactions between dasatinib and the binding site (see also section 21.6.2.2 in the 
textbook).  
 

 
Figure 1  Dasatinib. 
 
INSTRUCTIONS 
It is suggested that you try out the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
PART A 
*Create the energy-minimised 3D-structure of dasatinib from its ChemDraw file (available in 
the ChemDraw folder). 
*Identify the rotatable bonds in the structure and assess whether the energy-minimised 
conformation is likely to be the same as the active conformation.   
PART B 
*Download the crystal structure of the kinase enzyme Abl with bound dasatinib (pdb 2gqg).  
*Examine the shape of the enzyme and the location of the inhibitor. 
*Identify different features of the crystal structure. 
*Identify the location of the DGF motif (Asp-381, Phe-382 and Gly-383). 
*Identify the activation loop (residues 384-401). 
*Identify the C-helix.  
PART C 
*Extract dasatinib from the active site and paste it into a new window. 
*Compare the active conformation with the energy-minimised conformation. 
PART D 
*Create a model binding site with the amino acid residues labelled. 
PART E 
*Create a model binding site with the hydrogen atoms included on eletronegative atoms. 
*Correct any errors with respect to the hydrogen atoms shown on dasatinib. 
PART F 
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*Identify and measure hydrogen bonds between dasatinib and the binding site. 
*Identify interactions with Thr-315 and Met-318.  
*Identify the binding pocket for the chloro-substituted aromatic ring of dasatinib. 
 

 
Figure 2  PoseView image 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
PART A  DASATINIB 
 
1. Create the energy-minimised 3D-structure of dasatinib.  
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the ChemDraw file for dasatinib. Click Open. 

*Energy minimise the structure . The steric energy for the structure is given in the bottom 
window as 45.42 kcal/mol for this conformation (Fig. 3).  
 

 
 
Figure 3  Energy-minimised structure of dasitinib. 
 
2. Identify the rotatable bonds in the structure. 
*From the Calculations menu, choose Compute Properties.  
*Expand Molecular Topology and select Num Rotatable Bonds.  
*Click OK.  
The number of rotatable bonds is shown in the bottom window as 8. Note that rotatable 
bonds in this context are defined as those that result in distinctly different conformations 
when they rotate. Rotatable bonds that only alter the relative positions of hydrogen atoms 
(e.g. C-OH, C-NH2, C-CH3 etc) are not included in the total. Be aware that the program 
identifies amide or peptide bonds as rotatable, which is not the case. Therefore, the true 
number of rotatable bonds present in the structure is 7. These are indicated in the following 
diagram (Fig. 4). With such a large number of rotatable bonds, it is not possible to state 
whether the conformation obtained here corresponds to the most stable conformation. It is 
also not possible to predict the active conformation, which may be different from the most 
stable conformation. 
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Figure 4 Rotatable bonds in dasatinib. 
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PART B  Crystal structure of the kinase enzyme with bound dasatinib. 
 
1. Download the crystal structure of the kinase enzyme Abl with bound dasatinib.  
 
You need to be connected to the internet in order to carry out the download.  
*From the Online menu, choose Find Structure from PDB ID.  
*Enter the PDB code (2GQG) into the text box that appears (Fig. 5).  
 

 
 
Figure 5  Dialogue box for the pdb code. 
 
*Click on Get File and the protein will appear as a ribbon diagram, with any ligands present 
as ball and stick models (Fig. 6).   
The protein is represented as a ribbon structure with light blue sections corresponding to -
helices, and dark blue sections corresponding to beta sheets. The pink regions are connecting 
regions that do not have a secondary structure. The dasatinib ligand is represented as a ball 
and stick model.  
 

 
 
Figure 6  Crystal structure of dasitinib bound to the kinase enzyme Abl. 
 
2. Change the colours of the secondary structures in the protein. 
The default colours used by ChemBio3D/Chem3D sometimes make it difficult to distinguish 
between helices and sheets. Therefore, you might find it helpful to change the colours. 
 
*From the File menu, choose Model Settings.  
*Click on the tab for Colors and Fonts.  
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*Under the section on Model Colors, modify the colours used for the Alpha helix, Beta sheet 
and Coil. Choose red for alpha helices, blue for sheets and green for coils.  
*Click on Apply to see the effect in the main window. If satisfied, click OK. 
It is now much clearer which parts of the complex contains helices and which parts contain 
beta sheets (Fig. 7). 

 
 
Figure 7  Recoloured crystal structure of the kinase enzyme Abl with bound dasatinib . 
 
 
3. Identify dasatinib and the active site. 
There are two proteins represented in the crystal structure (Fig. 7).  

*Use the zoom tool  or scroll the mouse to zoom in on one of the proteins. 
*Orientate the protein as shown in figure 8. 
Note that the top half of the enzyme has several sheets. This is the N-terminal lobe. The 
bottom half is dominated by -helices and is the C-terminal lobe. Note how dasatinib is bound 
to the region linking these two lobes. This region is known as the hinge region since it 
connects the two lobes. 
 

    
 A     B   
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Figure 8   Dasatinib in the active site 
 
  
4. Identify the DGF motif. 
The DFG motif is made up of Asp-381, Phe-382 and Gly-383.  
*Click on the Model Explorer tab at the left-hand margin of the window. This opens the 
Model Explorer Table, which shows you that two protein chains are present (Fig. 9A).  
*Clicking on any of these will highlight the relevant chain in the window.  
*Identify Chain A (Fig. 10) 
*Click the box with the + sign to the left of chain A to show the fragments and ligands present 
(Fig. 9B). Ligand 395 corresponds to the drug.  
*Expand Fragment-223-392 by clicking on the + box to the left of the entry (Fig. 9C). 
*Click on an amino acid residue, and it will be highlighted in the main window.  
*Deselect any amino acids that are highlighted by clicking in the main window with the select 

tool . 
*Go back to the Model Explorer Table. With the shift key depressed, click on each of the amino 
acids corresponding to the DFG motif to highlight the positions of these amino acid residues 
in the main window (Fig. 11a).  
 

     
A    B   C 

Figure 9 The Model Explorer Table. 

 
Figure 10 Chain A 
 
5. Label the amino acid residues 
*Position the mouse cursor over the selected amino acid residues in the Model Explorer table. 
*Right click the mouse to open a menu.  
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*Select Group Labels, then Show Group Label (either option provided will work).  
*Clicking in the main window with the Select tool will deselect the amino acid residues 
such that they are no longer highlighted, but the labels will remain (Fig. 11B). 
 
 

   
 
 
Figure 11  A) DFG region highlighted in yellow  B) DFG region with residue labels. 
 
6. Identify the activation loop  
The activation loop includes residues numbered 384-401.  
*Go to the Model Explorer Table. 
*Choose the Select tool. 
*With the command key depressed, click on the amino acid residues 384-401. 
*Select Group Labels, then Show Group Label  
The activation loop is now highlighted along with amino acid labelling (Fig. 12). Note that the 
DFG motif is at the start of the activation loop. Note also that residue 393 is missing from the 
structure. That does not mean that there is a gap in the chain. The amino acid residue is not 
shown because the position of the residue could not be properly defined in the analysis of the 
crystal structure.  
*Click in the main window with the select tool to remove the selection. The amino acid labels 
for the activation loop remain visible (Fig. 13). 
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Figure 12  The activation loop highlighted in yellow and with residue labels. 
 
 

 
 
Figure 13  The protein with residue labels for the activation loop and the DFG region. 
 
 
7.   Identify the C-helix in the crystal structure 
*Go into the Model Explorer Table (Fig. 14A). 
*Expand Chain A (Fig. 14B) 
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*Expand Fragment-223-392 (Fig. 14C) 
*Select Glu-279 to Ile-293 to highlight the C-helix  
Figure 15 shows the C-helix with amino acids Glu-279 to Ile-293 highlighted.  
 

     
    A    B   C 
Figure 14  Model Explorer Table. 
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   A      B 
 
Figure 15  Position of the C-helix taken from different orientations 
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PART C  The active conformation of  dasatinib. 
 
1. Identify dasitinib and the binding site  
*Use the zoom tool or the mouse scroll to enlarge the binding site with dasatinib present as 
a Ball and Stick model (Fig. 17). 

 
 
Figure 17  Dasatinib in the binding site. 
 
2. Copy and paste dasatinib into a new window 
*Zoom in on the ligand.  
*Double click on any part of the ligand such that the whole ligand becomes highlighted in 
yellow.  
*From the Edit menu select Copy.  
*From the File menu, choose New to open a new window. 
*From the Edit menu choose Paste to paste the active conformation into the new window 
(Fig. 18). Do not energy minimize the structure or you will lose the active conformation. Note 
also that the hybridization of the ligand atoms is not defined, and an energy minimisation 
would consider all the atoms to be sp3 hybridised. This also makes any measurement of the 
steric energy meaningless. 
 

 
 
Figure 18 Active conformation of dasatinib. 
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3. Compare the active conformation with the energy-minimised conformation created 
in Part A 
*From the File menu, choose New to create a new menu. 
*Copy and paste the active conformation and the energy-minimised conformation (created in 
part A) into the new window. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Choose Hide. 
*From the View menu, choose Model Display, then Show Lone Pairs. Choose Hide. 
*Align the conformations in similar orientations (Fig. 19). One structure can be moved 
selectively by selecting it, then moving it with the shift key depressed. 
 
A comparison of the conformations shows that the active conformation is more extended and 
that the orientations of the various groups differ. 
 
A) 

 
B) 

 
Figure 19 A) The active conformation of dasatinib B) The energy-minimised conformation of 
dasatinib from part A.  
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PART D  Creation of a model binding site  
In this part, we will extract dasatinib along with the closest amino acid residues to create a 
model binding site. 
 
1. Select dasatinib and the amino acid residues closest to it. 
*Return to the window containing the crystal structure. 
*Zoom in on the ligand in the binding site.  
*Double click on any of the atoms to select it.  
*Keep the mouse cursor over one of the highlighted atoms and right click the mouse to open a 
menu. 
*Choose Select, then Select groups within Distance of Selection. Choose 4 Angstrom. 
Dasatinib and the closest amino acid residues are now highlighted in the main window (Fig. 
20A).  
 

  
   A      B 
Figure 20  A) Dasatinib and closest amino acid residues highlighted in yellow. B) Selected 
region pasted into a new window. 
 
2. Copy and paste the selection into a new window. 
From the Edit menu, choose Copy. 
From the File menu, choose New to open a new window. 
From the Edit menu then choose Paste to paste the selection into the new window (Fig. 20B).   
 
3. Distinguish dasatinib from the amino acid residues 
To make the selection clearer, it is worth hiding the ribbon feature and displaying dasatinib in 
a different display mode from the amino acid residues. Water molecules can also be removed. 
The following operations will display the ligand as a ball and stick model, and the amino acid 
residues as sticks. 
*From the View menu choose Model Display, then Display Mode. Select Sticks. 
*To alter the ligand back to ball and stick, go into the Model Explorer table (Fig. 21A) and 
expand Chain A (Fig. 21B).  
*Select Ligand-395, then right click the mouse. A menu appears.  
*Choose Display Mode, then Ball and Stick. 
*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
Choose Cut. 
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*From the View menu choose Model Display and Show Residue Labels 
*From the View menu, choose Model Display, then Perspective. 
A ball and sphere model for dasatinib is now visible (Fig. 22). The amino acid residues are in 
stick format with residue labels to identify them. This viewpoint will allow you to identify 
which amino acids are involved in the hydrogen bond interactions identified in Part E. 
Unfortunately, this model does not show hydrogen atoms or hydrogen bonds. 
 

   
  A    B 
Figure 21  Model Explorer Table. 
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Figure 22  Dasatinib with closest amino acid residues. 
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PART E  Model binding site with hydrogen atoms.  
Here, we will create a model binding site that includes hydrogen atoms. This will allow us to 
identify and measure hydrogen bonds. However, it has to be appreciated that this is a ‘work 
around’ procedure and there are a number of errors in the number and orientation of some of 
the hydrogen atoms added to the ligand. 
 
1. Return to the window with the crystal structure. 
Dasatinib and the closest amino acid residues should still be highlighted in the window. 

*Choose the rotate  or the translate  tool then click the mouse in the main window to 

activate it. Do not use the Select  tool to click in the main window or you will deselect the 
structures. 
 
2. Copy the selection as a ChemDraw structure and paste it into a new window 
*From the Edit menu, choose Copy As, then choose ChemDraw Structure.  
*From the File menu, choose New to open a new window. 
*From the Edit menu, choose Paste to add the selection to the new window (Fig. 23). 
 
 

 
 
Figure 23  The pasted selection. 
 
3. Modify the model binding site to distinguish dasatinib from the amino acid residues.  
The following operations will display dasatinib as a ball and stick model and the amino acid 
residues as sticks. 
*From the View menu choose Model Display, then Display Mode. Choose Sticks. 
*To alter dasatinib back to a ball and stick model, select the ligand in the Model Explorer 
Menu (Fragment 2) (Fig. 24). Alternatively, double click on the ligand.  
*Keep the mouse cursor over the selection and right click the mouse to produce a menu. 
*Choose Display Mode, then Ball and stick.  
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*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
Choose Cut. This allows the structure to be viewed more clearly and also allows it to be 
rotated and translated more easily.  
 

 
Figure 24 Model Explorer Table 
 
4. Show the polar hydrogen atoms and the intermolecular hydrogen bonds. 
It is possible to show hydrogen atoms and hydrogen bonds, although there are a number 
of flaws as described below.  

*From the View menu, choose Model Display, then Show Hydrogen Atoms. Choose Show 
Polar. This will place hydrogen atoms on heteroatoms such as nitrogen and oxygen. 
*From the View menu, choose Model Display, then Show Hydrogen Bonds. Select Show 
Intermolecular. 
A ball and sphere model for dasatinib will now be visible, with the closest amino acids in Stick 
format. Hydrogen bonding interactions are visible, but be wary. There are some errors that 
need to be corrected first (see below). 
 
5. Correct the structure for ‘wrong’ hydrogen atoms 
The polar hydrogen atoms are shown correctly on the amino acid residues. However, the 
addition of hydrogen atoms to the ligand is flawed since the software assumes that every 
ligand atom is sp3 hybridised.  This leads to errors such as the presence of hydrogen atoms on 
carbonyl oxygen atoms. Such hydrogen atoms can be hidden manually by selecting the 
offending hydrogen atom then right clicking the mouse as you hold it over the atom. From the 
menu that appears, choose Visibility, then Hide Atom.  
Carry out this procedure to hide the hydrogen atoms that have been added to the two 
nitrogen atoms in the quinazoline ring, the H atom that has been added to the carbonyl 
oxygen, and the hydrogen atom that was added to the nitrogen in the thiazole ring (Fig. 25). 
The complex should now look as shown in figure 26. 
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Figure 25  Dasatinib – The upper structure includes erroneous hydrogen atoms, the bottom 
structure is corrected. However, be aware that the amide NH proton is wrongly orientated 
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Figure 26  The pasted selection with corrected hydrogen atoms and hydrogen bonds. 
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PART F   Identification of hydrogen bonding interactions 
 
Using both model binding sites (Figs. 22 & 26) in tandem allows identification of hydrogen 
bonds and the amino acid residues involved. Identifying the hydrogen bonds and the residues 
involved can be helped by viewing the images in perspective.   
* From the View menu, select Model Display, then Perspective.   
The lengths of hydrogen bonds are measured as follows 

*Choose the Select tool . 
*With the shift key depressed, click on the atom acting as HBD and the atom acting as HBA to 
highlight them both. 
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
 
1. Identify hydrogen bonding interactions between dasatinib and the amino acid 
residues Thr-315 and Met-318 
One hydrogen bond that is identified by ChemBio3D/Chem3D is between the amide NH of the 
ligand and the alcohol OH group in the side chain of Thr-315 (the gatekeeper residue) (Fig. 
27). The length of the hydrogen bond is measured as 2.2Å and is between the OH proton (the 
HBD) and the nitrogen atom of the amide group (the HBA) (see note).  
Note: It is more likely that this hydrogen bond involves the NH proton as the HBD and the OH 
oxygen as the hydrogen bond acceptor. The nitrogen is a poor hydrogen bond acceptor 
because it is part of an amide group. The program has not identified the more likely hydrogen 
bond interaction because the orientation of the NH proton is faulty. 
 
 

       
   A       B 
Figure 27 A) Hydrogen bond interaction between the ligand and Thr-315. B) Identification of 
Thr-315. 
 
There are also two hydrogen bonds between dasatinib and Met-318 (Fig. 28). One of these 
measures 2.2Å and is between the secondary amine of the ligand (HBD) and the peptide 
carbonyl oxygen (HBA) between Met-318 and Thr-319. The second is a hydrogen bond 
measuring 1.9Å between the nitrogen atom (HBA) of the ligand’s thiazole ring and the 
peptide NH (HBD) between Phe-317 and Met-318. 
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   A      B 
 
Figure 28 A) Hydrogen bond interactions between dasatinib and amino acid residues Thr-
315, and Met-318 (twice). B) Identification of amino acids involved. 
 
2. Identify any hydrophobic interactions between the chloro-substituted aromatic ring 
of dasatinib and the binding site  
The chloro-substituted ring sits in a pocket lined with several hydrophobic amino acid 
residues (Figs. 29 & 30). The amino acid residues that are closest to the ring are Glu-286 
(3.3Å and 3.3Å), Met-290 (3.7Å), Val-299 (3.7Å), Ile-313 (3.4Å & 3.6Å) and Ala-380 (3.2Å). 
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Figure 29 The hydrophobic pocket filled by the chloroaromatic ring.  
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Figure 30 The hydrophobic pocket filled by the chloroaromatic ring (different viewpoint).  
 
 
 
 


