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MOLECULAR MODELLING EXERCISES 
EXERCISE 21.1   Imatinib (Glivec) 
 
INTRODUCTION 
 

 
 
Figure 1 Imatinib. 
 
Imatinib (Glivec or Gleevec) (Fig. 1) was one of the first protein kinase inhibitors to reach the 
market. The drug acts as a selective inhibitor for a hybrid tyrosine kinase called Bcr-Abl which 
is active in certain tumour cells. The tyrosine kinase active site resides on the Abl portion of the 
hybrid protein (section 21.6.2.2 in the textbook). 
 The X-ray crystal structure of imatinib bound to an inactive conformation of Abl kinase has 
been determined. This demonstrates the importance of the amide group within imatinib which 
serves as an 'anchoring group'. The amide forms hydrogen bonds to conserved glutamate and 
aspartate residues. These interactions orientate the molecule allowing either half of the 
structure to access hydrophobic pockets which determine target selectivity. There is a 
hydrogen bonding interaction between an amino group in imatinib and the 'gatekeeper' 
threonine residue in the active site. The pyridine and pyrimidine rings are located within one 
of the hydrophobic regions, and the piperazine ring is in the other. Separate modelling studies 
suggest that the piperazinyl group forms an ionic interaction with a glutamate residue. 
Selectivity is also favoured by the ortho methyl group that was introduced as a conformational 
blocker. The methyl group is able to bind to a hydrophobic pocket that would not be accessible 
if a larger gatekeeper residue was present. 
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Figure 2  Binding interactions of imatinib in the active site of Abl kinase. 
 
Acquired resistance to imatinib has been observed due to mutations in the Abl kinase domain 
that prevent the drug from binding. Specifically, a mutation that alters the gatekeeper threonine 
residue to isoleucine has been observed at position 315 (the T315I mutation). Imatinib forms 
an important hydrogen bond to Thr-315 which is not possible with an isoleucine residue.  
In this exercise, we will study imatinib and its binding interactions with the target binding site. 
 
 
 
INSTRUCTIONS 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations. 
The ChemDraw file for imatinib is available in the ChemDraw folder. 
 
PART A 
*Create the energy-minimised 3D-structure of imatinib (Glivec) from its ChemDraw file.  
*Identify the number of rotatable bonds present in the structure. 
*Identify the number of HBDs and HBAs present in the structure. 
*Identify the number of rotatable bonds present in the structure. 
PART B 
*Download the crystal structure of the kinase enzyme with bound imatinib (pdb  2HYY).  
*Identify the main components of the crystal structure. 
PART C 
*Extract imatinib from the binding site of the crystal structure. 
*Compare the active conformation of imatinib with the energy-minimised conformation 
generated in Part A. 
*Modify the energy-minimised conformation to resemble the active conformation. 
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PART D 
*Access the PoseView image of proposed binding interactions between imatinib and the 
binding site. 
*Identify the amino acid residues that are proposed to interact with imatinib. 
*Identify the groups in imatinib that are thought to be involved in binding interactions. 
*Identify the position of the above amino acids in the crystal structure relative to the ligand. 
PART E 
*Create a model binding site with labelled amino acid residues. 
*Show imatinib in ball and stick format, and amino acid residues in sticks. 
PART F 
*Create a model binding site that includes hydrogen atoms on imatinib. 
*Show imatinib in ball and stick format, and amino acid residues in sticks. 
PART G 
*Identify and measure binding interactions involving imatinib with Asp-381 and Glu-268. 
*Identify and measure binding interactions involving imatinib with Thr-315 and Met-318. 
*Identify and measure binding interactions involving imatinib with Ile-360. 
*Identify and measure binding interactions involving the biaryl ring of imatinib. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. The ChemDraw file for imatinib is available in the ChemDraw folder. 
 
PART A  Imatinib 
 
1. Use the ChemDraw file for imatinib to create an energy-minimised 
ChemBio3D/Chem3D model of imatinib. 
 
*Open ChemBio3D or Chem3D.  
*From the File menu, choose Open, then select the ChemDraw file for imatinib. Click Open. 

*Energy minimise the structure .  
You may get something like the following zigzag conformation (Fig. 3). The steric energy is 
given in the bottom window as 41.4 kcal/mol.  
 

 
Figure 3  Energy-minimised structure of imatinib with incorrect amide stereochemistry. 
 
2. Check that the amide group is trans. 
Although the ChemDraw file has the correct trans stereochemistry for the amide bond, the 
conversion process that generates the 3D model has produced the cis-amide.  
* Click on the amide bond and rotate it 180o using the rotation dial.  
* Energy minimise the structure again to get the trans stereochemistry with a steric energy of 
30.9 kcal/mol (Fig. 4). 
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Figure 4  Energy-minimised structure of imatinib with correct stereochemistry. 
 
3. Identify the rotatable bonds that would result in significantly different 
conformations. 
*From the Calculations menu, choose Compute Properties.  
*Expand Molecular Topology and select Num Rotatable Bonds. Click OK.  
The number of rotatable bonds is given as 8 in the bottom window. Note that rotatable bonds 
in this context are defined as those that result in distinct differences in conformation. 
Rotatable bonds that only alter the relative positions of hydrogen atoms (e.g. N-CH3, C-CH3 
etc) are not included in the total. 
There are seven rotatable bonds in this molecule that would result in different conformations 
(Fig. 5). However, the software program has identified 8 rotatable bonds. This is because the 
software has identified the amide bond as a rotatable bond. However, an amide bond is not 
freely rotatable and will remain in the observed trans stereochemistry. This illustrates that 
property predictions for HBDs, HBAs and rotatable bonds are not necessarily accurate. It 
should also be appreciated that different conformations are possible due to ring flipping of 
the piperazine ring. Therefore, there is no guarantee that the above conformation represents 
a global minimum, let alone the active conformation. 
 

 
 
Figure 5  Rotatable bonds that result in significantly different conformations. 
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4. Identify the number of hydrogen bond acceptors and hydrogen bond donors in the 
structure. 
 
*From the Calculations menu, choose Compute Properties.  
*Expand ChemPropStd.  
*Click on Lipinski’s Rule, then click OK.  
The molecular weight, number of HBAs, number of HBDs, number of rotatable bonds and log 
P values are shown in the bottom window as 493.3, 7, 2, 8, and 4.379 respectively. The HBAs 
and HBDs in the structure are shown in figure 6. Note that the amide nitrogen atom is not a 
HBA because its lone pair of electrons interact with the carbonyl group. The aniline nitrogen 
is also a very weak HBA due to interaction with neighbouring aromatic rings. 
The number of rotatable bonds identified by the program is 8, but this includes the amide 
bond which would not be considered rotatable by Veber’s parameters. Therefore, the 
structure really has seven rotatable bonds (Fig. 5). 
Note: Lipinski’s Rule and Veber’s parameters are covered in section 11.3 of the textbook. 
 

 
 
Figure 6  HBAs and HBDs in the structure.  
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PART B  The crystal structure of the kinase enzyme with bound imatinib. 
By studying the crystal structure of imatinib bound to its target binding site, it is possible to 
identify its active conformation. 
 
1. Download the crystal structure of Bcl-Abl with bound imatinib (pdb code 2HYY). 
 
You will need to be connected to the internet in order to do this.  
*From the Online menu, choose Find Structure from PDB ID (PDB stands for the protein 
data bank). This opens up a dialogue box containing a text box. 
*Enter the PDB code for the crystal structure (2HYY) into the text box. 
*Click on Get File and the protein will appear as a ribbon diagram, with imatinib present as a 
ball and stick mode (Fig. 7).  You will see evidence of alpha helices in light purple, beta-
pleated sheets in dark blue, and connecting strands in pink. 

 
Figure 7  Protein-ligand complex (pdb code 2HYY). 
 
2. Investigate the main features of the crystal structure. 
 
*Click on the Model Explorer tab at the left-hand margin of the window.  
This opens up the Model Explorer Table, which shows 4 protein chains are present (Chains A-
D) (Fig. 8).  
*Click on each of these in turn to see them highlighted in yellow in the main window (Fig. 9). 
 

 
Figure 8  Model Explorer table. 
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  A      B 
 

     
 
   C     D 
 
Figure 9  Identification of Chains A-D.  
 
Note that all 4 imatinib ligands are included in the selection when selecting Chain A. This is 
because the ligands are included under the heading of Chain A.  
*Go into the Model Explorer table and click on the + sign next to Chain A in order to expand 
the entry (Fig. 10). This reveals entries for two fragments representing amino acids 235-274 
and 276-498, and a fragment for the ligand (Ligand-277).  
*Click on Ligand-277 and you will see that there is a ligand bound to each of the four chains 
(Fig. 11). 
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Figure 10  Model Explorer – Chain A before and after expansion. 
 

 
 
Figure 11  Ligands highlighted in the crystal structure. 
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PART C  The active conformation of imatinib 
In this part, we will extract the active conformation of imatinib from the crystal structure and 
compare it with the energy-minimised structure that was built in Part A. 
 
1. Select imatinib 

*Use the translate tool  to centre your view on chain A, then use the mouse scroll to zoom 
in on the ligand and the binding site (Fig. 12). This demonstrates that the biaryl ring system is 
buried deep into the binding pocket, whereas the piperazine ring is exposed to surrounding 
water at the entrance to the binding cleft. As a result, the piperazine ring does not have to be 
desolvated when imatinib binds to the binding site. 
* In the Model Explorer Table, select Ligand-277. All four ligands of imatinib should now be 
highlighted in yellow in the main window. 
 

 
Figure 12 An enlargement of how imatinib fits into binding site. 
 
2. Copy and paste imatinib into a new window. 
*From the Edit menu, select Copy.  
*From the File menu choose New to open a new window.  
*From the Edit menu, choose Paste to paste the selected imatinib structures into the new 
window. 
All four ligands of imatinib will now appear in the main window.  

*Use the select tool  to select the three ligands that were bound to Chains B, C and D, then 
delete them. The ligand that was bound to Chain A now remains. Do not energy minimize the 
structure as this would alter it from the active conformation. 
 
Note: It is important to appreciate that the pasted structure shows the active conformation as 
measured by X-Ray crystallography. This is an experimental procedure and so there is an 
experimental error involved in defining the positions of the atoms. Therefore, bond lengths, 
bond angles, and dihedral angles are not optimal and it is not valid to take the steric energy of 
the structure. Moreover, the hybridization of the ligand atoms has not been defined and so all 
the atoms are treated as sp3 hybridised by default. Consequently, energy minimization would 
distort the structure from it true shape. Nevertheless, the extracted ligand gives an indication 
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of the general shape of the active conformation, and the relative orientation of different 
moieties within the structure. 
 
You will find that the molecule is in an extended conformation with a trans amide (Fig. 13).  
The two heteroaromatic rings of the biaryl ring system appear to be coplanar and are at a 
different angle from the central methyl-substituted aromatic ring.   
 

 
 
Figure 13  The active conformation for imatinib. 
 
3. Compare the active conformation with the energy-minimised structure created in 
part A. 
*From the File menu choose New to open a new window. 
*Copy and paste the active conformation and the energy-minimised conformation part A into 
the new window. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Choose Hide. 
*From the View menu, choose Model Display, then Show Lone Pairs. Choose Hide. 
*Manipulate the structures, such that they are aligned with each other in similar orientations  
(Fig. 14). One structure can be moved without moving the other if it is first selected, then 
translated/rotated with the shift key depressed. 
*Compare the two conformations. Both conformations are elongated, but there are significant 
differences in the orientation of the rings. In the energy-minimised structure, the aromatic 
and heteroaromatic are coplanar with the amide group.  This is not the case in the active 
conformation. We will now modify the energy-minimised structure from part A, such that it 
more closely resembles the active conformation. 
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Figure 14 Comparison of the active conformation (upper) and energy-minimised structure 
from part A (lower)  
 
4. Modify the energy-minimised structure to resemble the active conformation.  
 
*Modify the energy-minimised structure by rotating the bonds highlighted (Fig. 15). This is 
done by selecting a bond, then using the rotation dial (Fig. 16) to determine how much the 
bond should be rotated. The SW-pointing or the NE-pointing arrow at the bottom right of the 
dial should be selected to get rotation around the chosen bond, then the amount of rotation 
can be entered into the text box before pressing return on the keypad. 
 

 
 
Figure 15 Bonds to be rotated. 
 

 
Figure 16  The rotation dial used for rotating single bonds. 
 
 
Once both bonds identified in figure 15 have been rotated, the modified structure should now 
have the correct orientations for the amide bond and the biaryl ring system (Fig. 17A). 
However, the piperazine ring now has to be re-orientated. This can be done by rotating the 
highlighted bond shown in figure 17B to give the conformation shown in figure 18A. 
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  A      B 
Figure 17  A) Modified structure.  B) Bond to be rotated to reorientate piperazine ring. 
 

   
  A       B 
Figure 18. A) Modified conformation B) Modified conformation after minimisation 
 
Energy minimisation of the structure resulted in very little change in shape and gave a 
conformation with a steric energy of 37.2 kcal/mol. This conformation is much closer to the 
active conformation, but a closer comparison of the structures shows that the orientation of 
the biaryl group is not identical to the orientation seen in the active conformation. In the 
active conformation, the biaryl ring system is orthogonal (at right angles) to the central 
aromatic ring. Furthermore, the aromatic ring to the right of the central aromatic ring is not 
coplanar.  In the modified structure shown in figure 18, all the heteroaromatic and aromatic 
rings are coplanar.  
A further modification can now be carried out to rotate the biaryl ring such that it is no longer 
coplanar with the central aromatic ring (Fig. 19). However, it was found that this structure 
returned to the original conformation following energy minimisation, suggesting that the 
active conformation may well be stabilised by binding interactions with the binding site. 
We shall now look more closely at the binding interactions of imatinib with the binding site. 
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Figure 19  Modified unminimised structure with the biaryl group orthogonal to the central 
aromatic ring. 
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PART D)  The PoseView image of the binding site and binding interactions 
 
Useful information can be obtained about how a ligand binds to a binding site from the 
protein data bank web site. The protein data bank can be accessed at www.rcsb.org.  
 
1. Access the PoseView image of imatinib in the binding site, and identify binding 
interactions. 
*Access the home page for the Protein Data Bank on the web.  
*In the search box provided on the home page, enter the PDB code required (2HYY), then 
click on Go. The home page for the relevant file will be revealed.  
*Scroll down the page to a section headed Small Molecules, which refers to any ligands 
bound to the protein.  
*Under the section on ligands, there are two diagrams shown under 2D Diagram and 
Interactions. The left-hand structure shows the structure of the ligand. The right-hand 
diagram shows proposed intermolecular binding interactions between the ligand and key 
amino acids within the binding site.  
*Click on the binding diagram to get a window showing an expanded view of a Poseview 
Image (Fig. 20). Hydrogen bonds are shown by dashed lines. Hydrophobic pockets are shown 
by green lines along with amino acids (in green) that are present in that region.  
 
 

 
Figure 20  Poseview representation of likely binding interactions. 
 
 
2. Identify the amino acid residues close to imatinib in the downloaded crystal 
structure  
*Return to the window with the crystal structure. 

http://www.rcsb.org/
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*Use the translate tool  to bring chain A to the centre of the window, then use the mouse 
scroll to zoom in on the ligand and the binding site (Fig. 21A).  
*From the View menu, choose Model Display, then Show Residue Labels (Fig. 21B). Amino 
acid residues in the vicinity of imatinib can now be identified. 
*Hide the residue labels again by deselecting Show Residue Labels. 
 

  
   A       B 
Figure 21  Diagram of the ligand in the binding site. 
 
*Go into the Model Explorer table and expand the entry for Chain A (Fig. 10).  
*Expand the fragment entries so that you can see the lists of amino acids.  
*With the control key depressed, click on the key amino acid residues shown in the Poseview 
diagram to see their position relative to the ligand. The amino acids concerned are Asp-381, 
Glu-286, Met-318, Phe-317, Phe-382, Thr-315, and Ile-360. Once selected, these residues will 
be highlighted in the main window (Fig. 22). It is clear that they are all in the vicinity of 
imatinib. 

*Click in the window with the Select tool  to deselect these amino acids. 
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Figure 22  Location of the amino acids identified by PoseView. 
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PART E)  Model Binding site with labelled amino acid residues 
In this part, we will create a model binding site by extracting imatinib along with the amino 
acids closest to it in the binding site. This will allow us to identify the amino acid residues that 
are close to imatinib and identify possible binding interactions. The PoseView image in figure 
20 indicated a number of likely interactions, as well as the groups and amino acid residues 
involved. 
 
1. Select the ligand along with the closest amino acid residues. 
We will now extract imatinib along with the closest amino acid residues to create a model of 
the binding site. 
*Select the ligand as described earlier.  
*Make sure that the mouse cursor is held over the selected area and right click the mouse to 
open a menu. 
*Choose Select, then Select groups within Distance of Selection. Choose 4 Angstrom.  
The selected amino acids are now highlighted in yellow in the main window along with the 
ligand (Fig 23). 
 
 

 
Figure 23  Selected ligand and closest amino acid residues.   
 
2. Copy and paste the selection into a new window 
*From the Edit menu, choose Copy.  
*From the File menu, choose New to open a new window. 
*From the Edit menu, choose Paste to paste the selection into the window (Fig. 24).  
The ligands from all four protein chains have been copied over along with their neighbouring 
amino acids to create four binding sites. However, we only require one of these model binding 
sites. 
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Figure 24 Copied selection pasted into the new window.  
 
*Use the select tool to lasso the ligands and amino acid residues associated with chains B, C, & 
D, then delete the selection. 
*Repeat this operation to delete water molecules (visible as red spheres) surrounding the 
model binding site. You are best rotating the model several times to identify all the 
surrounding water molecules. 
You are now left with a model of the binding site associated with Chain A (Fig. 25). This now 
needs to be tidied up. 
 

 
Figure 25  Model binding site from Chain A.  
 
3. Distinguish between imatinib and the surrounding amino acid residues 
We will now distinguish between imatinib and the surrounding amino acid residues in order 
to identify possible binding interactions. Carry out the following steps. 
*From the View menu, choose Model Display, then Display Mode. Choose Sticks. 
*To alter the ligand back to a ball and stick model, select Ligand-277 from the Model Explorer 
table. Right click the mouse and from the menu that appears, choose Display Mode, then Ball 
and Stick.  
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Water molecules may be visible as red spheres. These can be hidden in order to see binding 
interactions more clearly. 
*Go into the Model Explorer table.  
*Click on Solvent, then right click the mouse to reveal a menu.  
*From Visibility choose Hide Group. 
*From the View menu choose Model Display, then Show Residue Labels. 
 
The model binding site is now much clearer and contains imatinib as a Ball and Stick model 
surrounded by labeled amino acid residues displayed in stick format (Fig. 26). 

 
 
Figure 26  The model binding site containing imatinib and labelled amino acid residues. 
 
Note that no hydrogen atoms are visible on the ligand or for most of the amino acid residues 
(Note 1). Therefore, no hydrogen bond interactions are revealed. In order to identify those, 
we will have to create the binding site in a different way (Part F). However, this 
representation of the active site allows us to identify which amino acids are present and can 
be used alongside the binding site created in Part F to identify hydrogen bonds and the amino 
acid residues involved. 
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Note 1 Hydrogen atoms are visible on polar atoms present in Ile-360, His-361 and Arg-362, 
but not the other amino acids 
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PART F)  Creation of a model binding site that includes hydrogen atoms 
The model binding site created in part E does not include hydrogen atoms, and so it is not 
possible to identify and measure hydrogen bonds, The following procedure is a method of 
adding hydrogen atoms to the model binding site, but it has to be appreciated that there are 
limitations and inaccuracies involved. These are described below. 
 
1. Select and copy the ligand and closest amino acids as a ChemDraw Structure. 
*Return to the window containing the selected ligand and closest amino acid residues. The 
selection should still be highlighted in yellow. 
*Choose the translate or rotate tool and click in the main window. Do not use the select tool 
or that will deselect the ligand and amino acid residues. If this happens, reselect the ligand 
and amino acid residues as described in part E. 
*From the Edit menu, choose Copy As, then select ChemDraw Structure. 
*Open a new window and paste the selection into the new window. 
Once again, four model binding sites are obtained (Fig. 27) along with all the water molecules 
(see note).  
 
Note. All the water molecules are selected because they are listed in the Model Explorer 
table as a single Fragment. As a result, it only needs one water molecule to be within 4A of the 
ligand to result in all the water molecules being selected. This is actually an indication that a 
water molecule is within the binding site and might be involved in hydrogen bond 
interactions between the ligand and surrounding amino acid residues.  
 

 
   A      B 
Figure 27  A) All selected features.  B) Model of a single binding site. 
 
2. Modify the selection to show one binding site. 
*Use the select tool to ‘lasso’ the three other binding sites. 
*Choose Cut from the Edit menu.  
*Select water molecules surrounding the model binding site and delete them. Water molecules 
within the binding site model can be retained but will be hidden as follows. 
*Enter the Model Explorer table and click on Solvent.  
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*Keep the mouse cursor within the Model Explorer table and right click the mouse to reveal 
a menu. 
*From Visibility, choose Hide Group. This hides the water molecules within the binding site 
itself. This should result in an image of one imatinib ligand and its surrounding amino acid 
residues (Fig. 27B).  
 
3. Modify the binding site model to distinguish between the ligand and the surrounding 
residues 
*From the View menu choose Model Display, then Display Mode. Choose Sticks.  
*To alter imatinib back to a ball and stick format, click on Fragment-1 in the Model Explorer 
table to select imatinib.  
*Keep the mouse cursor over the selection and right click the mouse to reveal a menu. 
*From the menu, choose Display Mode, then Ball and Stick. 
*From the View menu, choose Model Display, then click on Show Hydrogen Atoms. Choose 
Show Polar.  
*From the View menu, choose Model Display, then click on Show Hydrogen Bonds. Choose 
Show Intermolecular.  
 
The binding site should now appear as shown in figure 28. 
 
 

 
Figure 28 Binding site model containing hydrogen atoms on polar atoms. 
 
 
4. Hide unwanted hydrogen atoms on imatinib 
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In figure 28, the hydrogen atoms shown on the amino acid residues are accurate, but there 
are a number of hydrogen atoms on imatinib that should not be present (Fig. 29A) (see note 
1).   
*Select the hydrogen atoms that should not be present.  
*Right click on each atom to reveal a menu. 
*Choose Hide Atom from the Visibility menu.  
Use this process to hide hydrogen atoms that are on the carbonyl oxygen, the pyridine N, and 
the two nitrogen atoms in the pyrimidine ring. After correction, imatinib should now look as 
shown in figure 29B, and the model binding site should be as shown in figure 30 (see note 2). 
 
 

   
 
 
Figure 29 Comparison of A) imatinib with excess hydrogen atoms and B) the corrected 
version. Note that the orientation of some visible hydrogen atoms is not accurate. 
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Figure 30  Corrected model binding site. 
 
Note 1. When the ligand is copied as a ChemDraw structure, all the atoms are designated as 
fully saturated, sp3 hybridised atoms. Therefore, there are too many hydrogen atoms attached 
to sp or sp2-hybridised atoms. 
Note 2. There is an element of inaccuracy in the orientation of some hydrogen atoms. For 
example, the NH proton of amide groups should be in the plane of the amide. However, this is 
not the case because of the program’s assumption that all atoms are fully sp3-hybridised. 
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PART G  Identification of binding interactions 
We can now use the model binding sites created in parts E and F to identify binding 
interactions and the amino acids involved. When identifying interactions, it can be 
advantageous to view the model with perspective to get a better impression of depth. 
*From the View menu, choose Model Display, then Perspective.  
Measuring the length of a hydrogen bond or any other interaction can be measured and 
displayed as follows. 
*Select the two atoms involved in the interaction 
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
 
1. Identify the binding interaction between imatinib and the amino acids Asp-381 and 
Glu-268. 

* Use the translate , rotate  and zoom  tools to identify the region of the binding site 
containing Asp-381 and Glu-268 (Figs. 31 & 32). 
According to the PoseView image (Fig. 20), there should be a hydrogen bond between the 
amide carbonyl oxygen of imatinib (acting as a HBA) with the peptide NH proton of Asp-381 
(acting as a HBD). The peptide bond concerned is between Asp-381 and Ala-380. 
In fact, this interaction has not been picked up by ChemBio3D/Chem3D. However, the 
distance between the carbonyl oxygen and the NH proton is measured as 2.1 Å, 
demonstrating that a hydrogen bond is perfectly feasible (Fig. 31). 
Similarly, there is a possible hydrogen bond between the amide NH proton of imatinib and 
the side-chain carboxylate oxygen of Glu-268. The distance between these two atoms is quite 
far at 3.1 Å. However, the faulty hybridization in the model can account for this as the NH 
proton is not in the plane of the amide bond. As a result, it is pointing slightly away from the 
amino acid residue. With the correct hybridization, the hydrogen would be orientated 
differently and this would bring it within hydrogen bonding range of the oxygen atom. 
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Figure 31  Hydrogen bonding interactions with Asp-381 and Glu-268.  
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Figure 32  Identification of amino acids involved in figure 31. 
 
 
 
 
 
 
2. Identify the binding interaction between imatinib and the amino acid residues Thr-
315 and Met-318.  
 
A hydrogen bond has been identified by ChemBio3D/Chem3D as a white dashed line between 
the secondary amine of imatinib and the secondary alcohol group present in the side chain of 
Thr-315 (Figs. 33 and 34). The hydrogen bond is measured as 2.4 Å.  The HBA is the nitrogen 
atom of the secondary amine, and the HBD is the alcohol proton of Thr-315. In the PoseView 
image, the hydrogen bond is shown to be between the oxygen atom of the alcohol and the NH 
proton of the secondary amine. Either of these interactions are possible, but the latter is more 
likely since the amine nitrogen is likely to be a weak HBA (see Part A).  
Figures 33 and 34 also show that a hydrogen bond measuring 2.0 Å is possible between the 
pyridine ring of imatinib and the peptide NH group of Met-318.  The pyridine N of imatinib 
acts as an HBA, and the peptide NH proton of Met-318 acts as an HBD. The peptide bond is 
between Met-318 and  Phe-317.  
 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

 
Figure 33  H-bonding interaction with Thr-315.  
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Figure 34  Identification of  Thr-315 and Met-318 in figure 33.  
 
 
3. Identify the H-bond interaction between the ligand and Ile-360.  
 

 
 
Figure 35  The piperazine ring of imatinib and Ile-360.  
 
A hydrogen bond is feasible between the piperazine ring of imatinib and the carbonyl oxygen 
of Ile-360 since the piperazine ring should be protonated. However, it is not shown as 
protonated in this model. The distance between the peptide carbonyl oxygen of Ile-360 and 
the nitrogen atom is 2.7 Å. Therefore, a hydrogen bond is perfectly feasible when this 
nitrogen is protonated. The peptide bond concerned is between Ile-360 and His-361. Figure 
35 and other figures also make it clear that the piperazine ring is located near the entrance of 
the cleft and does not need to be desolvated when imatinib binds to the binding site. 
 
4. Identify the binding pocket for the biaryl ring of imatinib. 
 
The PoseView of imatinib in the binding site indicates a pi-pi interaction between the biaryl 
ring of imatinib and the amino acid residues Phe-317 and Phe-382 (Fig. 20). The model 
binding site shows that the biaryl ring is inserted into a pocket, and is layered between Phe-
317 and Phe-382. However, there is also an edge to face interaction of the biaryl ring with 
Tyr-253 which is located above the ligand in figure 36. The distance between the biaryl ring 
system and Tyr-253 is in the region of 3-4 Å. This is a similar distance to the distances 
between the biaryl ring system and the aromatic rings of the phenylalanine residues (Fig. 37). 
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Figure 36  The binding pocket for the biaryl ring of imatinib. 
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Figure 37 Distances between the biaryl ring system and the amino acid residues Phe-317, 
Phe-382 and Tyr-253. 
 
5. Show an image that indicates all the hydrogen bonds 
 
Figure 38 shows all five hydrogen bonds described above between imatinib and the binding 
site. Figure 39 identifies the amino acids concerned.  
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Figure 38  Identification of five hydrogen bonds.  
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Figure 39 Identification of amino acids involved in figure 38. 


