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MOLECULAR MODELLING EXERCISES  

 
Exercise 17.1  Adrenaline 
 
Introduction 
 
 
 
 
 
 
Figure 1  Adrenaline. 
 
In this exercise, you will view the structure of adrenaline (Fig. 1) in different representations, 
calculate the steric energy, and measure various dimensions such as bond lengths, bond 
angles, torsion angles, and the distances between atoms that are not directly bonded to each 
other (see textbook sections 17.4-17.6). 
 
Instructions 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
* Create the energy-minimised 3D-structure of adrenaline from its ChemDraw file.  
*Hide the lone pairs of electrons and view the structure in different Display Modes. 
*Label the structure with atom symbols and serial numbers. 
*Display any intramolecular hydrogen bonds and measure their length.  
*Identify any chiral centres in the structure. 
*Change the background colour for the window 
*Measure and display bond lengths, bond angles and torsion angles for adrenaline. 
*Measure and display distances between atoms that are not directly bonded to each other. 
*Measure any close contacts within the structure. 
*Add a centroid. 
*Measure and display distances from the centroid to the alcohol and the amine. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
1. Create the energy-minimised structure of adrenaline. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the ChemDraw file for adrenaline. Click Open. 

*Energy minimize the structure . You should see the calculated steric energy for the 
energy-minimised structure in the bottom window as -3.61kcal/mol. 

* Orientate  the final structure to look like the following (Fig. 2A). 
 

   
  A       B 
Figure 2  Energy-minimised structure of adrenaline A) with lone pairs and B) without lone 
pairs. 
 
2. Hide the lone pairs of electrons 
Lone pairs of electrons are visible as small pink spheres. These can be hidden as follows. 
*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   
The structure should now look like figure 2B. 
 
3.  Visualise adrenaline in different display modes. 
The structure can be viewed in different ways.   
*From the View menu, choose Model Display then select Display Mode.  
*View the structure using the various options in turn: Wire frame, Sticks, Ball and Stick, 
Cylindrical Bonds, and Space filling (Fig. 3).  
*Suggest any advantages and disadvantages of these various views.  
*Return to the Ball and Stick representation once you are finished.  
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   C      D 

 
 
  E 
 
Figure 3  Different display modes for adrenaline as A) Wire frame, B) Stick, D) Cylindrical 
Bonds, D) Space Filling and E) Ball and Stick.  
 
Note that the stick version can be a useful display mode when overlaying complex molecules 
since it allows a clear comparison of the skeletons involved. The space filling gives a good 
impression of the volume of space occupied by a molecule in a binding site. 
 
4. Label adrenaline to show atom symbols and serial numbers. 
*From the View menu, choose Model Display, then select Show Atom Symbols. You will see 
that each atom is defined as H, C, N, or O (Fig. 4A).  
*From the View menu, choose Model Display, then select Show Serial numbers. Each atom 
now has a unique number (Fig. 4B). Note that this numbering does not correspond to IUPAC 
numbering. Every atom in the structure is given a unique number by the modeling software. 
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*Remove the labels by going back into Model Display and deselecting these options. 
 
 

   
   A      B 
Figure 4  Adrenaline with labeled atoms. A) Type of atom. B) Type of atom and serial number. 
 
5. Show intramolecular hydrogen bonds. 
*From the View menu, choose Show Hydrogen Bonds, then select Show All. The dashed line 
indicates an intramolecular hydrogen bond between the alcohol OH and the amine (Fig. 5).  
 

 
 
Figure 5  Adrenaline with an intramolecular hydrogen bond. 
 
6. Measure the length of the hydrogen bond. 

*Choose the Select tool . 
*With the shift key depressed, click on the nitrogen atom and the OH proton to highlight them 
(Fig. 6A). 
*From the Structure menu, choose Measurements, then select Display Distance 
Measurement. The length of the hydrogen bond is revealed as 2.2 Å (Fig. 6B). 
*Use the Select tool to click in the main window. The atoms are no longer selected, but the 
measurement remains (Fig. 6C). 
 
7. Clear the measurement and the hydrogen bond  
*From the Structure menu, choose Measurements, then select Clear. 
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*From the View menu, choose Model Display, then Show Hydrogen Bonds. Select Hide. 
 

  
   A      B 

 
   C 
Figure 6  A) Selecting atoms  B) Measuring the length of the hydrogen bond. C) Model after 
deselecting atoms. 
 
8. Identify any chiral centres in the structure. 
*From the Structure menu, choose Detect Stereochemistry. In the bottom window, a 
message will appear if any chiral centres are identified, along with its designation as R or S. In 
this case, C(9) is identified as being a chiral centre with the R-configuration. You can identify 
C(9) by hovering the mouse over each of the atoms to display a pop up window (Fig. 7). It 
turns out to be the carbon with the OH group attached. 
 
Note: Serial numbers may be allocated differently by the program when you try this exercise. 
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Figure 7  Identification of the chiral centre. 
 
 
 9. Change the background colour for the main window 
*From the View menu, choose Model Display, then select Background Color.  
Explore the various options from the colour palette that appears. When you click on the 
colour, the background colour will change.  
*Convert the background to white or a different colour of your choosing.  
The style of the background colour can be uniform or a gradient.  
*From the View menu, choose Model Display, then Background Effects. Choosing Solid 
Background will produce a uniform background colour. Decide which background you 
prefer. For the rest of this exercise, a solid white background has been chosen. 
 
10. Measure and display the bond lengths for adrenaline.  
*Individual bond lengths can be measured by hovering the mouse cursor over a bond. A pop 
up window will appear giving you the bond length. For example, the bond length between 
nitrogen and the terminal methyl carbon is 1.46 Å (Fig. 8).    
*From the Structure menu, choose Measurements, then Generate All Bond lengths. A table 
of bond lengths appears in the Measurements Table on the left of the main window showing 
all the bond lengths (Fig. 9). The Actual column shows the bond lengths in the molecule, 
while the Optimal column gives you typical bond lengths for that particular type of bond. If 
you cannot see the Measurement table, go to the View Menu and click on Measurement 
Table. You may also need to expand the window by dragging the margin. 
*Click on any entry in the measurement table, and the relevant bond will be highlighted in 
yellow on the structure (e.g. N11-C12 Fig 10A). The length of the N11-C12 bond is defined in 
the table as 1.461 Å 
*Click in the small display box to the left of any entry, and the bond length will be displayed in 
the main window. This will be retained once the atoms have been deselected (Fig. 10B). 
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Figure 8  Bond length obtained by a pop up window. 
 

 
 
Figure 9 Measurement Table with bond lengths for adrenaline. 
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  A       B 
Figure 10 A) Bond highlighted by clicking the entry N(11)-C(12) in the Measurements 
Table. B) Bond length displayed in the main window. 
 
11. Measure and display the bond angles for adrenaline.  

A specific bond angle can be measured as follows. 

*Choose the Select tool . 
*With the shift key depressed, click on the three atoms involved in the bond angle involving C-
N-C. 
*Hover the mouse cursor over the selected region and the bond angle is revealed in a pop up 
menu. In this case, the bond angle is displayed as 113.4o  (Fig. 11).   
 

 
Figure 11 Measurement of a bond angle using the pop up window. 
 
All the bond angles in the structure can be measured as follows 
*From the Structure menu, choose Measurements, then select Generate All Bond Angles. 
All the bond angles are now listed in the Measurement table underneath the measurements of 
the bond lengths (Fig. 12A). The Actual column shows the measured bond angle. The 
Optimum column states what the typical value for that sort of bond angle should be.  
*Click on any entry in the measurement table, and the relevant bond angle will be highlighted 
in yellow on the structure.  
*Click the small box to the left of any entry, and the bond angle will be displayed in the main 
window. This will be retained once the atoms have been deselected. For example, the bond 
angle for the C-N-C moiety is displayed in figure 12B. 
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  A      B 
Figure 12 A) Measurement Table containing bond lengths at top and bond angles 
underneath. B) Adrenaline with a bond length and a bond angle displayed. 
 
12. Measure and display the torsion angles (dihedral angles) for adrenaline.  

A specific torsion angle can be measured as follows. 

*Choose the Select tool . 
*With the shift key depressed, click on the four atoms involved in the torsion angle C-C-N-C 
(Fig.13). 
*Hover the mouse cursor over the selected region and the torsion angle is revealed in a pop 
up menu. In this case, the torsion angle is displayed as 176.7o (Fig. 13).  
 

 
 
Figure 13 Measurement of a dihedral angle from a pop up window.  
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All the torsion angles in the structure can be measured as follows 
*From the Structure menu, choose Measurements, then select Generate All Dihedral 
Angles. All the torsion angles will now be listed in the Measurement table underneath the 
measurements for the bond angles.  
*Click on any entry in the Measurement Table, and the relevant torsion angle will be 
highlighted in yellow on the structure.  
*Click the small box to the left of any entry, and the torsion angle will be displayed in the main 
window. This will be retained once the atoms have been deselected. For example, the dihedral 
angle defined in figure 13 is shown in figure 14. 
 
 

 
 
Figure 14 Measurements for a bond length, bond angle, and dihedral angle displayed. 
 
 
13. Measure and display atom to atom distances. 
*From the Structure menu, choose Measurements, then Clear. All previous measurements in 
the Measurements Table and the main window are removed. 

*Choose the Select tool . 
*With the shift key depressed, click on the nitrogen atom and the oxygen atom of the alcohol 
group. 
*Hover the mouse cursor over either atom and the distance between the atoms is displayed in 
a pop up window as 2.768 Å (Fig. 15). 
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   A      B 
Figure 15 A) Measurement of the distance between two atoms using the pop up window  
 
*From the Structure menu, choose Display Distance Measurement. The separation is now 
revealed in the main window as 2.8 Å and will remain visible once the atoms have been 
deselected (Fig. 15B). 
*Measure and display the distances between nitrogen and all three oxygen atoms in the 
structure. The distances between nitrogen and the phenolic oxygen atoms should be 7.2 Å 
and 7.9 Å (Fig. 16). 
 

 
Figure 16  Distances between nitrogen and oxygen atoms in adrenaline. 
 
14. Measure Close Contacts 
If you wish to identify any atoms that are close together in the structure, and which might be 
causing steric strain, carry out the following. 
*From the Structure menu, select Measurements, then choose Generate All Close Contacts. 
The atoms that are closest together in space (excluding atoms that are linked to each other) 
are displayed in the Measurements Table. In this case, atoms that are para to each other in the 
aromatic ring are identified as being close contacts. However, none of these atom pairs are 
close enough to create undue steric strain. 
 
15. Add a centroid 
*From the Structure menu, choose Measurements, then choose Clear. 
*Choose the Select tool. 
*With the shift key depressed, click on all the aromatic carbon atoms to highlight them. 
*From the Structure menu, choose Add Centroid (Fig. 17). 
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Figure 17 Addition of a centroid to the aromatic ring. 
 
16. Measure and display distances from the centroid to the alcohol and amine 
heteroatoms. 
*Choose the Select tool. 
*With the Shift key depressed, click on the centroid and the nitrogen atom such that they are 
both highlighted. 
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement. 
*Repeat the procedure to measure the distance between the centroid and the oxygen atom of 
the alcohol group (Fig. 18). 
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Figure 18  Distances from the centroid to the nitrogen atom and the oxygen atom of the 
hydroxyl group. 
 


