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MOLECULAR MODELLING EXERCISES  

 
Exercise 2.2  The crystal structure of CDK2 
 
Introduction 
Cyclin-dependent kinase 2 (CDK2) is an enzyme that catalyses the phosphorylation of  serine 
and threonine residues in protein substrates. The enzyme plays an important role in the cell 
cycle, and so its activity is important to cell growth and cell division. Inhibitors of this enzyme 
have potential as anticancer agents – see Introduction to Medicinal Chemistry, Chapter 21, 
section 21.6.2.3. 
 
Instructions 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
* Download the crystal structure with the pdb code 3PXY. 
* Identify the different features present in the complex. 
* Extract the main ligand from the crystal structure and paste it into a new window 
* Create a model binding site, by extracting the ligand along with the closest amino acid 
residues. 
* Measure distances between heteroatoms that may be involved in hydrogen bonding 
interactions between the ligand and the binding site. 
* From the Protein Data Base website, find the Poseview image of how the ligand may be 
binding to the binding site. 
* Identify the ligand labeled as Ligand-43 
* Modify the colours used to define protein secondary structure in the crystal structure. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D or Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
1. Download the crystal structure for the protein having the pdb code 3PXY. 
*Open ChemBio3D or Chem3D. 
*From the Online menu, choose Find Structure from PDB ID. A dialogue box is revealed (Fig. 
1). 
 

 
Figure 1  Dialogue box for entering the pdb code. 
 
* Enter the PDB code for the protein (3PXY).  
* Click on Get File and the protein will appear as a ribbon diagram, with any ligands present 
as ball and stick models (Fig. 2). Alpha helices are visible in light purple, while beta sheets are 
in dark blue. Connecting regions and coils are shown as thin pink strands. 
 

 
Figure 2  Crystal structure of the CDX protein complexed with a ligand. 
 
2. Use the Model Explorer table to highlight different features of the complex. 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

*Click on the Model Explorer tab at the left hand margin of the window. This opens up the 
Model Explorer table to show the entries Chain A, H2O Solvent and NCC Backbone (Fig. 3A). If 
the Model Explorer tab is not visible, choose Model Explorer from the View menu. If it is still 
not visible, you may have to expand the window by dragging the margins. The window should 
be to the left of the main window. 
 

  
  A    B 
Figure 3  A) Model Explorer Table for 3PXY. B) Expansion of Chain A entry 
 
*Click on the + symbol to the left of Chain A in order to expand the entry (Fig. 3B). Chain A is 
the entry corresponding to the protein and the ligands. The expanded list reveals four 
fragments labeled Fragment-1-36, Fragment-41-298, Ligand-42 and Ligand-43.  
*Click on these entries to highlight the relevant features in yellow. 
Fragment-1-36 corresponds to a series of beta-pleated sheets (Fig 4A). 
Fragment-41-298 corresponds to the rest of the protein, which is mostly made up of alpha 
helices, and a small region of beta pleated sheet (Fig 4B). 
The two ligands are highlighted as ball and stick models (Fig. 5). 
 
 
Figure 2 The Model Explorer Table 

   
 
  A     B 
Figure 4  A) Fragment 1-36  B) Fragment 41-298. 
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  A    B 
Figure 5  A) Ligand 42 and B) Ligand 43. 
 
 
3. Zoom in to see ligand 42 more clearly in the binding site. 

* Select the zoom tool  and drag the mouse to enlarge the picture, such that you can focus 

in on ligand 42 (Fig. 6). You may have to use the translate tool  to recentre the image on 
the relevant area. You can also zoom into the binding site by scrolling the mouse. 
 

 
 
Figure 6  A closer image of Ligand 4 in the binding site. 
 
4. Use the Model Explorer table to highlight specific atoms in ligand-42. 
*Open the Model Explorer table. 
*Click the + sign to the left of Ligand 42 in order to expand the entry (Fig. 7A).  
*Click on the + sign to the left of JWS-299 (the pdb code for the ligand). A list of the individual 
atoms making up the ligand is now provided (Fig. 7B).  
*Click on any atom in the list, and the corresponding atom in the ligand will be highlighted in 
yellow in the main window. For example, clicking on N1, highlights the nitrogen atom (Fig. 8).  
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  A     B 
Figure 7  A) Expansion of Ligand 42 in the Model Explorer window. B) Expansion of JWS-299. 
 

 
 
Figure 8 Highlighting N1 of the ligand identified as JWS-299. 
 
5. Extract the ligand from the binding site and paste it into a new window. 
*Select the ligand by clicking on the label JWS-299 in the Model Explorer table. The ligand is 

highlighted in yellow in the main window. Alternatively, choose the Select tool  and 
double click on any of the ligand atoms in the main window. 
*From the Edit menu, choose Copy.  
*From the File menu, choose New to open a new window.  
*From the Edit menu, choose Paste. The ligand is now pasted into the new window (Fig. 9).  
Note, however, that the atoms and their hybridization states are not defined, so it is not 
possible to add hydrogens or to energy minimize the structure.  
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Figure 9  The extracted ligand. 
 
6. Extract the ligand along with the closest amino acids. 
* Select the ligand as described in part 5.  
* Hold the mouse over one of the selected atoms, then right click the mouse to open a menu.  
* Choose Select, then Select groups within Distance of Selection. Choose 4 Angstrom. The 
amino acid residues within 4 Å of the ligand also become highlighted in yellow (Fig. 10). 
 

 
 
Figure 10  Selected ligand and closest amino acid residues. 
 
*From the Edit menu, choose Copy.  
*From the File menu, choose New to open a new window. 
*From the Edit menu choose Paste. The ligand and closest amino acids are now shown in the 
new window (Fig. 11). However, this needs to be tidied up in order to see the binding site 
more clearly. 
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Figure 11  Ligand and closest amino acids. 
 
7. Modify the model binding site to distinguish between the ligand and the amino acid 
residues. 
*From the View menu choose Model Display, then Display Mode. Select Sticks. 
*From the View menu choose Model Display and Show Residue Labels. 
*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
*From Visibility choose Hide Group. 
*To alter the ligand back to ball and stick format, select the ligand in the Model Explorer 
table by expanding the entry for Chain A and clicking on Ligand-42.  
*Keep the mouse cursor within the table and right click the mouse to open a menu. 
* Choose Display Mode, then select Ball and stick. The image now shows the ligand and the 
amino acids in different display modes (Fig. 12). 
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Figure 12  The model binding site with the ligand and closest amino acids in different display 
formats. 
 
8. Measure distances between ligand atoms that are close to atoms in the surrounding 
amino acid residues. 
 Distances between atoms can be measured in the usual manner.  

*Choose the Select tool  and click on a specific atom in the ligand. 
*Hover the mouse over various atoms in neighbouring residues and a pop window will appear 
which tells you far apart the atoms are. For example, if the oxygen of the methoxy group is 
selected, then the closest atom is the methyl side chain carbon of Ala-144. The separation 
between the two atoms is given as 3.830Å. If you wish to display this distance, carry out the 
following procedure. 
*Choose the Select tool and click on both relevant atoms with the shift key depressed. Both 
atoms should now be highlighted. 
*From the Structure menu, choose Measurements, then Display Distance Measurement 
(Fig. 13). 
 

 
 
Figure 13 Example of a distance measurement between a ligand atom and the closest amino 
acid residue. 
 
9. Identify where possible hydrogen bonds might be present between the ligand and 
neighbouring amino acid residues. 
Although hydrogen atoms are not displayed, you can identify whether such interactions are 
possible by measuring the distance between relevant heteroatoms. H-bonds are possible 
between the ligand and the amino acid residues Ile-10, Asp-86 and Leu 83 (Fig. 14). 
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Figure 14  Distance measurements involving groups that may be involved in hydrogen 
bonds. Note that these distances do not show the hydrogen bond itself since the hydrogen 
atoms are not displayed. 
 
 
10. Use the pdb web site to identify possible binding interactions between the ligand 
and its binding site. 
Useful information on how a ligand binds to a binding site can be found on the web site for 
the protein data bank.  
*The protein data bank can be accessed at www.rcsb.org.  
*In the search box provided on the home page, enter the PDB code required (3PXY), then click 
on Go. The relevant page for that file should now come up.  
*Scroll down the page until you find a section headed Small Molecules, which refers to the 
ligands bound to the protein.  
*Under the section on ligands, there are two diagrams shown under 2D Diagram and 
Interactions. The left hand structure shows the structure of the ligand. The right hand 
diagram shows intermolecular binding interactions between the ligand and key amino acids 
within the binding site.  
*Click on the binding diagram to get a window showing an expanded view of a Poseview 
Image (Fig. 15). Hydrogen bonds are shown as dashed lines. Hydrophobic pockets are shown 
by green lines, with the amino acids lining the pockets identified in green.  
 

http://www.rcsb.org/
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Figure 15  Poseview diagram of the binding interactions between ligand and binding site. 
 
The interactions match those identified using Chem3D, but an additional interaction involving 
the primary amine and Asp-86 is shown to be feasible in the Chem3D model that is not shown 
in the Poseview diagram. 
 
 
11. Identify what Ligand-43 is. 
If you zoom into the region of the protein containing this ligand, it becomes clear that this is a 
simple phosphate ion (Fig. 16). 
 
 

   
 
Figure 16  Structure of Ligand-43. 
 
12. Modify the colours of the different protein secondary structures 
It is possible to change the colours of protein secondary structures to highlight regions of 
alpha helix and beta-pleated sheet more clearly. 
*From the File menu, choose Model Settings.  
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*Click on the tab for Colors and Fonts.  
*Under the section on Model Colors, modify the colours used for the Alpha helix, Beta sheet 
and Coil.  
*Click on Apply to see the effect in the main window. If satisfied , click OK.  
The following diagram involved recolouring the alpha helices as red, keeping the beta sheets 
as blue, and changing the coils to green (Fig. 17). 
 

 
 
Figure 17  Recoloured display model for the crystal complex. 
 
 
 
 
 
 
 
 


