
Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

ChemBio3D/ChemDraw MOLECULAR MODELING 
 
 
This set of instructions is an introduction to the use of ChemBio3D or Chem3D. It is aimed at 
students wishing to use this software to tackle the molecular modelling exercises on the OUP 
website for ‘An Introduction to Medicinal Chemistry’. It is not a comprehensive set of 
instructions for the software and covers only those aspects that are relevant to the exercises 
presented on the web site.  It is important to appreciate that different versions of the 
software may differ slightly in the detailed procedures used, as well as the results obtained.  
Note: Although these instructions are based on version 14 of ChemBio3D Ultra, the software 
will be referred to as Chem3D from now on 
 

1. STARTING CHEM3D 

To open Chem3D, click on the windows icon at the bottom left of the screen , then 
scroll down to find the folder for ChemOffice. Open the folder and click on the Chem3D icon 

. The software may open to give you the following (Fig. 1). The blue window is where 
3D molecular models are displayed. The white window to the right can be used to create 2D 
structures using ChemDraw. The size of the right-hand white window can by varied by 
positioning the mouse at its left-hand margin to get a symbol with 2 vertical lines and two 
horizontal arrows. Dragging the mouse then alters the size of the window. You may also have 
a white window on the left-hand side of the main window. This can similarly be varied in size. 
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Figure 1 Opening windows for Chem3D. 
 

2. BUILDING and MANIPULATING MOLECULES 
 
The quickest method of building a 3D molecular structure in Chem3D is to create the 
structure in 2D using the ChemDraw window, or opening a ChemDraw file into Chem3D. 
However, it is also possible to build models within Chem3D itself. This can be useful if you 
wish to create very simple molecules, or if you wish to modify a Chem3D structure that has 
already been created. Therefore, we will start this section by considering how to build simple 
molecules in Chem3D itself.    
 

2.1  Building Ethane and ethanol 
 
At the top of the screen, you should see menu bars. On one of these, there are several icons 
including the ones shown in figure 2. The four lined icons represent a single bond, double 
bond, triple bond and a dashed bond. The A icon is a text tool. The box shape at the right is an 
eraser. 
 

 
         
Figure 2  Building tools. 
 
Click on the single bond icon then press and drag the mouse on the screen. When you release 
the mouse, a bond will appear, along with atoms at each end of the bond. Every time you 
create a bond, carbon atoms will be automatically added, along with sufficient hydrogen 
atoms to satisfy the valency. Therefore, you have created ethane by just drawing the bond 
(Fig. 3).   
 

To create ethanol, click on the Text tool  on the tool bar. Now click on one of the 
hydrogen atoms on your model of ethane. The atom will be highlighted in yellow and a text 
window will appear. Type a capital O, then click on return. The hydrogen atom is transformed 
to an oxygen atom and a hydrogen is added to complete the valency. You have now created 
ethanol. The oxygen atom is still coloured yellow because it is still selected. Click on the 

Select tool , then click on an empty part of the window. The oxygen atom is now 
deselected and is coloured red (Fig. 3).  
We can now change ethanol to propanol. There are two ways in which you can build propanol 

from ethanol. You can use the Text tool  to change one of the hydrogen atoms on the 
methyl group to carbon. Alternatively, you can use the bond tool and drag the bond from the 
terminal carbon to create the new methyl group. 
If you wished to alter propanol back to ethanol, you can do so by selecting the Eraser tool 

and clicking on the methyl carbon atom. Note that hydrogen atoms are automatically 

added to satisfy the valency. Click on the back step icon  to return to the structure of 
propanol. 
 
 



      
 
 
Figure 3   Building ethane, ethanol and propanol. 
 
It is normal to energy minimise any structure that you have built in order to obtain a stable 
conformation and to correct any errors in bond lengths and bond angles that may have arisen 
during the building process. This is done by clicking on the Energy Minimisation icon on the 

menu bar . Energy minimisation works by the program modifying bond lengths, bond 
angles and torsion angles until it finds a conformation (i.e. a shape) that is stable (i.e. has a 
minimal steric energy). When you click on energy minimisation, you should see the molecule 
altering slightly. Two lone pairs of electrons will also appear on the oxygen atom as small 
pink spheres (Fig. 4). 
 

 
Figure 4 Energy-minimised structure of propanol. 
 

2.2 Selecting and Manipulating molecules 
When building molecules, it is often necessary to move, rotate, or resize them in order to keep 
them in the centre of the screen, and to view them from different perspectives. The following 
tools on the menu bar are used (Fig. 5). The arrow is used to select the molecule, or atoms 
within the molecule. The hand tool is used to move (translate) structures to different parts of 
the screen. The circle/arrow is used to rotate the molecule. The double-headed vertical arrow 
is used to enlarge or diminish the size of the molecule. (This can also be done by scrolling the 
mouse). Experiment with these on your own model. 
 

 
 
Figure 5   Tools used for selecting and manipulating (Selection, Translation, Rotation, Zoom). 
 
Selection – Choose the arrow tool, then click on an atom. It should become highlighted in 
yellow. If you want to choose more than 1 atom, depress the shift key whilst clicking on the 
additional atoms. You can also lasso regions of the molecule by dragging the mouse.  
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If you want to select the whole molecule, you can either lasso it, or double click on any of the 
atoms present. 
Translating a molecule – Select the ‘hand’ icon, then move the molecule about by dragging the 
mouse cursor in the main window.  

Rotating a molecule freestyle – Select    then drag the mouse across the screen in different 
ways until you get a feel for the operation. 
Rotating a molecule around the z axis – This is an alternative method of rotating the molecule, 
which allows you to rotate it around a fixed z-axis. Once you have selected the rotate tool, 
move the mouse to the top of the window.  Rotation bars will appear round the window 
margins (Fig. 6). Place the mouse on the top rotation bar, and drag it left or right to rotate the 
molecule round the z-axis. 
 

 
Figure 6 Rotation bars at the edges of the main window. 
 
Rotating a molecule around x axis – If you place the mouse in the right hand rotation bar and 
drag it up and down, you can rotate the molecule round the x-axis  
Rotating a molecule around y axis – If you place the mouse in the bottom rotation bar and 
drag it left and right, you can rotate the molecule round the x-axis  
Rotating the molecule around a bond – Select the rotate tool, then click on the relevant bond. 
This will now be highlighted yellow.  Position the mouse over the rotation bar and move it up 
and down. The molecule is now rotated around the bond. Note that the bond itself is not 
rotating. A different operation is required to do that. 
 

Enlarging or reducing a molecule – Select  , then drag the mouse up and down in the 
window to enlarge and diminish the size of the molecule. You can also vary the size of the 
molecule by using the scroll feature of your mouse. 



 

2.3 Altering a molecule 
Once a structure has been constructed, it is possible to alter it. You should have propanol on 

the screen. Select the Eraser tool and click on the methyl carbon atom to give you 

ethanol (I) (Fig. 7).   Choose the text tool  and click on the oxygen atom of ethanol. Type N, 
then press return. You should now have ethylamine (II). Now create molecule III by using the 
text tool to change relevant hydrogen atoms.  
This is a chiral molecule. To change the configuration of the asymmetric centre, choose the 
Select tool (the arrow) and click on the chiral carbon to select it. It should now be highlighted 
yellow. From the Structure menu at the top of the window, select Invert. This gives the 
enantiomer (IV). 
An alternative method of converting one enantiomer of a chiral molecule to the other 
enantiomer is to choose Reflect Model from the Structure menu and choose a particular 
reflection plane. This is a better method if the molecule has more than one chiral centre 
present. You can also convert the molecule to the opposite enantiomer by going into the 
Structure menu, choosing Reflect Model , then Invert Through Origin. There is no need to 
select the molecule for any of these operations. 
 

                    
      I    II     III 
 

 
 IV 
 
Figure 7  Modifications carried out using different tools and operations. 
 
The following sections now give you practice at building molecules in the main window. 
 

2.4 Acrylonitrile  

C C

C

HH

H

N

 
 
1. Click on File from the menu bar. then click on New. Alternatively, click on the New icon 

at the top of the screen . You should now have a new screen.  Click on the double 

bond tool on the menu bar  and drag the mouse across the screen slightly. When you 
release the mouse, the structure of ethene (I) will be formed (Fig. 8). 
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2. Now select the single bond tool and drag the mouse from the right-hand carbon atom. 
When you release the mouse, you will have formed propene (II).  
 

3. Now select the triple bond tool and drag the mouse from the methyl carbon atom. 
When you release the mouse, you will have created an alkyne functional group (III).  
 

4. The final step is to choose the Text tool , click on the terminal carbon of the alkyne 
group and change C to N. When you press return on the keypad, you should have the 
completed molecule (IV). (Remember to deselect the nitrogen atom by clicking in the 
window using the Select tool.)   

5. Click the energy minimization tool  to energy minimize the structure. The total steric 
energy is shown in the window below the main window (Fig. 9). This was 0.7209 kcal/mol 
in the trial experiment, but may differ on different computers or with different versions of 
ChemDraw. 
 
 
 

.              
 I   II   III   IV 
 

 

Figure 8  Building acrylonitrile. 
 



 
 
Figure 9 Steric energy shown in the bottom window below the main window.
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2.5 Cyclohexanone 

 
O

 
 

Cyclohexanone requires you to build up the structure in a rational way (Fig. 10). 
 
1. Click on the new file icon to bring up a new page. 
 
2. Use the single bond tool to create hexane such that it is ready to form a ring (I). 
 
3. Still using the single bond tool, complete the ring by dragging the mouse from one 
terminal carbon to the other (II). 
 

4. Energy minimize the structure at this stage to tidy it up . The steric energy is 
indicated in the bottom window and was 6.5564 kcal/mol in the trial experiment. 
 
5. Choose the double bond tool and drag it away from the bowsprit carbon atom (III). 
 

6. Use the text tool  to change the terminal carbon of the alkene group to oxygen (IV). 
 

7. Finally, energy minimize the structure   (V) and note the steric energy after energy 
minimization (6.4138 kcal/mol in the trial experiment). The value obtained may differ 
depending on your computer and version of ChemDraw. 
 

     
  I    II   III  

   
   
  IV    V 
 

 



 

 

 

 

 

Figure 10  Constructing cyclohexanone. 

 

 

2.6  Camphor 

H3C O

CH3H3C

 
 

Camphor illustrates how one molecule may be used as the starting point for another. 
 

1.If you do not already have cyclohexanone (I) on screen, build the molecule as described 
in section 2.5. Orientate the molecule such that you can clearly see the axial hydrogens 
on the carbon atoms next to the carbonyl carbon (II) (Fig. 11). 

 

2. Select the text tool from the menu bar  then click on one of these axial hydrogen 
atoms. Change this to C and press return. You have now made axiaI 3-
methylcyclohexanone (III). 
 

     
  I    II    III 
 
Figure 11 Constructing 3-methylcyclohexanone. 
 
3. Select the single bond tool from the menu bar. Drag the mouse from the carbon of the 
methyl group to the carbon on the opposite side of the six-membered ring. A bond will be 
drawn to create a carbon bridge across the ring (IV) (Fig. 12). Click on energy 

minimisation to produce an energy-minimised structure . This is 2-norbornone (V).  
 
4. Finish making camphor by adding three methyl groups. You can either use the bond 

tool to create a new bond, or use the text tool  to change the relevant hydrogen atoms 

to C.  Click on  to energy minimize the final structure (VI).  
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   IV    V   VI 
 
Figure 12 Construction of 2-norbornene. 

 
Note that it is advisable to carry out energy minimisation at regular intervals when building 
complex molecules to correct any abnormal bond lengths or bond angles. 
 
5. In order to view the carbon skeleton more clearly, the hydrogen atoms can now be 
hidden. From the View menu, choose Model Display, then Show Hydrogen Atoms, then 
Hide. This gives structure VII (Fig. 13). 
 
If you wish to hide any lone pairs of electrons, from the View menu, choose Model 
Display, then Show Lone Pairs, then Hide.  This gives structure VIII. 
 

    
    VII   VIII 
 
Figure 13   A) 2-norbornene with hydrogen atoms hidden. B) 2-Norbornene with hydrogen 
atoms and lone pairs hidden. 
 
6. This is a chiral molecule. The software can be used to identify chiral centres, as well as 
identify their configuration. From the View Menu, choose Display Mode, then Show 
Serial numbers. Each atom is now given a number (Fig. 14A). Note that the numbering 
does not correspond to IUPAC nomenclature, but is used to distinguish every atom in the 
structure.  
Now go to the Structure Menu and choose Detect Stereochemistry. In the bottom 
window, C(2) and C(13) are identified as chiral centres - both having the R-configuration. 
(Note that the serial numbers may be allocated differently on your model.) 
 
7. We will now invert the structure to get the opposite enantiomer. Go to the Structure 
menu and choose Reflect Model through the X-Z plane. This gives the mirror image 
structure (Fig. 14B). 
 



8. Go to the Structure Menu and choose Detect Stereochemistry. The chiral centres 
now have the S-configuration as indicated in the bottom window. 
 

 

    
      A      B 
 
Figure 14  A) 2-Norbornene with serial numbers. B) Opposite enantiomer of 2-norbornene.
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2.7 Ethinamate  
 

O

NH2

O

 
Acrylonitrile, cyclohexanone, and camphor are examples of molecules that adopt a single 
conformation. However, most molecules can adopt several conformations as a result of 
single bond rotation or ring flipping. The sedative ethinamate has a rotatable bond 
between the cyclohexane ring and the oxygen of the urethane functional group. Ring 
flipping of the cyclohexane ring also means that there are two chair conformations, one 
where the alkyne substituent is axial and the carbamate substituent is equatorial, and the 
other where the carbamate is axial and the alkyne is equatorial.  
 
1. Create the 3D structure of Cyclohexane from scratch, or by modifying one of the earlier 
molecules that you made. Choose the rotation tool, then orientate the ring so that you can 
clearly see the axial and equatorial hydrogens (I) (Fig. 15). The axial hydrogens point up 
and down, while the equatorial hydrogens are in much the same plane as the ring. 

2.Select the text tool  and alter one of the axial H atoms on cyclohexane to O. This 
will give cyclohexanol (II). Do not energy minimize the structure. 
 
3. Use the bond tools and text tool to complete the carbamate group. You may have to 
orientate the molecule several times to clearly see the region you are modifying. This will 
create the carbamate functionality (III). Finally, select the single bond and triple bond tools 
to add the alkyne group to the equatorial position of the carbon atom bearing the axial 

carbamate group. Click on the  icon to carry out energy minimization. This gives 
ethinamate (IV). Note that lone pairs appear as a result of energy minimization. 
 

  
  I   II    III 



 
  IV 
Figure 15 Constructing ethinamate. 
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2.8  3-Cyano-4-methylcyclohexene 
 

CH3

C N

 
 
1.Build 3-cyano-4-methylcyclohexene. Start by building Cyclohexane from scratch or by 
modifying one of your previous molecules. Orientate the ring so that the axial and 
equatorial hydrogens are clearly visible (I).  
 
2.We will now create the double bond within the ring. Click on the double bond icon on the 
menu bar, and then drag the mouse between any two adjacent carbons. This gives 
cyclohexene (II).  
 
3.Identify one of the ring carbon atoms adjacent to the alkene group. Choose the text tool 

 and change the equatorial hydrogen atom to C. This creates a methyl substituent 
(III).  
 
4.Now select the triple bond tool and drag the mouse away from the methyl carbon atom 
to create an alkyne (IV).  
 
5. Use the text tool to alter the alkyne group to a nitrile group. (V).  
 
4. Use the text tool to introduce the final methyl group by altering the relevant equatorial 
hydrogen to C, then pressing return on the keypad. This gives structure (VI). 
 

5. Click on the icon to get the energy minimized structure (VII). 
 

   
 I    II   III 

     
   IV   V    VI 

 



 VII 
Figure 16   Constructing 3-cyano-4-methylcyclohexene. 



© Oxford University Press, 2017.  

2.9  Androsterone 

 

 
 
The 2D structure of the steroid androsterone can be created in ChemDraw, then 
converted into the 3D structure in Chem3D. This can be done by creating the structure on 
a stand-alone version of ChemDraw, then copying and pasting the structure into Chem3D. 
Energy minimization is then carried out to give the structure (Fig. 17A). However, it is 
important to check that the stereochemistry is correct as that sometimes get distorted.  
With more complex molecules, it is sometimes useful to show the molecule as a stick 
model. This can be done by going into the View menu and selecting Model Display, then 
Display Mode. Finally select Sticks (Fig. 17B). 
 

  
 
Figure 17  A) Constructing androsterone from a ChemDraw file  B) Stick model of 
androsterone. 
 
Another approach is to create the ChemDraw structure within Chem3D using the 
ChemDraw window to the right of the main window (Fig. 18). When you click in this 
window, the building tools needed for ChemDraw are displayed and can be used in the 
normal way. You will notice that the 3D model is constructed in the main window at the 
same time as you create the ChemDraw structure in the ChemDraw window.  



 
 
 
Figure 18  ChemDraw window on the right and ChemDraw building tools on the left 
 
 

 

2.10  Androsterone (Built using Chem3D) 
 

 
 
With more complex molecules, it is easier to construct them in ChemDraw in the 
ChemDraw side window than to build them from scratch in Chem3D. As a comparison, try 
constructing androsterone using the building tools in Chem3D. To do this properly, you will 
have to pay close attention to the stereochemistry. It is also important to energy minimize 
the structure at regular intervals, especially when a significant change has been made in 
the structure; for example the formation of a new ring. The following procedure is one 
approach to the construction process. 
 
1.Build Cyclohexane to create ring A of the steroid structure. Orientate the ring as shown 
in structure I (Fig. 19).  

2. The cyclohexane ring labelled C can now be constructed. Use the text tool   to 
change an equatorial hydrogen atom to C, then press return (structure II).  
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Now use the text tool to change two of the hydrogen atoms to carbon. Choose the 
hydrogens carefully such that the ring is being created in the correct direction (structure 
III).  Note that the link between rings A and C involves an equatorial bond for both rings.  
Convert another two hydrogens to C such that ring is grown in the correct direction 
(structure IV). 
Finally, convert one of the hydrogens pointing ‘up’ to carbon, then use the bond tool to 
close the ring by dragging the mouse from one carbon atom to the other. Energy minimize 
the structure. If you do this correctly, you will have made bicyclohexane (V). 
 

    
 I   II    III 

   
   IV    V 
Figure 19  Building the bicyclohexane moiety of androsterone. 
 
3. We can now build ring B. Select the text key and use it to introduce two methyl groups 
by modifying two opposing equatorial hydrogen atoms on rings A and C. The resulting 
structure should appear as follows (structure VI) (Fig. 20).  
 

                       
CH3

CH3

H

H

 
  VI 
Figure 20 Building ring B – stage 1. 
 
6.Choose the single bond icon and, link the carbon atoms of the two methyl groups by 
dragging the mouse from one carbon atom to the other. This will produce ring B. Click on 

the energy minimization icon . Check to see that all the rings are in the chair 
conformation and that the stereochemistry is as shown in structure VII (Fig. 21). 
 



 
 
  VII 
Figure 21  Building ring B- stage 2. 
 

7. We will now build ring D using the text tool .  
 
8. Identify the relevant equatorial hydrogen atoms (the ones best placed in order to 

complete the ring). Use the text tool  to alter each hydrogen atom to C (structure VIII) 
(Fig. 22). Identify the hydrogen atom that is best placed to add the final carbon needed for 
the ring, and modify that to C using the text tool (structure IX).  Now use the single bond 
tool to close the ring by dragging the mouse from one carbon atom to the other. Energy 
minimize the structure (X). 
 

   
  VIII     IX 

 
  X 
Figure 22  Constructing ring D. 
 
9. Use the double bond tool to introduce a double bond on ring D, by dragging the mouse 
away from the relevant carbon. Then use the type tool to change the terminal carbon to 
oxygen. You have now made one of the forms of perhydrophenanthrene (XI).  
 

 
Figure 23 Perhydrophenanthrene (Structure XI). 
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10.Use the text tool  to modify the relevant hydrogen atoms to introduce the two axial 
methyl groups. Similarly, use the text tool to add the axial hydroxy group on the A ring. 
Energy minimize to get the final structure of androsterone (XII) (Fig. 24). 
 

 
 
Figure 24  Energy minimized structure of androsterone. 
 
 
13. Androsterone incorporates several chiral centers. To assign them as R or S, select 
Detect Stereochemistry from the Structure Menu. A message will appear in the bottom 
window to tell you that there are seven chiral centres (2R, 4S, 5S, 9R, 10S, 11S, 12S). 
The chiral carbon atoms are identified by their serial numbers. To reveal these, choose 
Model Display from the View Menu, then Show Serial Numbers (Fig. 25). Note that 
serial numbers may be different on your own model. 
 
 

 
Figure 25  Androsterone with serial numbers. 
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2.11 Peptides 
Peptides can be created in Chem3D by selecting the text tool and typing in the sequence 
of amino acids. The program will assume that the amino acids are in the L-configuration. 
 
1.Open a new file from the File menu. 

2.Choose the text tool . 
3.Click in the main window, then type the sequence of amino acids in the peptide. Start 
the sequence with H and end with OH. For example, to get the amino acid sequence in 
Met-enkephalin, type HTyr(Gly)2PheMetOH, then press return on the keypad. 
4. Energy minimize the structure to get the model of the peptide (Fig. 26). 
 

 
 
Figure 26  Energy-minimised model of Met-enkephalin in stick format. 
 



Section 3.  Visualising models and labeling models 
In this section, we will use a model of morphine created from its ChemDraw file. 
 
1. From the File menu, choose Open, then find the ChemDraw file for morphine in the 
ChemDraw folder (morphine.cdx). Click on Open, then energy minimize the structure (Fig. 
27). Check that the stereochemistry is correct and matches the structure shown in figure 27. 
 
 

 
  
Figure 27 Energy-minimised structure of morphine (I). 
 
2.The structure can be viewed in different ways. Choose Model Display from the View 

menu, then select Display Mode. View the structure using the various options in turn: 
Wire frame, Sticks, Ball and Stick, Cylindrical Bonds, and Space filling (Fig. 28). Think of 
any advantages and disadvantages of these various views. Return to the Ball and stick 
representation once you are finished. 
 

     
 

  
 
Figure 28 Various display modes (Wire Frame, Sticks, Ball and Stick, Cylindrical Bonds, and 
Space Filling) 
 
 
3. Labelling.  
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Choose Model Display from the View menu, then select Show Atom Symbols. You will see 
that each atom is defined by type of atom. Choose Model Display from the View menu, then 
select Show Serial numbers. Each atom now has a unique number. Remove the labels by 
going back into Model Display and deselecting these options. 
 
4. Hiding hydrogen atoms 
To view the model without the hydrogen atoms, choose Model Display from the View menu, 
then choose Show Hydrogen Atoms, then Hide. The carbon skeleton is much clearer without 
the hydrogen atoms present (Fig. 29A). 
 
5. Hiding lone pairs 
To view the model without the lone pairs, choose Model Display from the View menu, then 
choose Show Lone Pairs, then Hide (Fig. 29B). 
 

  
Figure 29  A) Morphine with hydrogen atoms hidden. B) Morphine with hydrogen atoms and 
lone pairs hidden. 
 
5. Background colour 
To change the background colour, go to the View menu and choose Model Display, then 
Background Color. Explore the various options from the colour palette that appears. Convert 
the background to white or a different colour of your choosing. Decide which background you 
prefer and keep to it. 
 
   



Section 4  Measurement of bond lengths, bond angles, torsion angles, 
and atom-atom distances 

(Note the values you obtain for different measurements may differ slightly from those 
quoted below)  
 
1. Choose Open from the File menu to open a new window. Find the ChemDraw file 
antibutane.cdx from the ChemDraw folder, then click on Open. The structure of anti-

butane should now appear on the screen. Energy minimize the structure . You should 
notice a slight change taking place in the molecule. Usually, a molecule that is imported 
from ChemDraw is slightly distorted, and so energy minimisation is carried out to ‘clean it 
up’. The process involves the altering of bond lengths, bond angles and torsion angles in 
order to get a stable conformation (see Intro Med Chem. 6th edition, Chapter 17, section 
17.4 page 351).  Energy minimisation should be carried out every time you import a 
molecule from ChemDraw. It should also be used on regular occasions if you are building 
a molecule within Chem3D itself. 

 
Now orientate the model until it looks like the following (Fig. 30). 
 

 
Figure 30  Chem3D model of anti-butane. 
 
2. Measuring the C-C bond lengths 
‘Hover’ the mouse over each of the C-C bonds. A window will appear giving you the C-C bond 
distance (1.534Å, 1.537Å and 1.534Å).  You can produce a table of all the bond lengths in a 
molecule.  From the Structure menu, choose Measurements, then Generate All Bond 
lengths. A table of bond lengths should appear in the left-hand window. If it does not, go to 
the View Menu and click on Measurement table.  
All the C-C and C-H bond lengths should be listed in table. If you click in the small window in 
the table’s Display column, the relevant bond will be highlighted in the main window, along 
with the bond length. 
Note 1: If you hide the hydrogen atoms before generating the bond lengths, then only the C-C 
bond lengths will be revealed.  
Note 2: You can remove the measurements by going into the Structure menu, choosing 
Measurements, then choosing Clear. 
 
3. Measuring the C-C-C bond angles 
Use the Select tool to select the first three carbon atoms. Position the mouse at any part of 
this region and you will see the bond angle (111.8o). Click on the relevant atoms or bonds to 
get the other C-C-C bond angle. It should be the same value.  
You can generate a table with all the bond angles in a structure.  From the Structure menu, 
choose Measurements then Generate All Bond Angles. The table containing the bond angle 
data will be added below the table containing the bond lengths. Clicking in the small box 
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beside a particular bond angle will highlight the relevant atoms and bonds in the main 
window, along with the bond angle. 
 
4. Measuring the torsion or dihedral angle (C-C-C-C) 
Select all 4 carbon atoms (or the three connecting bonds) and position the mouse over any 
part of the selected region. The value of the torsion angle will appear (180o). You can create a 
table of all the dihedral angles present.  From the Structure menu, choose Measurements , 
then Generate All Dihedral Measurements. All the dihedral angles will now be added to the 
table in the left-hand window. 
 
5. Measuring atom-atom distances 
With the Shift key depressed, select two atoms that are not directly linked. If you hover the 
mouse over either of these atoms, the distance between them will be given. For example,  
select the two terminal carbons. The separation between these is 3.91Å. Select the first carbon 
and the third carbon. The separation should be 2.544Å. 
In more complex molecules, you may wish to identify atoms that are too close together in the 
structure, and which might cause steric strain. These can be identified by going to the 
Structure menu, choosing Measurements, then Generate All Close Contacts.  
 
 
 
 



Section 5  Conformational analysis - Modifying torsion angles by bond 
rotation  
Note that the quantitative measurements you obtain may differ slightly from those quoted 
below. 
 
Rotating bonds to create different conformations 
By rotating a single bond, a torsion angle is modified resulting in a different conformation. 
 
1. Open the ChemDraw file antibutane.cdx from the ChemDraw folder as described in 
section 4. The structure of anti-butane should now appear on the screen. Energy minimize 

the structure . In the bottom window, you will see a steric energy of 2.1733 kcal/mol 
kJ/mol. The steric energies of different conformations of the same molecule are useful in 
determining the relative stabilities of different conformations. The lower the value, the 
more stable the conformation. 
Orientate the model with the rotate tool until it looks like the following (Fig. 31). 

 
Figure 31 Anti conformation of butane. 
 
2. With the Shift key depressed, click on the 4 carbon atoms or the three connecting bonds, 
then identify the dihedral angle. It should be 180o.  
 
3. Click the small downward facing triangle next to the rotate tool. This will open up a rotation 
dial (Figure 32). 
 

 
Figure 32 The Rotation Dial. 
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4. Select either of the angled arrows at the bottom right of the rotation dial (pointing SW or 
NE. Rotate the bond by 60o, by either dragging the pointer round to that value or entering the 
value into the small box on the bottom left and pressing return on the keypad.  
Note: The latter procedure is preferable as the program may freeze when you drag the 
pointer. Make sure that you save your work before using the rotation dial just in case. 

Energy minimise the structure by clicking on the icon . This will generate a stable 
conformation that is equal or close to the chosen dihedral angle. You should now have the 
gauche conformation of butane, with a steric energy of 3.0336 kJ/mol (Fig. 33A). The steric 
energy has increased indicating that this is a less stable conformation. 
Now make the dihedral angle equal to zero to give the eclipsed conformation of butane (Fig. 
33B). If you energy minimise this structure, it will significantly alter the dihedral angle. That 
is because this conformation is not a stable conformation. Try it and see, then return to the 

original conformation by clicking the Undo arrow on the second of the top tool bars . In 
order to get the steric energy for this conformation, go to the Calculations menu, and choose 
MM2, then Compute Properties. Select Pi Bond Orders and Steric Energy Summary and 
click Run. The steric energy is given in the bottom window as 8.246 kcal/mol, which is 
significantly higher than either of the previous steric energies. 

   
 A     B 
 
Figure 33  A) Gauche conformation of butane.  B) Eclipsed conformation of butane. 
 
 
Alternative procedures for modifying torsion angles and measuring steric energies 
There are often different ways of getting to a particular result. For example, altering the 
torsion angles of butane can be carried out as follows 
 
1. Obtain the anti-conformation of butane as before. 
 
2. Select all four carbon atoms in the molecule. From the Structure menu, choose 
Measurement, then Display Dihedral Measurement. The dihedral angle will be displayed 
in the measurements table in the left-hand window.  
 
3. To obtain a different conformation, alter the value of the dihedral angle in the Actual 
column of the measurements table, then press return on the keypad. The new conformation is 
obtained. 
 



 
Section 6  Conformational Analysis II 
 
Conformational analysis plays a crucial role in medicinal chemistry (see Intro Med Chem. 6th 
edition, Chapter 17, section 17.8). Most molecules can adopt a variety of different 
conformations (shapes) resulting from single bond rotation. The conformation that is 
adopted when an active compound binds to its target binding site is known as the active 
conformation, and a knowledge of the active conformation is crucial in determining the 3D 
pharmacophore (see Intro Med Chem. 6th edition, Chapter 17, sections 17.10-17.11). 
Conformational analysis allows researchers to define the different conformations available to 
a structure and to assess the relative stabilities of these conformations. It is then possible to 
determine how likely a particular conformation will occur. This is highly important in de novo 
drug design, where novel structures are designed based on the knowledge of the binding site 
(see Intro Med Chem. 6th edition, Chapter 17, section 17.15). Such novel structures are only 
realistic if they can adopt a stable active conformation. 
 
Conformational analysis can be carried out in a number of different ways and we have 
already looked at some methods of generating different conformations in section 5. We will 
now look at further examples of how Chem3D can be used in conformational analysis.  
 
6.1 Conformational Analysis of Ethane 
The following exercise demonstrates how it is possible to use Chem3D to generate 
conformations by rotating a bond by a set number of degrees, and to automatically measure 
the relative stability of these conformations. It is also possible to calculate the energy barrier 
involved in bond rotation. 
 
1.Build the structure of ethane in the main window and energy minimise the structure. 
 

2. Choose the select tool  and click on the C-C bond to highlight it. 
 
3. From the File menu, choose Preferences, then click on the Dihedral Driver tab. Use the 
slider bar to set the resolution. This determines the number of degrees the bond will be 
rotated at each step of the analysis. Make it 5 degrees, then click on Apply and OK. 
 
4. From the Calculations menu, choose Dihedral Driver, then Single Angle Plot. You will see 
rotation taking place round the rotatable bond. On completion, a chart should appear 
showing how the steric energy has altered as rotation takes place round the chosen bond (Fig. 
34). Conformations are sampled every 5 degrees of rotation.  If the chart is not visible, click on 
the tab for the Dihedral Driver Chart, which is just above the main window.  
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Figure 34  Conformations of ethane generated by the dihedral driver. 
 
5. Steric energies can be identified by hovering the mouse over different parts of the plot. In 
this experiment, the most stable conformation had a steric energy of 0.98 kcal/mol and the 
least stable conformation had a steric energy of 3.91 kcal/mol. 
 
6. The conformations relating to specific parts of the plot can be identified by clicking on the 
plot line. The structure in the main window alters to the conformation represented by that 
part of the plot. From this, you should find that the most stable conformation is the one where 
the C-H bonds on the different carbons are in a staggered arrangement (Fig. 34). The least 
stable conformation is where the C-H bonds are eclipsed (Fig. 35). 
 

 
Figure 35 The eclipsed conformation of butane with a steric energy of 3.91 kcal/mol. 
 
7. A dihedral angle measurement for each conformation is indicated on the x-axis. In this 
example, the program has selected the atoms of the dihedral angles as H(3)-C(1)-C(2)-H(6). 
These numbers refer to the serial numbers allocated to each atom by the program. To identify 
these, go into the View menu, then select Model Display, then Show Serial Numbers. This 
will allow you to identify the four atoms used for the dihedral angle measurement. 
 
To conclude, ethane is undergoing free rotation around the C-C bond. The most stable 
conformation is the fully staggered conformation. 
 



 
 
6.2 Conformational Analysis of methylcyclohexane 
Create the structure of methylcyclohexane in the ChemDraw window, then energy minimise 
the structure. You should get the chair conformation, with the methyl substituent in the 
equatorial position or the axial position (Fig.  36). The conformation with the axial methyl 
substituent is less stable than the conformation with the equatorial substituent.  
 
 
 

  
    A     B 
Figure 36   A)  Chair conformation with an equatorial methyl substitutent.  B) Chair 
conformation with an axial methyl substituent. 
 
Having obtained a specific chair conformation, how can you obtain the other? Also, are there 
any other possible conformations? The following procedure is one way of generating different 
conformations of methylcyclohexane, starting from the conformation with the equatorial 
methyl substituent. The method is called Stochastic Conformation Sampling, which essentially 
moves the atoms apart then brings them back together. The atoms will still be linked together 
in the same way following this process, but a different conformation may be formed. Note 
that this is a random process, and so there is no guarantee that the same conformations will 
be obtained on each run. The following is an example. 
 
1.Create the equatorial conformation of methylcyclohexane and energy minimise it. Show it 
as the Sticks format (Fig. 37A). 
 
2. From the Calculations menu, choose MMFF94, then select MMFF94 Stochastic 
Conformation Sampling. A window comes up offering you the option to choose the 
Maximum random offset (the extent to which the atoms are moved apart), the Number of 
conformations that will be sampled, and the Maximum minimization steps. Select 3 for 
maximum random offset, 10 for the number of conformations and 500 for the maximum 
minimization steps. Click Run.  
 
3.Open the Structure Browser to see the sampled conformations, which are identified as 
Fragments. Click on each fragment to view it. Of the ten conformations sampled, six 
minimized back to the original chair structure. However, one of the conformations minimized 
to the chair conformation with the axial methyl substituent. The other three were twist boat 
conformations (Fig. 37). 
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  A    B    C 
 
Figure 37  A) Chair conformation with methyl group in the equatorial position. B) Chair 
conformation with methyl group in the axial position. C) Twist boat conformation of 
methylcyclohexane. 
 
Steric energies are provided for the conformations listed in the Structure Browser, but these 
are not fully minimised structures. Therefore, it would be wrong to assume that the 
conformation with the lowest steric energy in the list corresponds to the most stable 
conformation of the sample. In order to get more accurate steric energies, you can run the 
sampling with a greater number of minimisation steps. Alternatively, you can copy the 
relevant conformations and paste them into new windows, then energy minimise them as 
usual. In the latter process, the chair conformation with the equatorial substituent minimised 
to 6.9 kcal/mol, the chair structure with the axial substituent minimised to 8.7 kcal/mol, and 
the twist boat minimised to 12.3 kcal/ mol. 
 
Note: Care has to be taken when using Stochastic Conformation Sampling with chiral 
molecules since the operation can invert chiral centres. 
  
 
6.3 Conformational analysis:  The Chem3D – Conflex interface 
 
Chem3D can be used as an interface with a specialist software package called Conflex, which 
identifies stable conformations for molecules. The following are simple examples. 
 
A) Analysis of butane 
1. Open a new Chem3D window and construct anti-butane. Energy minimise the structure and 
you should get a steric energy in the order of 2.17 kcal/mol (Fig. 38). 
 

 
 
Figure 38 Energy-minimised structure of butane. 
 
2.From the Calculations menu, choose CONFLEX Interface, then Conformation Search. A 
window will appear asking you to decide on the maximum Computation time (default 3 days), 



and the Conformation Search Limit (default 1.00 kcal/mol). Leave these at the default values 
and click on Run. 
 
3. Once the calculation has been completed, a window comes up asking if you wish to import 
the sdf file created by the search. If you wish to do that, click on Yes. Otherwise, open the 
Structure Browser window. You will see that 2 structures have been identified with 
potential energies of -5.08 and -4.29 kcal/mol. These correspond to the anti and gauche 
conformations respectively. The anti conformation is ticked and is shown in the window. 
 
4. Click on the other conformation and it will also appear in the window overlapping with the 
anti. 
 
5. Choose the Select tool and double click on one of the atoms, then choose the Translate tool. 
With the shift key depressed, drag the molecules apart, so that you can compare them side by 
side (Fig. 39). 
 

 
 
Figure 39 Conformations of butane. 
 
B) Conformations of cyclohexane 
1. Create the chair structure of cyclohexane, and energy minimise it to produce a steric 
energy in the order of 6.6 kcal/mol. (Fig. 40). 
 

 
Figure 40  Structure of cyclohexane. 
 
2. Use conflex as described above to identify stable conformations within 1 kcal/mol of the 
starting structure. 
 
3. Two conformations are identified at -3.56 kcal/mol for the original chair, and 2.37 kcal/mol 
for the twist boat (Fig. 41). 
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Figure 41 Conformations of cyclohexane. 
 
 
6.4 Conformational analysis:  Molecular dynamics 
Different conformations can be generated by carrying out molecular dynamics (Introduction 
to Medicinal Chemistry, Chapter 17, Section 18.8.2). The process involves ‘heating’ the 
molecule such that it vibrates more vigorously. This can result in the molecule being forced 
over an energy barrier to obtain a different conformation. The results obtained are likely to 
vary from one run to another, but it can be a useful method of generating different ring 
conformations.   
Build the structure of methylcyclohexane with the methyl group in the axial position, then 
energy minimise the structure and note the steric energy. 
From the Calculations menu, choose MM2, then Molecular Dynamics. A table will come up 
showing the following default entries; 
Step interval 2.0fs, Frame Interval 10fs, Terminate after 10000 steps, Heating/Cooling rate 
1.000 Kcal/atom/ps, Target Temperature 300K.  
Keep the default values and click Run. You will see the molecule vibrating and adopting 
various conformations. If the ring flips to form the chair conformation with the methyl group 

in the equatorial position, stop the calculation . Energy minimise the conformation and 
compare the steric energy of the two chair conformations. If ring flipping does not occur, try 
repeating the molecular dynamics at a higher temperature such as 450K. 



Section 7. Overlaying molecules 
A frequent process carried out in medicinal chemistry is the superposition or overlaying of 
molecules to see how similar they are. This usually involves creating a file where both 
molecules are superimposed in the same window, allowing accurate measurements of how 
far apart comparable atoms are in each molecule (see Introduction to Medicinal Chemistry, 
Edition 6, Ch17, section 17.9). In this exercise, we will overlay dopamine with a bicyclic 
structure. The latter structure contains the dopamine skeleton within it, and so aligning 
similar features will allow us to see how closely the structures match up. 
 
Part A 

1. Open the ChemDraw file for dopamine into Chem3D. Energy minimise the structure . 
 
2. Open the ChemDraw file identified as bicyclic structure.cdxml into Chem3D. Energy 
minimise the structure. Both structures are now in separate windows. You can switch 
between both windows of the file by clicking on the tabs at the top of the window. 
 
3. Open another new window in Chem3D. Return to the window with dopamine. Select and 
copy the 3D structure of dopamine, then paste it into the third window. Repeat this for the 
bicyclic structure. You now have both structures in the same window. 
 
4. You will probably need to orientate the molecules such that they are in similar orientations. 
Choose the rotate tool and double click on any of the atoms in one of the structures to 
highlight it. If you now keep the shift key depressed, you will be able to re-orientate the 
structure without affecting the other structure. Re-orientate the structures until they are 
arranged in a similar way to below (Fig 42). 
Note: If the molecules are overlapping, choose the translate tool and double click on any of 
the atoms in one of the structures to highlight it. If you now keep the shift key depressed, you 
will be able to move that structure without affecting the other.  
 

 
Figure 42  Comparison of dopamine with the rigidified structure. 
 
5. Corresponding atoms in each structure now have to be paired up, prior to the overlay. With 
the Shift key depressed, use the Select tool to select the nitrogen atoms in both structures. 



© Oxford University Press, 2017.  

From the Structure menu, choose Measurements, then choose Display Distance 
Measurement. A table will be shown in the left hand window that indicates how far apart 
these atoms are in the display. The distance will also be indicated in the main window. 
 
6. Repeat this operation with other pairs of atoms. You must choose at least two pairs and 
preferably three. As stated earlier, you should pair up atoms which match each other in the 
two structures. Therefore, the oxygen atoms of the phenol groups can be matched up, as can 
corresponding atoms in the aromatic ring. In this exercise, pair up the corresponding oxygen 
atoms and all the corresponding aromatic carbon atoms (Fig. 43).  
 

 
 
Figure 43  Identifying pairs of corresponding atoms prior to overlay. 
 
7. From the Structure menu, choose Overlay, then click on Minimise. A dialogue box will 
appear. Keep the default values of 0.100 for the Minimum RMS Error and 0.010 for the 
Minimum RMA Gradient.  Check that the small boxes are ticked for Display Each Iteration, 
and Record Each Iteration. Click Start. 
 
8. The overlay program will now strive to minimise the distances between all the paired 
atoms such that they are as separated by as small a distance as possible. This is a form of 
minimisation calculation similar to energy minimisation.  The calculation should eventually 
stop, but if it does not, you can terminate it by clicking on Stop Calculation on the toolbar 

. This will be coloured red when the minimisation process is in progress. 
 
 



9. The overlay is extremely good (Fig. 44) showing that all the paired atoms are extremely 
close. Therefore, the bicyclic ring system is a good rigid analogue for this particular 
conformation of dopamine. All the paired atoms are within 0.1-0.2Å of each other. 
 

 
 
Figure 44  Overlay of dopamine with the rigid bicyclic analogue. 
 
Note: It is often a good idea to repeat the overlay operation, as the second overlay can often 
improve on the first.  
 
Part B 
 We will now carry out an overlay of dopamine with the opposite enantiomer of the bicyclic 
system.  
 
1) Go back to the window with the original structure of the bicyclic system and invert the 
chiral centre to create the opposite enantiomer. This is done by selecting the chiral carbon, 

then choosing Invert from the Structure menu. Energy minimise the structure.  
 
2). To aid the comparison of different structures, it is usually a good idea to recolour one of 
the structures. Here, we will use different shades of colour for the bicyclic structure, but you 
could use any colour you like. 
With the shift key depressed, click all the carbon atoms in your structure. Right click on any of 
the selected atoms to reveal a window. Choose Colour then Select Colour.  A palette appears. 
Select dark grey or black instead of light grey. 
With the Shift key depressed, click on both oxygen atoms. Repeat the above operation and 
make these atoms pink rather than red.  
Now click on the nitrogen atom. Repeat the operation to make it light blue instead of dark 
blue.  
 
3) It is often the case that hiding the hydrogen atoms and lone pairs will aid comparisons. You 
can do this as follows.  
From the View File, choose Model Display, then Show Hydrogen Atoms, then Hide.  
From the View File, choose Model Display, then Show Lone pairs, then Hide.  
 
4) Go to the file with dopamine and hide the hydrogen atoms and lone pairs on that structure 
as well. 
 
5) Open a new window and copy both molecules into that window. Rotate them such that are 
orientated in a similar fashion (Fig. 45). 
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Figure 45  Comparison of dopamine with the opposite enantiomer of the bicyclic analogue. 
 
6. Pair up the same atoms as before and carry out the overlay. You should find that the 
overlay is not so good and that the paired atoms are further apart (0.2-1.0Å). Therefore, this 
bicyclic enantiomer does not overlay with the chosen conformation of dopamine as well as 
the previous enantiomer. 
 

   
 
 
Figure 46.  The overlaid molecules from two different perspectives. 
 
Note: The choice of atom pairs used for overlays can have significant effects on the result. For 
example, you could choose to pair up the aromatic carbons in each structure such that the 
aromatic rings are perfectly aligned. This would emphasise any differences in the position of 
the nitrogen atoms.  
Note: Since the overlay operation is a minimisation process, it can sometimes stop before the 
structures are properly overlaid. Therefore, it is often a good idea to repeat the overlay 
operation to see if there is any improvement. In some cases, it may be necessary to decrease 
the Minimum RMS Error in order to get a satisfactory result. In other cases, it may be 
necessary to carry out a manual adjustment of the structures whereby one structure is 
selected and re-orientated to bring paired atoms closer together before repeating the overlay 
operation. 
Note: When overlaying more complex molecules, it is often clearer to use stick models, rather 
than ball and stick models. 



Section 8. Crystal structures 
 
The crystal structure of a ligand bound to the binding site of a protein target is invaluable in; 
a) identifying the active conformation and,  
b) identifying binding interactions between the ligand and neighbouring amino acid residues. 
Such knowledge is crucial if you wish to design novel agents that will bind more effectively 
and have greater binding affinity and potency. Crystal structures can be obtained from the 
Protein Data Bank website. It is possible to search the database for crystal structures 
containing particular drugs, or crystal structures involving specific proteins. Each crystal 
structure in the data bank has its own protein data bank code (the pdb code), which means 
that specific crystal structures can be found efficiently in the protein data bank, or through 
software packages such as Chem3D which can interact with the pdb site. 
 
8.1 Viewing the crystal structure of a protein with a bound ligand. 
In this exercise, we will use Chem3D to open a crystal structure of the antiviral drug 
saquinavir bound to the HIV-1 protease enzyme (see Introduction to Medicinal Chemistry, 6th 
Edition, Chapter 20, Section 20.7.4). This has the pdb code 3OXC. In order to obtain the 
crystal structure from the protein data bank, you will need to be connected to the internet.  
 
1. From the Online menu, choose Find Structure from PDB ID. Enter the PDB code into the 
box provided (3OXC). Click on Get File and the protein will appear as a ribbon diagram, with 
the ligand present as a ball and stick model (Fig. 47A).   
 

  
   A      B 
Figure 47  Crystal structure of saquinavir bound to the HIV protease enzyme. 
 
2. The default colours used by Chem3D are blue, mauve and pink for the different secondary 
structures of the protein. These can be modified to make a greater contrast. 
From the File menu, choose Model Settings. Click on the tab for Colors and Fonts. Under the 
section on Model Colors, modify the colours used for the Alpha helix, Beta sheet and Coil. 
Choose red for alpha helices, blue for sheets and green for coils. Click on Apply to see the 
effect in the main window. If satisfied, click OK. 
 
3. The protein is represented as a ribbon structure with a couple of red sections 
corresponding to alpha-helices, and several dark blue sections corresponding to beta sheets 
(Fig. 47B). The green regions are connecting regions that do not have a secondary structure. 
The saquinavir ligand is shown as a ball and stick model.  
Note the symmetry of the protease enzyme which is made up of two protein subunits. Note 
also that the protein is relatively small which means that the ligand is clearly visible in the 
active site. Note also that the active site has flaps that seal the ligand within the active site. 
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4. Turn the structure to view it from different angles.  
 
In the following viewpoints (Fig. 48), the structure has been rotated 90o in the y-axis and 90 o 
in the x-axis showing that the inhibitor essentially traverses the width of the protein. 
 

     
  A      B 
Figure 48 Different perspectives of the saquinavir/protease crystal structure.  A) rotated 90o 
in the y-axis, B) rotated 90o in the x-axis. 
 
If you return to the original viewpoint and rotate the structure 180 o in the y-axis, you will see 
that the same protein structure is represented (Fig. 49). This demonstrates the symmetry of 
the protein.  
 
 

        
A     B 

Figure 49 The protein/saquinavir complex viewed A) from the original viewpoint, and B) 
after 180o rotation round the y-axis. 
 
5. Use the Model Explorer to identify different features of the protein/ligand complex. 



The Model Explorer window is useful in identifying different parts of the structure. There 
should be a tab for this at the left hand margin of the window. Failing that, you can access it 
from the View menu, then choose Model Explorer.  
There are four entries for the protein/ligand complex- Chain A, Chain B, Solvent and 
Backbone. 
Click on Chain B and one of the proteins making up the protease enzyme will be highlighted 
in yellow (Fig. 50A). Now click on the + sign to the left of Chain B. This opens up a couple of 
entries labelled Fragment 101-199 and Ligand-102. Click on the box with the + sign to the left 
of this entry to expand it. This now gives the list of amino acids in that protein chain. Click on 
Asp-125 and the position of that amino acid will be highlighted in yellow (Fig. 50B). Click on 
the – sign next to the Fragment entry to close the list, then click on the entry for Ligand-102. 
This proves to be a small molecule and is not the main saquinavir ligand. 
 

   
   A      B 
Figure 50   A) Chain B highlighted. B) Asp-125 in chain B highlighted. 
 
Click on Chain A in the Model Explorer window. The other protein subunit will now be 
highlighted along with saquinavir itself (Fig. 51A). Expand Chain A and click on Ligand-2.  
Saquinavir alone is now highlighted (Fig. 51B). If you click on Fragment 1-99, the protein 
subunit is highlighted (Fig. 51C).  
Choose the Select tool and click in the main window to deselect the selected region. 
 

   
  A     B 
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Figure 51  A) Saquinavir and Chain B of the protease enzyme. B) Saquinavir. C) Chain B. 
 
 
6. Examine the ligand in the binding site 
We will now zoom into the binding site and identify amino acids surrounding saquinavir. In 
particular, we will identify the catalytic units Asp-25 and Asp-25’. 

Choose the zoom tool  (or scroll the mouse) to focus in on the binding pocket, such that 
you can see how saquinavir interacts with surrounding amino acids (Fig. 52).  
From the View menu, choose Model Display, then Show Residue Labels. 
It is now possible to identify Asp 25 and Asp 125 (also referred to as Asp25’). They are some 
distance from the hydroxyl group in saquinavir, which explains why a bridging water 
molecule is required between Asp25 and the hydroxyl group in saquinavir (see section 
20.7.4.1 in ‘Introduction to Medicinal Chemistry’). The two catalytic amino acids can be 
highlighted by selecting them in the Model Explorer table with the control key depressed (Fig. 
52). 
 

 
 
Figure 52  Saquinavir in the binding pocket of HIV protease. 



 
8.2  Extracting a ligand from the active site.  
We will now extract saquinivir from the active site to study the active conformation. 
*From the Model Explorer table, select the ligand (ROC-100), which should become 
highlighted in yellow in the main window.  
*From the Edit menu choose Copy.  
*Open a new window in Chem3D and paste the structure into the window. Do not energy 
minimise the structure as this will result in a different conformation. A ball and stick model 
for saquinavir is now visible in the new window (Fig. 53). This allows you to identify the 
overall shape of the molecule when bound to the target binding site, as well as the relative 
orientations of individual rings and side chains. It is not valid to take measurements such as 
bond lengths, bond angles, steric energy, etc for the reasons given in the notes below. This is a 
representation of the active conformation within the constraints of experimental error. 

 
Figure 53  Active conformation of saquinavir. 
 
Note 1: The hydrogen atoms are not revealed. This is because X-ray crystallography does not 
have the resolution to identify the hydrogen atoms in this crystal structure. 
Note 2: The hybridisations of the atoms in the structure are not defined. As a result, double 
and triple bonds are not shown.  
Note 3: The structure obtained defines the position of each heavy atom within the structure 
of the ligand as defined by X-ray crystallography. However, there is an experimental error 
involved in X-ray crystallography, and so bond lengths and bond angles are not accurate.  
Note 4: The extracted ligand is a representation of the molecular structure within the limits 
of experimental error. Therefore, any measurement of the steric energy would be 
meaningless. Similarly, any attempts to energy minimise the structure would give abnormal 
results, since the hybridisation states have not been properly defined (each atom has been 
given an sp3 hybridisation state by default).   
 
 
8.3 Identification of amino acids close to the ligand  
Extracting the ligand with the closest amino acid residues makes it easier to identify the 
amino acids that are most likely to be involved in binding interactions with the ligand. 
 
1. Return to the window containing the imported pdb file of the crystal structure.  
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Zoom in on the ligand in the binding site. Double click on any of the atoms to select it. Keep the 
mouse over the selected molecule and right click the mouse to open a menu. Choose Select, 
then Select groups within Distance of Selection, then select 4 Angstrom (Fig. 54).  
 
 

 
Figure 54  Selection of saquinavir and closest amino acid residues in the binding site. 
 
 
2.From the Edit menu, choose Copy. From the File menu, choose New to open a new window, 
then choose Paste from the Edit menu. 
The resulting image from the paste will look rather confusing (Fig. 55). However, it can be 
tidied up such that saquinavir is clearly distinguished from the amino acid residues.  
 

 
 
 



Figure 55  Initial paste of saquinavir and the closest amino acid residues in the binding site. 
 
The following operations are carried out. 
 
3. To make the selection clearer, it is worth hiding the ribbon feature and displaying the 
ligand in a different display mode from the amino acid residues. Water molecules can also be 
removed or hidden. The following operations will display the ligand as a ball and stick model 
and the amino acid residues as sticks. 
From the View menu choose Model Display, Display Mode, Sticks. 
From the View menu choose Model Display and Show Residue Labels 
In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
Choose Cut. This allows the structure to be rotated and translated more easily 
To alter the ligand back to ball and stick, select the ligand by finding it in the Model Explorer 
Menu. Alternatively, double click on any of the atoms belonging to the ligand. Make sure that 
the mouse is placed over the selection and right click the mouse to produce a menu. Choose 
Display Mode, then Ball and stick. 
A ball and sphere model for the ligand will now appear in a new file along with the closest 
amino acids and their labels in the active site.  Note that no hydrogen atoms are shown, so it 
is not possible to measure hydrogen bond distances (Fig. 56). 
 
 
 
 
 

  
   A      B 
 
Figure 56  Saquinavir in the active site from different perspectives.    
 
 
From the View menu, choose Model Display, then Perspective. This makes it easier to judge 
which amino acid residues are closest to specific parts of the drug.  
Distance measurements can be made to measure the separation between atoms of the ligand 
and atoms of the neighbouring amino acid residues. However, it is not possible to display or 
measure hydrogen bonds in this extract. 
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8.4 Measurement of hydrogen bond distances  
The previous procedure allows the identification of amino acids close to the ligand, but the 
ligand lacks hydrogen atoms. Moreover, it is not possible to add them. Therefore, it is not 
possible to measure any hydrogen bond distances. There is a way round this problem, but it is 
rather clumsy and can only give an approximation of likely H-bond distances. 
 
1. Return to the window containing the crystal structure with the selected ligand and closest 
amino acid residues. This time, copy the selection as a ChemDraw Structure as follows. 
From the Edit menu, choose Copy As, then select ChemDraw Structure. 
Paste this into a new window (Fig. 57). 
 

 
Figure 57 The structure of saquinavir and closest amino acid residues obtained from the 
initial paste. 
 
2. The following operations are very similar to the previous ones in section 8.3 and will 
display the ligand as a ball and stick model, and the amino acid residues as sticks. This time, 
hydrogen atoms will be visible on both the ligand and the amino acid residues. 
From the View menu, choose Model Display, Display Mode, Sticks. 
In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
From the Edit menu, choose Cut. To alter the ligand back to ball and stick, select the ligand in 
the Model Explorer Menu (Fragment 1). Right click the mouse and from the menu that 
appears, choose Display Mode, then Ball and stick. Alternatively, double click on the ligand, 
then right click the mouse to show the same menu. Make sure that the mouse cursor is over 
one of the selected atoms. Convert the model to Ball and Stick as described. 
From the View menu, choose Model Display, then Show Hydrogen Atoms, then Show Polar 
From the View menu, choose Hydrogen Bonds, then select Show Intermolecular. 

Hydrogen atoms are shown correctly on the amino acid residues. However, the addition of 
hydrogen atoms to the ligand is flawed since the software assumes that every atom in the 
ligand is sp3 hybridised. Therefore, it is best to show only the polar hydrogens. This will place 
hydrogen atoms on heteroatoms such as nitrogen and oxygen and allow you to measure 
hydrogen bond distances. However, be aware that there will still be errors. For example, a 
hydrogen atom will be shown as being present on a carbonyl oxygen when clearly it should 
not. Similarly, a hydrogen atom will be added to a pyridine nitrogen atom when it should not. 



These can be hidden manually by selecting the offending hydrogen atom, then right clicking 
the mouse as you hold it over the atom. From the menu that appears, choose Visibility, then 
Hide Atom (Fig. 58).  
Unfortunately, it is not possible to label the amino acid residues in this version of the 
extract.  

 

 
 
Figure 58  Corrected structure of the binding site showing polar hydrogen atoms and H-
bonds. 
 
 
 


