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Online workbook: Introduction to Microsoft Excel 2010 
 
Microsoft Excel provides a series of tools that can be used to undertake the analysis of data sets, as 
well as a presentation tool for reporting your results.  This chapter describes Excel 2010, which is part 
of the Office suite of programmes. It is assumed that you are familiar with Microsoft Windows and 
know how to perform tasks, such as accessing commands from the menus on the menu bar, selecting 
items, and entering information into a dialog box. This chapter will describe the Excel skills required 
to enable the Excel user to undertake the statistical tests described within each chapter of the 
textbook. 
 

Overview 
 
A spreadsheet is a table of cells arranged in rows and columns. The data values in each cell can take 
many forms, such as text, dates, times, and numbers (including currency and percentages). 
 
The relationships between cells are called 
formulae. If you change the value in a cell, 
the contents of any cells that depend on that 
value will change automatically. This enables 
you to study what-if scenarios.  
 
Excel can create and manipulate spreadsheets 
(which are called worksheets). It can also 
produce graphs (known as charts, see Figure 
1.1) and can link one worksheet to another. 
 
Furthermore, Excel can be used to solve a 
variety of mathematical, statistical and 
financial problems. The textbook is 
concerned with the application of the Excel 
spreadsheet to solve business statistics 
focused problems. 

 
Figure 1.1. 
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Learning objectives 
 
On successful completion of this workbook you will be able to: 
 

 create a new Excel workbook and worksheets; 

 save and close workbooks; 

 format cells; 

 select a cell or a range of cells; 

 select a range of cells; 

 enter data into a cell or a range of cells, e.g. numbers, text; 

 create and modify cell formulas; 

 create and apply names to a cell range; 

 print worksheets and workbooks, and apply preview before printing worksheets; 

 understand that Excel can create a table and chart; 

 apply Excel functions to solve statistical problems; 

 load Excel Analysis ToolPak add-in to solve a range of statistical problems; 

 insert an Excel worksheet and chart into Microsoft Word. 
 

1.1 Introduction to Microsoft Excel 2010 
 
A spreadsheet is basically a document that has been divided into rows and columns. Excel is 
designed to ease the management of numbers and calculations. Various menu commands and buttons 
make it easy to arrange and format columns of numbers, and to calculate totals, averages, 
percentages, financial, statistical, and scientific formulae. The look of a spreadsheet application 
derives from the account ledgers that have been used to keep records for centuries. Ledger pages are 
lined off into rows and columns to record such things as items in inventory, income and expenses, 
and debits and credits. The biggest advantage of a spreadsheet over these paper-based ledgers is the 
ability to update calculations automatically as new data are added to the worksheet. 
 
1.1.1 Components of an Excel spreadsheet 

 

 Worksheets 

Worksheets can be used to store, manipulate, calculate, analyse data, and create tables and 
charts. 

 Workbooks 

These are a collection of sheets stored in the same file on the disk. By keeping related 
worksheets in the same workbook, it is easy to make simultaneous changes and edits to all 
workbook sheets at one time, or to consolidate related sheets, or to do calculations involving 
multiple worksheets. The number of worksheets is constrained by the amount of available 
computer memory (default is three sheets). 

 A Row 

A Row is a line of horizontal cells within a spreadsheet, e.g. A3, B3,C3, D3, E3 etc. 
Within each worksheet there are 1,048,576 rows. 

 A Column 

A Column is a line of vertical cells within a spreadsheet, e.g. A1,A2, A3, A4, A5 etc. 
Within each worksheet there are 16,384 columns. 

 A cell 

A cell is the intersection of a Row and a Column, which has a unique address or reference.  
For example, where Column C and Row 8 intersect is cell C8. You use cell references when 
you write formulae or refer to cells. 

 Absolute cells 
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A reference such as $A$2 tells Excel how to find a cell based on the exact location of that cell 
in the worksheet. An absolute reference is designated by adding a dollar sign ($) before the 
column letter and the row number. 

 A range 

A selection of multiple cells is referred to as a range. A single cell in some circumstances may 
represent a range. 

 Charts 

Excel can create charts quickly to visually represent a data set stored in a worksheet. A range 
of chart types can be created, including: pie charts, bar charts, line graphs, and scatter plots. 

 Macros 

Excel can be used to develop and store macros that can be used to undertake frequently 
applied tasks. A macro records your mouse clicks and keystrokes while you work and plays 
them back later. It is used to record the sequence of actions you use to perform a certain task. 
When you run the macro, it plays those actions back in the exact same order. 

 Presentations 

Excel has a range of drawing and formatting tools that can be used to create high-quality 
presentations. These presentations can then be printed or copied to a word processing or 
presentation software package. 

 
1.1.2 Loading Excel 

 
Select Start to display the Start menu > Select All Programs > Select Microsoft Office > Select 
Microsoft Excel 2010. Excel opens and displays an empty workbook, as illustrated in Figure 
1.2. 
 

 
Figure 1.2 
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In Excel, the normal file type is referred to as a workbook. The first blank workbook 
displayed by Excel is called Book1 (see Figure 1.2). Each workbook contains sheets that are 
referred to as worksheets if they contain a spreadsheet. A new workbook usually has three 
worksheets, but more can be added if required. The screen display is made up of the 
worksheet, which is divided into rows (with headings 1, 2, 3 …) and columns (with headings 
A, B, C, …). Although you cannot see them there are 16,384 columns and 1,048,576 rows. This 
means that there are more than 16 million individual cells in one worksheet. At the top of the 
Excel workspace is the title bar displaying Microsoft Excel followed by the name of the 
current workbook (Book 1 in this case). Below that is the menu bar and toolbars. Then, just 
above the row of column headings, are the Name box containing the address of the active cell 
(A1 at the moment) and the Formula Bar displaying the contents of the active cell (blank at 
the moment). 

 
1.1.3 Task panes 

 
Task panes are user interface panels that are typically docked to one side of a window in a 
Microsoft Office application. Custom task panes give you a way to create your own task pane 
and provide users with a familiar interface to access your solution's features. For example, the 
interface can contain controls that run code to modify documents or display data from a data 
source. Excel does not have any task panes that are special it, just the ones that all Office 
programs have. 
 

 Add text to clipboard—the Office clipboard keeps track of up to 24 items that you copied 
or cut in any Office program. The total file size that the Clipboard can store is 8 Mb. How 
to open: Home > Clipboard tab group > dialog box launcher (default location: left side). 
Figure 1.3 illustrates the clipboard menu on Excel 2010. 
 

 
Figure 1.3 
 

 Insert clip art—opens a search form to look for clip art images and then shows 
thumbnails of the results. Not all image formats will show thumbnails. How to open: 
Insert > Illustrations tab group > Clip art button (default location: right side). 

 Selection and visibility—clicking the name in the list selects the object, which can be clip 
art, a picture, word art, or a shape, including a text box. The selection and visibility pane 
enables you to select objects to move or modify, to hide objects, and to change the 
stacking order for objects. How to open: drawing tools: format or picture tools: format> 
arrange tab group > selection pane button (default location: right side). 
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 Research—the research pane includes a drop list of several sources to search, including a 
dictionary, thesaurus, and online sites. You can add other services to this list. How to 
open: Review > proofing tab group > Research or Thesaurus buttons and Review > 
Translate tab group > Translate button (default location: right side). 

 Document recovery—by default, Office automatically saves your work every so often. 
When an Office program closes unexpectedly (perhaps from a power outage or a 
computer crash), the Document Recovery task pane opens the next time you start that 
program. It shows you a list of 1–3 previously saved versions of the documents that were 
open when the program crashed or was shut down incorrectly. Any changes you made 
between the AutoSave and the crash are lost. If you had recently saved your documents, 
you may not want any of the versions listed at all. 

 
1.1.4 Help 

 
Excel has a comprehensive, easy-to-use help system. The Office Assistant can be accessed by 
clicking on the question mark in Figure 1.4  and can be employed to ask for help from the 
Help menu (Figure 1.5). 
 

 
Figure 1.4 
 

 
Figure 1.5 Excel Help 

 
1.1.5 Saving a workbook 

 
Your workbook can be saved to a local hard disk or stored on an external storage device, e.g. 
USB memory stick. 
 
1. Click on file and then save. 
2. A Save As box will appear with the file name box highlighted. Type into this box a 

file name and save to an appropriate location on the storage drive. It is very 
important to save any work created at regular time intervals. 
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Figure 1.6 Save As menu 

 
3. Press Delete Key on key board to delete the default file name. 
4. Enter the name of your workbook (e.g. TEST). Excel will give it a file extension (.xls) 

automatically. The file extension (.xls) denotes the file to be an Excel spreadsheet. 
5. Browse to the location you would like to save the file to and select the appropriate 

drive, e.g., GLYNDAVIS(J:) (Figure 1.7). 
 

 
Figure 1.7 Save to the specified storage device drive 

 
6. Click on SAVE. The name of the document is displayed at the top of the screen. 
 
However, if you wish to make some alteration to the original document and save the altered 
version as well as keeping the original version, carry out the following procedures: 
 
1. Click on File and then Save As 
2. The Save As box appears with the File Name Box highlighted, containing the 

document’s original name and the cursor flashing 
3. Press Delete Key on key board to delete the default file name 
4. Enter the new name of your document 
5. Click on OK. The new name of the document is displayed at the top of the screen. If 

you use the Save command the original document will be over written. 
 
1.1.6 Opening an existing workbook 
 

1. Click on File > Open The following screen will appear (Figure 1.8): 
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Figure 1.8 Open file dialog box 

 
2. Select the drive you require. 
3. Browse to the file/workbook you wish to open. 
5. Click on Open. 

 
1.1.7 Closing a workbook 

 
You can close a workbook at any time. From the File menu, select Close. If you have made 
any changes to the workbook since it was last saved, you will be asked whether you wish to 
save those changes. Click Yes to keep the changes or No to discard them. You can rename the 
file if you wish to keep the changes made but save it to a different Excel file. 

 
1.1.8 Switching to a new worksheet 
 

Click on the tab at the bottom of the screen to select the next sheet (Figure 1.9). 
 

 
Figure 1.9 Excel worksheet tab 

 
It is advisable to use them in sequential order to avoid confusion. Worksheets (sheet 1, sheet 2 
…) can be moved by dragging the worksheet tab to the left or right to re-order the 
worksheets. 

 
1.1.9 Creating a new worksheet 

 

To create a new worksheet in your workbook click on  (Figure 1.10) at the bottom of 
the worksheet. 

 
1.1.10 Opening a new workbook 

 
Click on File > New > Select Blank workbook (Figure 1.11). 
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Figure 1.11 

 
1.1.11 Printing and print preview 
 

The print preview function allows you to preview your worksheet exactly as it will be 
printed. Click on File > Print (Figure 1.12). 
 

 
Figure 1.12 Excel print preview 

 
1.1.12 What to do if you encounter a damaged Excel file? 

 
If an Excel file is corrupted as a result of a computer crash (or other problem) then Excel will 
attempt to save a file automatically. The Document Recovery task pane shows the files that 
were open at the time of the computer crash. It identifies the original version of the file and 
the recovered version of the file. After you open the recovered version, you can then save the 
changes by choosing File > Save on the Excel menu bar. The AutoRecover feature is set to 
save changes to your workbook automatically (provided that the file has already been saved) 
every ten minutes. You can modify this time by choosing Tools > Options > Save on the Excel 
menu bar. The Open and Repair command can be used to recover corrupt Excel files (choose 
File > Open and Repair). 

 

1.2 Entering data and formatting 
 

Data is entered into the worksheet by moving the cursor to the appropriate position on the 
screen, clicking the left mouse button to select the cell, and then typing the information 
required. The characters you type will then appear in the active cell and on the formula bar. 
When you have finished typing data into a cell you should signal the end of that data by 
pressing the enter key. There are two basic types of information that can be entered into a 
worksheet: constants and formulae. The constants are of four types: numeric values, text 
values, date values, and time values. Two special types of constants, called logical values and 
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error values, are also recognized by Excel, but are not discussed in this online workbook. 
Numeric values include only the digits 0–9 and some special characters such as: 
 

+ - E e ( ) . , £ % / 
 
A numeric cell entry can maintain precision up to 15 digits. If you enter a number that is too 
long, Excel converts it to scientific notation. For example, if you type 97867985685859300, it 
will be stored as 97867985685859300, and displayed as 9.7868E+16. Sometimes, although the 
number is stored correctly in the cell, the cell is not wide enough to display it properly. In 
those cases, Excel will round the number off or display a string of # signs. To solve this 
problem increase the width of the column. A text entry can contain up to 32,767 characters, 
but only 1024 characters will display in the cell but all will be displayed in the formula bar. If 
the text you enter will not fit in the particular width of your cell, Excel lets it overlap the 
adjacent cell unless that cell already contains an entry, in which case the extra text can be 
thought of as being tucked behind the adjacent cell. By default, text is left-justified in a cell 
whereas numbers are right-justified. 

 
1.2.1 Entering data in a cell 

 
1. Select a cell in which you want to enter data. See 

Figure 1.13. 
2. Type in the entry. The entry will appear in the 

formula bar as it is typed.  
3. To enter what you have typed press the Return key, 

or click on the Green Tick to enter. 
 

 
1.2.2 Modifying data in a cell 
 

If you are in the process of entering data in a cell and you notice that you have made a 
mistake, it is easy to correct it. Press the backspace computer key to delete a character to the 
left of the cursor or the delete key to delete a character to the right of the cursor.  If you want 
to edit the contents of a cell then you should double-click on the cell and make the required 
alterations either in the cell itself or on the formula bar.  
 
If you want to clear the cell of its contents 
(formula and data), formats, comments, or 
all three, you can select that cell with a 
single click of the right mouse button and 
select Clear Contents, as illustrated in Figure 
1.14. 

 
Figure 1.14 
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1.2.3 Entering data into a range 
 
In Excel, any rectangular area of cells is known as a range. The range is defined by the top-left 
and bottom-right corner cell references, separated by a colon (:). So, C8:G15 represents the 
range of cells cornered by C8 and G15. To enter the same data into a range of cells: 
 
(a) Select the range 
(b) Enter the data 
(c) Hold down the CTRL key and press Return. All of the cells in the range should now 

contain the same data, or 

 select the cell containing the data 

 move the mouse pointer to the bottom right corner of the cell until the pointer 
changes to a cross 

(d) Hold down the left mouse button and drag the cross in the direction you wish to fill, 
and then release the mouse button. 

 
1.2.4 Cancelling a cell entry 

 
To cancel a cell entry before you have pressed 
return. Press the Escape key (Esc) or click on the 
cross to cancel the entry as illustrated in Figure 
1.15. 

 
Figure 1.15 
 
1.2.5 Undoing a cell entry or repeating a cell entry 
 

To undo a cell entries after you have pressed the return key and click on the undo menu  
(Figure 1.16) located at the top left-hand corner of your workbook. 
 
You can repeat a cell entry after you have pressed the return key and click on the repeat 

menu  (Figure 1.17). 
 
1.2.6 Entering numbers 

 
Numbers are constant values containing only the following characters: 1 2 3 4 5 6 7 8 9 0 - + / . 
E e £ $ % , ( ). 
 

1.2.7 Entering dates or times 
 

If you type a date or time (e.g. 13/4/8 or 16:21) directly into a cell Excel should recognize it 
automatically as such and change the cell formatting from general to the appropriate date or 
time format. The program will normally align it to the right of the cell and display it in the 
formula bar in a standard format (e.g. 13/04/2008 or 16:21:00) (Table 1.1). 
 

If you type Excel formatting 

12/06/8 dd/mm/yy 

12-June-8 dd-mmm-yy 

31-Oct dd-mmm 

Oct 13 2008 Mmm d, yyyy 

24/05/08 3:21 dd/mm/yy hh:mm 
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3:45 PM h:mm AM/PM 

3:35:30 PM h:mm:ss AM/PM 

13:50 hh:mm 

13:50:35 hh:mm:ss 

Table 1.1 
 
The displayed formats in particular cells can be modified using Format > Cells > Number 
menu option. You can either choose a date format from the Category box or select Custom to 
define your own cell format. Regardless of how the date (or time) is displayed, the actual 
value stored in the cell is a long numeric value e.g. the date variable 13/04/2008 would be 
stored under general format as 39752. 

 
1.2.8 Entering text 
 

To enter text, select a cell and type the text.  A cell can hold up to 256 characters.  You can 
format the characters within a cell individually but note that if there are more than 255 
characters in the cell then the cell will show "#########". This problem can be resolved by 
applying text wrapping to the cell. 

 
1.2.9 Formatting a worksheet 

 
You can use many formatting options in Excel to add emphasis to your data or make the 
worksheet easier to read.  To apply cell formats you can either use the Toolbar or the Menu 
bar. You can change the format of the text by using the following parts of the toolbar: 
 

 To apply or change font size 
 

1. Click on the down arrow to the right of the font size selection box  
(Figure 1.18) 

2. To select the size you require use the scroll bar arrows to move up or down 
the list of available sizes, then click on a number 

3. The selected font size will appear in the font size box 
 

 To apply or change font type 
 

1. Click on the down arrow to the right of the font box  
(Figure 1.19) 

2. To select the font you require use the scroll bar arrows to scroll through the 
list of available fonts, then click on a font type 

3. The selected font type will appear in the font box 
 

 To bold text 
 

1. Click on  (Figure 1.20) button on the tool bar to enable bold type 

2. Enter text and click on  (Figure 1.21) button again to return to normal 
 

 To apply italic text 
 

1. Click on  (Figure 1.22) button on the tool bar to enable Italic type 
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2.  Enter text and click on  (Figure 1.23) button again to return to normal 
 

 To apply underlined text 
 

1. Click on  (Figure 1.24) button on the tool bar to enable Underlined text 

2.  Enter text and click on  (Figure 1.25) button again to return to normal 
 

 Aligning text 
 
1. Highlight the cell 
2. Click on one of the following alignment boxes (Table 1.3) in the toolbar to 

apply the desired alignment. 
 

Left alignment 
 (Figure 1.26) 

Centred 
 (Figure 1.27) 

Right alignment 
 (Figure 1.28) 

Centre across columns 

 (Figure 1.29) 

Table 1.2 
 
1.2.10 Column widths and row heights 
 

In a new worksheet all columns and rows are set to a standard size.  Rows adjust 
automatically to the largest font entered into the row.  You may need to adjust the column 
width if you are entering more than eight characters. 
 

 Column width 
 

You can format one or a number of columns in the following manner: 
 
1. Highlight the columns you wish to alter 
2. Right click on the computer mouse—this will pull-up the menu illustrated in 

Figure 1.30 
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Figure 1.30 
 
3. Select Column Width from the drop down menu. An additional menu box 

will appear as illustrated in Figure 1.31 
 

 
Figure 1.31 Column width 
 

5. Enter the column width you require 
6. Click OK. 

 

 Row height 
 
To adjust the row height 
 
1. Select the rows. 
2. Right click on the computer mouse—this will pull-up the menu illustrated in 

Figure 1.32. 
 

 
Figure 1.32 
 
3. Select Row Height from the drop down menu. An additional menu box will 

appear. 
 

Figure 1.33 Row height 
 

5. Enter the Row Height you require 
6. Click on OK. 

 
1.2.11 Naming a worksheet 
 

The information on sheet1 might refer to a particular project. It would make sense to name 
the sheet (or worksheet) accordingly. 
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1. Right click on sheet1. 
2. Select Rename from the menu that appears. 
3. Type your project name into the text box and press Enter key. 

 
1.2.12 Inserting and deleting rows and columns 

 
Extra rows and columns can be inserted whenever you wish. As an example, insert a row 
between row 8 and 9. 
 
1. Click with the right mouse click on the row name 8. 
2. Select Insert. 
 
Now, try inserting a column between column B and C. 
 
1. Click with the right mouse click on the column name B. 
2. Select Insert. 
 
To delete a row or column, right click on its name and select Delete from the menu that 
appears. 

 
1.2.13 The clear command 

 
When you use the Clear command you will clear the contents, formats, or notes, but leave the 
cells on the worksheet unlike delete, which removes the cell from the worksheet and the 
surrounding cells shift to take their place. 
 
1. Select the range of cells you want to clear. 
2. Right click on the cell range you wish to clear as illustrated in Figure 1.34. Click on 

Clear Contents to clear numbers and text. 
 

 
Figure 1.34 

 
1.2.14 Spell checking 
 

Excel allows you to check the spelling of your work. 
 

1. Click on Review tab and select the Spelling button on the toolbar  (Figure 
1.35). 
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If a spelling mistake is found Excel will prompt and provide an opportunity to correct the 
error. 

 

1.3 Performing calculations 
 

Excel can be used to develop simple solutions to business data problems. The nature of these 
problems can be mathematical, statistical, and financial. This textbook will explore how you 
solve statistical problems using Excel. 

 
1.3.1 Entering formulae 

 
Using a formula can help you analyse data on a worksheet.  With a formula you can perform 
operations, such as addition, multiplication, and comparison, on worksheet values. Excel 
formulae always begin with an equal sign, for example  =7/8, =3*5+4/7, =3*A3, and =A3*A3. 
 
1. Select cell in which you want to enter formula. 
2. Type an equal sign (=) to activate the formula bar. If you forget to type an equals sign 

the rest of the line will be treated as text. 
3. Enter the formula. 
4. Press Enter, or click on the Green Tick to the left of the formula bar. 

 
1.3.2 Understanding operators 

 
Some of the mathematical operators that can be used to create formulae include those shown 
in Table 1.3. 

 

% Percent 

^ Exponentiation 

* and / Multiplication and division 

+ and - Addition and subtraction (or negation when placed before a value 
i.e. -1 ) 

& Text joining 

= Equal 

> Greater than 

< Less than 

>= Greater than or equal to 

<= Less than or equal to 

<> Not equal to 

Table 1.3 
 
It should be noted that the items are listed in order of priority starting with percent (highest 
priority) and ending with comparisons (lowest priority), for example =. >, …., <>. If you want 
to alter the order of priority, use parenthesis (brackets) to group expressions, for example (i) 9 
+ 3/2 is equal to 10.5 and not equal to 6; and (ii) (9+3)/2 is equal to 6. 

 
1.3.3 Selecting cells and moving around worksheet 

 
Selecting a cell 
 

To select a cell: 
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1. Position the cursor over the cell 
2. Click the left mouse button once. 
 
The cell will then become highlighted with a dark border, with the cell reference 
number appearing in the upper-left portion of the screen. 

 
Selecting a range of cells 
 

If you wish to select more than one cell in a work sheet: 
 
1. Click on the first cell in the range 
2. Holding the left mouse button down, drag the cursor to the last cell in the 

range and release the mouse button.  The area of the range will be 
highlighted. 

 
Select an entire row—click the cursor in the row heading, i.e. the numbers running down the 
left-hand side of the worksheet. 
 
Select an entire column—click the cursor in the column heading, i.e. the alphabetic letters on 
the top of the worksheet. 
 
Select all the cells within a worksheet. 
 

Click on the Select All button. 
 
The entire worksheet will then become highlighted. 
See Figure 1.36. 

 
Figure 1.36 
 
1.3.4 Reference operators 
 

There are three types of reference operators: Range, Union, and Intersection. 
 
Range (Colon :): 
 
Produces one reference to all the cells between, and 
including, the two references. See Figure 1.37. 

 
Figure 1.37 
 
Union (Comma ,):  
 
Produces one reference that includes the 
two references. See Figure 1.38. 

 
Figure 1.38 
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Intersection (Space ): 
 
Produces one reference to cells common 
to the two references. See Figure 1.39. 

 
Figure 1.39 
 
1.3.5 Editing a formula 

 
To edit an existing formula: 
 
1. Click on the cell containing the formula. The formula will then appear in the formula 

bar, as illustrated in Figure 1.40 
 

 
Figure 1.40 

 
2. Edit the formula in the formula bar 
3. Press the enter key. 

 
1.3.6 Creating and applying names 

 
Names make formulas easier to read, understand, and maintain. You can change or delete 
names that have been defined previously, and define a constant or computed values that you 
intend to use later. Names appear in the reference area of the formula bar when you select a 
named cell or an entire named range. In the following example we will name the monthly 
sales data in cells C3:E3 and name this range quarterly_profit. 
 
1. Select the range you wish to name, e.g. C5:E5. 
 

Figure 1.41 Range example 
 
2. Right click on the mouse and choose Define Name (see Figure 1.42). 
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Figure 1.42 

 
3. Enter the name to be applied to the range e.g. quarterly_profit (see Figure 1.43). 

 

 
Figure 1.43 

 
4. Click on OK. 
 
The name may then be used in a formula instead of using the cell locations, and is easier to 
interpret and remember, e.g. SUM (quarterly_profit) instead of SUM ( C3:E3), as illustrated in 
Figure 1.44. 
 

 
Figure 1.44 

 
1.3.7 Copying formulae to adjacent cells 
 

Rather than retyping a formula in each of the adjacent cells it is much more convenient to 
copy the formulae across. 
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1. Click inside the cell that contains the formula you wish to copy 
(Figure 1.45). 

2. Position the mouse cursor at the bottom left-hand corner of the cell. The mouse 
cursor will then change to a cross. 

3. Hold the left-hand button on the mouse down and drag to where you want the 
formula to be copied to. For example, the formula in Figure 1.46 has been dragged 
two cells to the right. 

 

 
Figure 1.46 

 
1.3.8 Using absolute and relative references 
 

The $ sign in a cell will tell Excel how to treat your references when copying the content of a 
cell. To illustrate this concept consider what happens to the following formulas in Cell C14 
that are copied to D15: 
 

 =C14 becomes =D15 

 =$C14 becomes =$C15 

 =C$14 becomes =D$14 

 =$C$14 becomes =$C$14. 
 
This simple example illustrates that the $ sign acts as an ‘anchor’ to fix the row number or 
column letter. You will find when creating a spreadsheet solution (or model) that a term in 
the equation can be considered to be constant. To illustrate this concept consider an example 
where you would like to calculate price (p) based upon demand for a product (d), where the 
relationship between price and demand is given by the equation p = 2d. We can see that no 
matter what the value of p, or d, the number 2 does not change. The number 2 is fixed (or 
constant) and, in a spreadsheet, this value would be fixed using the $ sign. 
 
Example 1.1 Consider solving this problem for price when the demand undergoes a unit 

change from 1 to 4. 
 

We can see from the equation in cell B2 
that price=2*A2. When we copy the 
formula down then the price is 
calculated for a demand change from 
1, 2, 3, and 4. See Figure 1.47.  

Figure 1.47 
 
Example 1.2 This same problem can be solved by fixing the value of the number 2 in the 

spreadsheet (cell C3). In this case the price in cell C7 is given by the formula 
price = C3*B7. When we copy the formula down from C7 to C10 the price 
value is calculated for the demand change. We note from the spreadsheet 
solution that the price in cell C8 is 0 and not the correct value of 4. 
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Inspecting the equation in cell C8 we 
note that the formula is price = C4*B8. 
The B8 reference is correct but C4 is 
incorrect and should read C3, which 
represents the position of the number 
2. See Figure 1.48. 

 
Figure 1.48 
Example 1.3 To solve this problem we fix the cell position of the number 2 and we achieve 

this using the Excel $ sign. Therefore, in cell C7 we insert the correct price 
equation = $C$3*B7. 

 
The use of $C$3 is to fix the value of 
the number 2.  
 
If we now copy the formula down 
from C7 to C10 we can now see that 
we have the correct values for price 
based upon changing demand. See 
Figure 1.49. 

 
Figure 1.49 
 
1.3.9 IF Function 

 
The IF function is very useful in solving numerical problems and enables the user to ask 
questions of the type ‘Is this true or false’ and then undertake a particular action. 
 
The technique can be illustrated by 
exploring the marks for two examination 
tests in which the tutor would like to find 
out which students obtained a higher mark 
for test 1 compared with test 2 (Table 1.4). 

Student Test 1 Test 2 

A 46 56 

B 67 65 

C 34 67 

D 78 66 
 

Table 1.4 
 
This problem can be solved by using the IF function. 
 

Excel solution 
=IF(condition, value_if_true, value_if_false) 

 
To solve this problem we insert the data into Excel (Figure 1.50). Test 1 (C4:C7) and Test 2 
(D4:D7). In cell E4, insert =IF(C4 > D4, ‘Larger’, ‘Smaller’). This will place the text ‘Smaller’ in 
cell E4 (46 < 56). 
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Figure 1.50 
 
Now complete for the other three students by copying the formula down from cell E4 to E7. 
 

Interpretation 
Two students (B and D) obtained higher marks for test 1 compared with test 2. 

 
1.3.10 Adding a column of numbers using AutoSum 

 
To add the demand values together from the previous example we can make use of the Excel 
AutoSum function. 
 
1. Click in D9 (Figure 1.51). 

 

 
Figure 1.51 

 
2. Click on the AutoSum button on the toolbar, as illustrtaed in Figure 1.52. 

 

 
Figure 1.52 

 
3. Say we choose the Sum option—the AutoSum suggests a range that is to be summed, 

in this case D4:D8 (Figure 1.53). 
 

 
Figure 1.53 

 
4. Modify the range from D4:D8 to D4:D7. 
5. Press the Enter key. 
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Figure 1.54 illustrates the final solution in cell D9. 
 

 
Figure 1.54 

 
You can achieve this by using the Excel function SUM (), for example total demand = SUM 
(B7:B10). The use of Excel functions will be explored briefly in the next section and in detail 
throughout the textbook and online workbooks. 

 
1.3.11 What-if analysis 
 

What-if analysis in Microsoft Excel can be used to check what happens if you modify a value 
in a formula. For example, what-if analysis can be used to modify a student module mark 
given a recent change to the mark after external examiner comments or what would happen 
to the profit/loss account if we modified a particular variable cost.  
 
Example 1.4 
 
To illustrate this concept consider the situation where a student would like to achieve an A-
grade in an economics module. The student requires a minimum overall mark of 70% with 
the module assessments consisting of three parts with individual weights: in-course 
assignment 1 (weight 25%), in-course assignment 2 (weight 25%), and end examination 
(weight 50%). The student has received the assignment marks and was awarded 66% and 72% 
respectively. What mark will the student need to obtain from the examination to achieve an A 
grade? To solve this problem the student set up a simple Excel worksheet with the two 
assignment marks included and the overall mark calculated from the stated formula (value in 
cell E6 and formula in cell F6) (Figure 1.55). 
 

 
Figure 1.55 Grade calculation 

 
Click in cell D6 and enter a series of examination mark values, one at a time: 
 

 examination mark 90%—the effect of this change will be to ripple through the 
worksheet formulae. In this case, the overall mark is now 79.5%. In this case the 
student would achieve an A-grade (>70%), but the student would have to obtain 
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more marks in the examination (90%) than are required to achieve an A-grade (70% 
+); 

 examination mark 70%—this would achieve an overall mark of 69.5%, or 70%, if the 
examination board rules allow for rounding-up to 70%. If we are in doubt we could 
modify the examination mark to 71%; 

 examination mark 71%—this would achieve the required overall mark of 70% and the 
student would achieve an A-grade. 

 
1.3.12 Insert function 
 

Excel provides the user with a range of built-in functions which will allow a range of 
statistical techniques to be applied to a data set. A range of functions will be employed in 
later chapters, but, for the time being, we will be content with being able to call the function, 

Select Formula > Select Function  (Figure 1.56) to access the Insert Function menu, as 
illustrated in Figure 1.57. 
 

 
Figure 1.57 

A list of the Microsoft Excel 2010 functions can be found at the Microsoft website: 
http://office.microsoft.com/en-us/excel-help/excel-functions-by-category-
HP005204211.aspx. 
 

 
1.3.13 Install Excel ToolPak add-ins 
 

Together with individual functions, Excel provides the Data Analysis TookPak add-in. 
 
If the add-in is not installed then install by going to File > Options > Add-Ins and installing 
the Analysis ToolPak add-in (see Figure 1.58). 
 

http://office.microsoft.com/en-us/excel-help/excel-functions-by-category-HP005204211.aspx
http://office.microsoft.com/en-us/excel-help/excel-functions-by-category-HP005204211.aspx
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Figure 1.58 

 
Select Excel Add-ins from the Manage box and click Go. This will access the Add-ins menu 
for Analysis ToolPak as illustrated in Figure 1.59. 
 
 

 
Figure 1.59 

 
Select Analysis ToolPak and click OK. 
 
An extra command will now be available in Excel, called Data Analysis, that is accessible via 
Data > Data Analysis. This will allow a series of analyses to be performed on data sets (Figure 
1.60). 
 



Davis & Pecar: Business Statistics Using Excel 2e 
Introduction to Microsoft Excel 2010 

 
 

© Oxford University Press, 2013. All rights reserved. 
27 

 
Figure 1.60 

 

1.4 Presenting results 
 

The results from Excel can be copied into other Microsoft Office software, including Word 
and PowerPoint. 

 

Student exercises 
 
Which of the following answers are correct for the questions X1.1–X1.3? 
 
X 1.1 The cell entry =SUM(V5:V23): 

(a) Computes the sum of cells V5 and V23 
(b) Computes the sum of cells V5, V^, V&, ……, V22, V23 
(c) Computes the sumproduct for cells V5 and V23 
(d) None of the above. 

 
X1.2 The Save command undertakes which of the following operations? 
 

(a) Stores the workbook on the storage device. 
(b) Opens a workbook from the identified location on the storage device. 
(c) Deletes a workbook already saved on the storage device. 
(d) Copies and saves the new workbook on the storage device. 

 
X1.3 A formula containing the reference =C$9 is copied to a cell three columns across and eight 

rows down. How will the cell entry appear in its new location? 
 

(a) =%G13. 
(b) =G13. 
(c) =F$9. 
(d) =C13. 

 
Us the following worksheet to answer questions X1.4–X1.8. 
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Figure X1.4-8 

 
X1.4 Fred Alonso’s overall mark is calculated from which formula? 
 

(a) =0.25*E7. 
(b) =0.25*C7+0.25*D7+0.5*E7. 
(c) =0.25*D7+0.25*E7+0.5*D7. 
(d) =0.5*E10. 

 
X1.5 The contribution to Sarah Jacobson’s overall mark from the in-course assessments can be 

calculated from which formula? 
 

(a) =0.25*(C9 – D9). 
(b) =0.25*E9+0.25*D9. 
(c) =0.25*C9+0.25*D9. 
(d) =0.5*E9 – 0.25*C9 – 0.25*D9. 

 
X1.6 The formula to calculate the average for the first in-course assessment (ICA1) is given by 

which formula? 
 

(a) = (C5+C6+C7+C8+C9+C10)/6. 
(b) = (C5+C6+D7+C8+C9+C10)/6. 
(c) = (D5+D6+D7+D8+D9+D10)/6. 
(d) = (C5+C6+C7+C8+C9+C10)/F12. 

 
X1.7 The formula to calculate the overall average is given by which formula? 
 

(a) =SUM (F5:F9)/6. 
(b) =SUM (F5:F10). 
(c) = SUM (F5:F10)/6. 
(d) =SUM (C12:E12). 

 
X1.8 What happens to Joe’s overall average if his examination mark is changed to 81% after an 

assessment appeal? 
 
Us the following worksheet to answer questions X1.9–X1.12. 
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Figure X1.9-12 

 
X1.9 The gross pay formula in cell F13 is calculated using the formula: 
 

(a) =$C6*D11+$C$7*E13 
(b) =$C$6*D13+$C$7*E13 
(c) =$C$6*D13+$C$7*E11 
(d) =$C$6*D13-$C$7*E13. 

 
X1.10 If we modify the overtime hours for K Jacobson from three to eight hours, what is the change 

in overall tax payable? 
 

(a) £50  (b) £67  (c) £10  (d) £80 
 
X1.11 The income tax rate and national insurance tax have both been increased to 21% and 7% 

respectively. K Adamson’s net pay will now be: 
 

(a) £217.44  (b) £188.64  (c) £302.00  (d) £243.66 
 
X1.12 K Adamson requests that her pay earned in exercise X1.11 is paid in euros. The currency rate 

on Friday 16 May 2008 is £1:€1.25935. How much will K Adamson receive? 
 

(a) €149.79  (b) €137.56  (c) €329.95  (d) €237.56 
 

Techniques in practice 
 
1. Coco S.A. supplies a range of computer hardware and software to 2000 schools within a large 

municipal region of Spain. Coco S.A. uses Microsoft Excel to manage data and undertake a 
range of statistical analyses of the schools’ data sets, including: 
 

 storing company data in Excel workbooks; 

 running queries to sort and filter data; 

 sharing Excel workbooks between staff members; 

 undertaking the creation of statistical reports 

 using Excel templates to visually present data in summary form so that managers can 
make quick and effective decisions. 
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2. Bakers Ltd runs a chain of bakery shops and is famous for the quality of its pies. Bakers Ltd 
uses Microsoft Excel to manage data and undertake a range of statistical analyses of the its 
data sets, including: 
 

 storing financial data on company performance, e.g. company payroll; 

 undertaking financial forecasting and planning using financial and time series 
analysis. 

 
3. Skodel Ltd is a small brewery undergoing a major expansion after a takeover by a large 

European brewery chain. Skodel produces a range of beers and lagers, and is renowned for 
the quality of its beers; winning a number of prizes at trade fairs throughout the European 
Union. Coco S.A. uses Microsoft Excel to manage data and undertake a range of statistical 
analyses of the its data sets, including: 
 

 storing personnel details; 

 calculating employee monthly pay based upon normal and overtime hours worked; 

 undertaking what-if analysis using a range of statistical and financial functions. 
 

Summary 
 
This workbook provided the reader with an introduction to the Microsoft Excel spreadsheet that will 
be required in later chapters to aid understanding in using Excel to undertake the statistical analysis 
of data sets. The workbook answered the question of what a spreadsheet is used for and described the 
basic techniques used to apply spreadsheet skills to particular problems. The skills covered in this 
workbook included creating a new workbook and worksheets, entering data into worksheet cells, 
formatting cells, and entering formulae to allow what-if analysis. In the next chapter we will provide 
the reader with a refresher course in mathematics. 
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Student exercise answers 
 
X1.1 b X1.2 a X1.3 c X1.4 b X1.5 c X1.6 a 
X1.7 c X1.8 71% X1.9 b X1.10 c X1.11 b X1.12 d 
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