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MOLECULAR MODELLING EXERCISES 
 

EXERCISE  CS6.5   DESOGESTREL 

 

INTRODUCTION 

Desogestrel (Fig. 1) was designed by Organon in 1975 as an oral contraceptive, following reports 

that substituents at position 11 led to enhanced potency. Previous to its discovery, SAR studies were 

carried out with analogous structures having substituents at C11. This showed that bulky 11 

substituents caused a change in the shape of the steroid skeleton due to steric interactions. This led 

to better binding interactions with the progesterone receptor and decreased binding to serum 

proteins. Introducing the double bond at C11 in desogestrel led to even better activity. Build the 3D 

models of desogestrel, the saturated analogue having a -methyl group, and the analogue with a 

bulky  tertiary butyl substituent. Align the structures to compare their structures and identify what 

the authors meant by a ‘change in shape of the steroid skeleton’. 

 

 

 

 

 
 

Figure 1  Structures of desogestrel and analogues. 

 

INSTRUCTIONS 

It is suggested that you attempt the following instructions yourself before trying the more detailed 

Procedures that follow. You may find the file entitled Common Operations for 

ChemBio3D/Chem3D a useful guide on how to carry out various operations.  

 

PART A 

*Create an energy-minimised 3D structure of desogestrel from its ChemDraw file (available in the 

ChemDraw folder). 

*Modify the energy-minimized structure of desogestrel to build the energy-minimised structures of 

the methyl and t-butyl substituted analogues. 

PART B 

*Recolour the two analogues such that they are distinct from each other and from desogestrel. 

*Overlay desogestrel with the methyl-substituted analogue by matching up the A-rings. 

*Overlay desogestrel with the t-butyl-substituted analogue by matching up the A rings. 

*Prepare an overlay that includes all three structures. 

*Overlay desogestrel with the methyl-substituted analogue by matching up the A-rings as well as 

the hydroxyl groups. 
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*Overlay desogestrel with the t-butyl-substituted analogue by matching up the A rings as well as 

the hydroxyl groups. 

*Prepare an overlay that includes all three structures. 

*What conclusions can you make about the significant structural differences between the three 

structures? 
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PROCEDURES 

There are various approaches that you can use to tackle these molecular modelling exercises. The 

following procedures illustrate how you might tackle this particular exercise, but they are not meant 

to be prescriptive. Note also that the results obtained may vary depending on the computer and the 

version of ChemBio3D or Chem3D used. For example, the specific conformations obtained from 

energy minimisation may differ, as may quantitative results such as steric energies. 

 

PART A  Structures of desogestrel and analogues. 

 

1. Use the ChemDraw file for desogestrel to create an energy-minimised 3D model. 

 

*Open ChemBio3D or Chem3D. 

*From the File menu, choose Open, then select the ChemDraw file for desogestrel from the 

ChemDraw folder. Click Open. 

*Energy minimize the structure by clicking on the energy-minimisation icon  in the top menu 

bar. The steric energy will be revealed in the bottom window as 40.8 kcal/mol, and the final 

structure is shown in the main window (Fig. 2A).  

 

  
   A      B 

Figure 2  Energy-minimised structure of desogestrel as A) a ball and stick model and B) a stick 

model. 

 

2. Convert the Ball and Stick model into a Stick model. 

*From the View menu, choose Model Display, then select Display Mode. Select Sticks (Fig. 
2B). 
 

3. Ensure that ring C is in a chair conformation. 

If ring C is in a chair conformation as shown in figure 2, proceed to section 4. If ring C is in a twist 

boat conformation (Fig. 3), carry out a molecular dynamics operation to change it to the chair 

conformation.  

*From the Calculations menu, choose MM2, then Molecular Dynamics.  

*A table will come up showing default entries that include a Target Temperature of 300 K. Keep 

the default values and click Run. You will see the molecule vibrating and adopting various 

conformations.  

*Click on the Stop icon  once you see the chair conformation formed. 

*Energy minimize  the structure. 
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If the molecular dynamics does not produce the chair conformation, you could try a higher 

temperature such as 450 K. Failing that, try moving atoms manually to create the chair 

conformation. 

 

 
Figure 3  Stick model for desogestrel where ring C is in a twist-boat conformation. 

 

4. Build the -methyl-substituted analogue of desogestrel. 

 

*From the Edit menu, choose Select All.  

*From the Edit menu choose Copy.  

*From the File menu, choose New to open a new window. From the Edit menu, choose Paste. 

*Choose the Eraser  and click on the C-11 methylene group (=CH2). 

*Choose the text tool  and click on the -hydrogen atom that is now present at C-11.  

*Type C then press return on the keyboard. The -methyl group is now present. 

*Energy minimize the structure to get the final structure (Fig. 4) with a steric energy of 45.8 

kcal/mol. 

   

  
 

Figure 4  Energy-minimised structure of the -methyl analogue of desogestrol. 

 

5. Build the t-butyl-substituted analogue of desogestrel. 

 

*Follow the same kind of procedures described in section 4 to create the tertiary-butyl analogue 

(Fig. 1C).  

*Energy minimize  the structure and you should see the tetracyclic ring deforming to ease the 

steric interactions between the butyl group and the ethyl group. However, ring C still remains in the 

chair conformation (Fig. 5). The final steric energy is 66.9 kcal/mol. 
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Figure 5  Energy-minimised structure of the -t-butyl analogue of desogestrol. 
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PART B  Overlays of the structures 

 

1. Recolour the structures of the analogues. 

*Go to the window containing the methyl-substituted analogue. 

*Choose the select tool  

*With the shift key depressed, click on all the carbon atoms present. 

*Hover the mouse cursor over any of the selected atoms, then right click the mouse to produce a 

menu. 

*Select Color, then Choose color.  

*Select your chosen colour from the colour palette, then click on OK.  

*Repeat the process to recolour other atoms in the structure. 

*Go to the window containing the t-butyl analogue and recolour it in the same manner, using a 

different colour for the carbon atoms. 

In the trial run, the carbon atoms for the methyl-substituted analogue were coloured orange, and 

the carbon atoms for the t-butyl analogue were coloured green (Fig. 6). 

 

 

 

 

 

  
   A      B 

 

Figure 6  Recoloured structures for the two analogues A) the methyl-substituted analogue 

(orange) and B) the t-butyl-substituted analogue (green).  

 

2. Overlay the structures of desogestrol and the methyl-substituted analogue. 

 

*Copy and paste each structure into a new window.  

*Reorientate the two structures such that are aligned the same way. One structure can be moved 

independently of the other by selecting it then translating/rotating it with the shift key depressed. 

Pair up the carbon atoms of the A rings in the two structures (Fig. 7).  

*With the Shift key depressed, use the select tool  to select an atom in one structure and a 

corresponding atom in the other structure.  

*From the Structure menu, choose Measurements, then choose Display Distance Measurement. 

Repeat this process for other pairs of atoms (Fig. 7).   
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Figure 7  Pairing up atoms for desogestrol and the -methyl analogue (orange). 

 

*From the Structure menu, choose Overlay, then click on Minimise.  

*A dialogue box will appear. Retain the default values and click on Start. 

 

In the trial run, an overlay was obtained where the paired atoms were separated by 0.1 Å (Fig. 8A). 

The overlay was repeated with a minimum RMS error set at 0.05, which resulted in an 

improvement in the overlay such that all but one of the atom pairs were exactly matched up (Fig. 

8B). A third overlay was then carried out with a minimum RMS error setting of 0.01 to give an 

exact overlay of the matched atoms (Fig. 9).  

 

 

  
   A      B 

Figure 8 Overlay structures following A) the first overlay operation, then B) the second overlay 

operation. 
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Figure 9 Perfect overlay from the third overlay operation (methyl substituted analogue in 

orange). 

 

 

8. Overlay the structure of desogestrol and the t-butyl-substituted analogue. 

*Carry out the same procedures as described above. The same atom pairings were carried out 

involving the carbon atoms of the A-ring (Fig. 10). 

 

 
Figure 10 Pairing up atoms for desogestrol and the -t-butyl analogue (in green). 

 

The overlay involved three successive overlay operations as described in section 7. The first 

overlay (Min RMS error 0.100) gave a poor overlay with the paired atoms separated by 0.3-0.5 Å 

(Fig. 11A). A second overlay (RMS error set at 0.050) followed by a third overlay (RMS error set 

at 0.010) resulted in perfect matching of the paired atoms (Fig. 11B). 
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   A     B 

Figure 11 Overlay structures following A) the first overlay operation, then B) the second and third 

overlay operations. The t-butyl substituted analogue is coloured green. 

 

9. Manually overlay all three molecules. 

This is a bit demanding, but not impossible.  

*Copy and paste one of the overlays into the window with the other overlay.  

*Select one of the overlays by ‘boxing’ the whole structure using the select tool .  

*With the shift key depressed, use the translate  and rotate  tools to match the desogestrol 

molecules with each other. You should get something like the following (Fig. 12). 

 

 
Figure 12  Overlay of desogestrol with its two analogues (-methyl substituted analogue in orange 

and –t-butyl substituted analogue in green). 

 

In this representation, the grey structure is desogestrel, the orange-coloured structure is the 

methyl-substituted analogue, and the green structue is the tertiary butyl substituted analogue.  

*Choose the Select tool . 

*Lasso all the structures 

*Choose the rotate tool and rotate the overlay of all three structures. 

 

You should find that the tetracyclic steroid structures for desogestrol and the -methyl substituted 

analogue are virtually identical and are well overlaid. By comparison, the steroid skeleton has 

altered significantly for the -t-butyl substituted analogue. This can be seen most clearly at ring D 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

which has shifted ‘down’. Therefore, the effect of the bulky butyl group has been to buckle the 

tetracyclic ring system such that the steric interactions between the t-butyl and ethyl substituents 

are eased. This, in turn, shifts the position of the OH substituent at C17 slightly. Since this is an 

important binding group, it is possible that this shift will affect binding interactions. You may also 

notice that there has been a significant shift in the positions of the ethyl and ethyne substituents in 

the -t-butyl substituted analogue relative to the other two molecules.  

 

However, you have to be careful about overlays and the conclusions that are drawn from them. In 

this section, the atoms of the A-rings were paired up to emphasise the change in shape of the 

steroid skeleton when the bulky t-butyl group is present.  

Using different pairs of atoms for the overlay can give different results and lead to different 

conclusions as seen in section 10. 

 

10. Undo the previous overlays and carry out a new overlay where the paired atoms involve 

the carbon atoms of the A-ring, as well as the carbon and oxygen atoms of the alcohol group 

on ring D  

*Return to the window with the overlay of desogestrol and the -methyl substituted analogue. 

*Click on the Undo icon  until the two structures are separated. 

The original atom pairings should still be present.  

*In addition, pair up the carbon and oxygen atoms of the C-OH substituent on the D-ring (Fig. 13). 

 

 
Figure 13  Pairing up atoms from the A and D-rings of desogestrol and the -methyl-substituted 

analogue (in orange). 

 

*Overlay the structures. The three-stage overlay process described in the previous section results in 

an overlay where the paired atoms are separated by 0.0-0.1Å (Fig. 14). 
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Figure 14  The overlay of desogestrol and the -methyl-substituted analogue (in orange). 

 

The overlay is not only good for the matched atom pairs, but also for the overall tetracyclic 

skeleton and ethyl substituent. There is a slight difference in position for the methyl substituent and 

the methylene substituents, but in general, the structures are very similar. 

 

A similar pairing process can be carried out for desogestrol and the -t-butyl substituted analogue. 

*Go to the window containing the overlay of desogestrol and the -t-butyl substituted analogue. 

*Use the undo tool  to separate the structures. 

*Pair up the atoms as described above (Fig. 15). 

*Carry out the overlay as previously described. 

 

 
 

Figure 15  Matching atoms from the A and D-rings of desogestrol and the -t-butyl substituted 

analogue (green). 

 

The three-stage overlay process provides an overlay where the paired atoms are fairly well overlaid 

(0.1-0.2 Å separation) (Fig. 16). The significant differences are the positions of ring C and the other 

three substituents.  
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Figure 16  The overlay of desogestrol and the -t-butyl substituted analogue (green) from different 

perspectives. 

 

*Overlay all three structures. 

The following diagram (Fig. 17) shows a manual overlay of the two overlays identified in figures 

14 and 16. This was carried out as described previously. 

 

  
   A      B 

 
   C 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

Figure 17  The overlay of all three structures using the overlays shown in figures 14 and 16. 

Different perspectives are provided. The -t-butyl substituted analogue is in green. The -methyl 

substituted analogue is in orange.  

 

The overlays of these structures involved pairing up the A-ring and the alcohol group at C17. In the 

overall overlay shown in figure 17, the positions of the A ring and the OH group are virtually 

identical in all three structures. Differences in activity may well be due to the different orientations 

and sizes of the methylene, alkyl and alkyne substituents, rather than a difference in orientation of 

the OH group.  

 

To conclude, you have to be careful how you interpret overlays since a lot depends on how you 

carry out the overlay. In this exercise, we have seen that carrying out the overlays in two different 

ways might lead to two different conclusions. The one clear observation is that the -methyl-

substituted analogue matches desogestrol far more closely than the -t-butyl substituted analogue. 
 


