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MOLECULAR MODELLING EXERCISES  
OPIOIDS 
 
Exercise 24.15   Delta-selective agonists 
 
INTRODUCTION 
 
The delta-selective antagonist naltrindole (Fig. 1) was obtained by adding an indole ring to 
naltrexone (Fig. 1). The additional aromatic ring acts as an address segment for the delta 
receptor (Box 24.6 in the textbook).  
 
 
 
 
 
 
 

 
 

 
 
 

 
 
 
Figure 1  Naltrexone and naltrindole. 
 
A similar strategy was applied to the agonist oxymorphone to generate oxymorphindole 
(OMI), which was also found to be a delta-selective agonist (Fig. 2).  
 
 

 
 

 
 
 
 

 
 
 
 

Figure 2 Oxymorphone and oxymorphindole. 
 
The tetracyclic structure shown in figure 3 was designed as a simplified analogue of 
oxymorphindole.  At first sight, it may not be apparent that these structures have any 
structural similarity. In this exercise, we will compare both structures and try to find a way of 
aligning them that emphasizes their similarity. 
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Figure 3 Simplified analogue of oxymorphindole. 
 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
PART A 
*Create the energy-minimised 3D structure for oxymorphindole from its ChemDraw structure 
(available from the ChemDraw window).  
 *Build the tetracyclic structure (R=Me) from oxymorphindole and energy minimize it. 
*Measure the difference in orientation of the phenol ring in oxymorphindole and the 
tetracyclic structure. 
PARTS B)-G)  
* Overlay the structures by pairing up key atoms in the message pharmacophore. 
* Overlay the structures by pairing up the phenol rings.. 
* Overlay the structures by pairing up the indole ring systems. 
* Overlay the structures by pairing up the nitrogen, oxygen, and centroid of the message 
pharmacophore. 
* Overlay the structures by pairing up key atoms in the message and address moieties. 
*Identify the overlay that best superimposes both the message and address moieties. 
*Modify the orientation of the tetracyclic phenol ring to maximize the similarity of the chosen 
overlay, and identify how much the phenol ring is rotated. 
*Calculate the steric energy of the modified tetracyclic conformation and compare it with the 
steric energy of the energy-minimised conformation. 
 *Generate a plot of steric energy for 360 conformations, resulting from rotation of the phenol 
ring.  
*Identify the location of the modified conformation on the plot. 
*Identify whether the modified conformation is feasible as the active conformation. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D or Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
PART A) Building the structures of oxymorphindole and the tetracyclic analogue 
 
1. Create the energy-minimised 3D-structure of oxymorphindole. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the ChemDraw file for oxymorphindole from 
the ChemDraw folder.  
*Click Open.  

*Energy minimize  the structure and note the steric energy in the bottom window (40.58 
kcal/mol). 
*From the View menu, choose Model Display, then select Display Mode.  
*View the structure using Sticks (Fig. 4). Note that the piperidine ring is in a twist-boat 
conformation. 
 

 
 
Figure 4  Energy-minimised structure of oxymorphindole with a twist-boat piperidine ring. 
 
2. Modify oxymorphindole such that the piperidine ring is in a chair conformation. 

*Choose the Select tool , and click on the nitrogen atom. 
*From the Structure menu, choose Invert. 

*Energy minimize the structure . 
After energy minimization, the piperidine is in the chair conformation and the steric energy is 
32.0 kcal/mol (Fig. 5). Instead of the normal T-shaped opioid structure, this molecule has a 
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shallow Y-shape. The planar indole ring system fused to ring C of the opioid structure serves 
to emphasise this.  
 
 

 
 
Figure 5 Energy-minimised structure of oxymorphindole with the piperidine ring in the chair 
conformation. 
 
3. Create an energy-minimized structure of the tetracyclic analogue. 
*From the File menu choose New to open a new window. 
*Copy and paste the energy-minimised structure of oxymorphindole into the new window. 
*Modify oxymorphindole to form the tetracyclic structure (Fig. 3; R=Me) by using the eraser

 to delete excess atoms.  

*Energy minimize the structure . Note how the molecule changes shape as the energy 
minimization proceeds. In particular, note how the phenol ring rotates from the orientation 
that it was in for the original rigid structure. The resulting tetracyclic structure (Fig. 6) has a 
steric energy of 25.6 kcal/mol.     
 

 
Figure 6 Energy-minimised structure of the tetracyclic analogue. 
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4. Measure how much the phenol ring rotates from its position in oxymorphindole to 
its position in the tetracyclic analogue. 
 
*Go to the window containing the tetracyclic analogue. 
*Choose the Select tool. 
*With the shift key depressed, click on the atoms highlighted in figure 7A to select them. The 
dihedral angle formed by these atoms will define the orientation of the phenol ring.  
*From the Structure menu, choose Measurements, then Display Dihedral Measurement. 
(Fig. 7A). The dihedral angle is -178.7o. 
*Go to the window containing the energy-minimised structure of oxymorphindole and repeat 
this process. The dihedral angle is 138.1o (Fig. 7B). 
 
Therefore, the aromatic ring rotated -43.2o when the tetracyclic analogue was energy 
minimized. This has the effect of placing the phenol OH group in a significantly different 
position. 
 

  
 
Figure 7  Measurement of dihedral angle for A) the tetracyclic structure and B) 
oxymorphindole. 
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PART B     OVERLAY EXPERIMENT 1 
We shall try different methods of overlaying the structures to see which method gives the 
best results. In part B, the overlay will be based on pairing up the structures with the 
analgesic pharmacophore, consisting of the basic amine, the phenol ring and the phenol OH 
group. 
 
1. Copy and paste both structures into a new window.  
*From the File menu, choose New to open a new window. 
*Copy and paste both structures into the new window. 

*Use the translate  and rotate tools to align the structures side by side in similar 
orientations. To move one structure and not the other, double click on the structure to select 
it, than move it with the shift key depressed. 
 
2. Recolour the tetracyclic analogue. 

*Choose the select tool . 
*With the shift key depressed, click on all the carbon atoms to highlight them.  
*Hover the mouse over any of the chosen atoms, then right click the mouse to produce a 
menu. 
*Select Color, then Choose color. A colour palette will appear. 
*Select your chosen colour from the colour palette, then click on OK.  
*Repeat the process to recolour the nitrogen and oxygen atoms. 
 
3. Pair up comparable atoms in both structures in preparation for an overlay.  

*Choose the Select tool . 
*With the Shift key depressed, click on the basic nitrogen atom in one structure, then click on 
the corresponding nitrogen atom in the other structure to highlight them.  
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement.  
*Repeat this process for other pairs of atoms (Fig. 8). The atoms chosen were the basic 
nitrogen atoms of the piperidine rings, the phenol oxygen atoms, and two of the carbon atoms 
in the phenol rings.   
 

 
 
Figure 8    Atoms paired up for the overlay. 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

4. Overlay the structures. 
*From the Structure menu, choose Overlay, then click on Minimise. A dialogue box will 
appear.  
*Retain the default values and click Start. 
The paired atoms in the overlay (Fig. 9) were separated by 0.3-0.6 Å.  
 

 
Figure 9  Overlay of oxymorphindole and the tetracyclic analogue (coloured green) based on 
the analgesic pharmacophore. 
 
None of the pairings chosen for the overlay are perfectly superimposed. In addition, the 
positions of the tetracyclic rings are quite different (Fig. 10). This means that the address 
segments are not superimposed very well at all. 
 

 
Figure 10 Overlay to illustrate the different positions of the tetracyclic rings. The tetracyclic 
analogue is coloured green. 
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PART C  OVERLAY EXPERIMENT 2 
In the second overlay, we will carry out an overlay which will pair up the phenol rings and the 
phenol oxygens in order to get a good superposition of this feature of the analgesic 
pharmacophore. 
 
1. Pair up the phenol groups and phenol rings 

*Click on the Undo icon  to separate the molecules from the previous overlay. 
*From the Structure menu, choose Measurements, then choose Clear. 
*Pair up the oxygen atoms of the phenol groups (Fig. 11). 
*Pair up corresponding carbon atoms in the phenol rings (Fig. 11).  
 
 

 
 
 
Figure 11  Pairings involving the phenol rings and phenol groups only. 
 
2. Overlay the structures. 
*Overlay the structures as described previously (Fig. 12). 

 
  A      B 
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Figure 12 Overlay with phenol rings paired up. 
 
 
By pairing up the phenol rings and phenol oxygens, these features are perfectly superimposed 
(Fig. 12A). However, this has led to a significantly different orientation for the tetracyclic ring 
systems (Fig. 12B). Moreover the important basic nitrogen atoms are more than a bond 
length apart. This is actually a poorer result than the overlay in part B. 
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PART D  OVERLAY EXPERIMENT 3 
This overlay places the priority on superimposing the indole ring systems of the address 
moieties. 
 
1. Pair up corresponding atoms in the two indole ring systems 

*Undo  the previous overlay and clear measurements. 
*Pair up five corresponding atoms of the indole rings in both structures (Fig. 13). 
 
 
 

 
Figure 13 Pairing up the indole rings. 
 
2. Overlay the structures 
In the resulting overlay (Fig. 14), the address segments are perfectly superimposed. However, 
the features representing the analgesic pharmacophore (the message regions) are well 
separated, making this a poor result. 
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Figure 14  Overlay based on the indole rings. 
 
 



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

PART E  OVERLAY EXPERIMENT 4 
In this overlay, the pairings are once again based purely on the analgesic pharmacophore, but 
this time the phenol ring will be represented by a centroid.   
 
1. Add centroids to the phenol rings 

*Undo  the previous overlay and clear measurements. 
*Choose the Select tool. 
*With the shift key depressed, click on all the carbon atoms making up the phenol ring of the 
tetracyclic analogue. 
*From the Structure menu, choose Add Centroid. 
*Repeat the process to add a centroid to the phenol ring of oxymorphindole. 
*Pair up the basic nitrogen atoms, the phenol oxygen atoms and the centroids (Fig. 15). 
 

 
 
Figure 15 Overlay based on the analgesic pharmacophore. 
 
2. Overlay the structures. 
The overlay is carried out in the usual manner. The resulting overlay (Fig. 16) matches the 
amine and the phenol nicely. The phenol ring systems are not perfectly aligned, but are quite 
close. However the address segments are still poorly aligned.   
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Figure 16 Overlay based on the analgesic pharmacophore.  
 
Note that the centroids do not actually affect this overlay. However, including the distance 
between the centroids is useful to keep tabs on the distance. The centroids are only counted 
in the overlay if there is a dummy bond connecting them to some other part of the structure. 
In the next part, we will try such an overlay.  
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PART F  OVERLAY EXPERIMENT 5 
In this part, we will carry out the same overlay as in Part E, but ensure that the centroids are 
taken into account by including a dummy bond from the centroid to the oxygen atom of the 
phenol group. 
*You should still be in the window containing the overlay from part E. 
*Click on the Undo icon until the structures are separated. The separations between the 
paired atoms and centroids should still be visible. 
*Choose the Bond tool and drag the mouse from the oxygen atom of the phenol group to the 
centroid for each structure. This creates a dummy bond. The structures should not appear 
any different (Fig. 17). 
 

 
 
Figure 17 Pairings where structures contain a dummy bond to the centroid. 
 
*Overlay the structures. 
The resulting overlay is shown in figure 18, where the paired features are separated by 0.2-
0.4 Å. This means that the nitrogen and phenol oxygens are not as closely superimposed as in 
figure 16 since the centroids are now included in the overlay process.  
 

   
Figure 18  Overlay of the structures (dummy bonds present)  
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It is noticeable that the tetracyclic rings systems are even further apart in this overlay than in 
figure 16 (Fig. 19). 
 

 
 
Figure 19 Overlay from a different perspective. 
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PART G  OVERLAY EXPERIMENT 5 
In this overlay, the pairings will involve the basic nitrogen atoms and the aromatic rings of 
the address segments. The phenol rings of the message pharmacophore are not included. 
 
1. Pair up the basic nitrogen atoms and the address segments 

*Undo  the previous overlay and clear measurements. 
*Pair up the basic nitrogen atoms. 
*Pair up the 6 corresponding atoms in the aromatic rings of the address segment (Fig. 20). 
 
 
 
 

 
Figure 20 Pairings of amine nitrogen atoms and the aromatic rings of the indole rings. 
 
2. Overlay the structures 
This overlay (Fig 21) appears to be a good compromise. The tetracyclic ring systems are quite 
well matched, and the basic nitrogen atoms are reasonably close. The phenol groups are a bit 
further apart, but they are in a similar region, and, if they are acting as HBDs, they could be 
differently orientated such that they would place the OH proton in much the same region of 
space. The aromatic rings of the phenol groups are clearly at different orientations but the 
centroids are not too far apart.  
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Figure 21 Overlay involving the amine nitrogen atoms and the aromatic rings of the indole 
rings.  
 
We could improve the overlay by rotating one of the phenol rings. This is not possible for 
oxymorphindole since its phenol ring is locked into a particular orientation. However, in the 
simplified structure, the phenol ring is connected to the tetracyclic ring by a rotatable bond. 
This means that the phenol ring could conceivably rotate into a different orientation from the 
one shown in the energy-minimised conformation. We will now look at this.  
 
3. Modify the orientation of the phenol ring in the simplified analogue. 
*You should still be in the window containing the overlay. 
*Choose the Select tool. 
*Click on the rotatable bond between the tetracyclic ring system and the phenol ring (Fig. 22). 
It is highlighted in yellow. 
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Figure 22 Selection of rotatable bond. 
 
*Rotate the bond in 10o degree intervals using the rotation dial (Fig. 23). You should find 
that the rings are almost coplanar after a rotation of 40o (Fig. 24). A further rotation of 5o 
seems optimum. Note that this is very similar to the rotation observed during the energy 
minimization of the tetracyclic analogue in Part A. 

 
Figure 23 Rotation dial for rotating the aromatic ring in the tetracyclic analogue 
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Figure 24  Modification of the overlay to bring the phenol rings into similar orientations 
(taken from different perspectives.). 
 
4. Copy and paste the modified conformation of the tetracyclic analogue into a new 
window. 
*Choose the Eraser tool and click on the centroids to delete them 
*Choose the Select tool. 
*Double click on the tetracyclic analogue to select it. 
*From the Edit menu, choose Copy. 
*Paste the structure into a new window (Fig. 25A). 
 
5. Identify the dihedral angle defining the orientation of the phenol ring. 
*Measure the dihedral angle defined in figure 25B. This is shown to be 136.3o. This compares 
with 138.1o for oxymorphindole measured in part A (Fig. 7B). 
 

 
   A     B 
Figure 25. A) Structure of the modified conformation of the tetracyclic analogue. 
Measurement of the dihedral angle defining the orientation of the phenol ring. 
 
6. Identify the steric energy for the modified conformation of the tetracyclic analogue. 
Measuring the steric energy of the conformation isolated from the overlay can lead to false 
results, possibly because of the manipulations involving the centroids and dummy bonds. 
Therefore, we will create the conformation from the original energy-minimised structure of 
the tetracyclic structure. 
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*Go to the window containing the energy-minimised structure of the tetracyclic structure as 
defined in figure 6.  
*Copy and paste the structure into a new window. 
*Select the atoms involved in the dihedral angle defined in figure 25B 
*From the Structure menu, choose Measurements, then Display Distance Measurements. 
The dihedral angle is revealed as 178.7o (Fig. 26A).  
*Go into the Measurements Table and change the dihedral angle to 136.3o, then press return 
on the key pad. The structure will change to the new conformation, but may need to be 
reorientated to view it properly (Fig. 26B). 
 
 

 
  A       B 
Figure 26 A) Dihedral angle for the energy minimised conformation of the tetracyclic 
structure. B) Dihedral angle for the modified conformation. 
 
*From the Calculations menu, choose MM2, then Compute Properties.  
*Select Pi Bond Orders and Steric Energy Summary, and click Run. The value appears in the 
bottom window as 37.5 kcal/mol (compared to 25.6 kcal/mol for the initial energy-
minimised structure. 
 
7. Carry out a conformational analysis of conformations generated by rotation of the 
phenol ring. 
*From the File menu, choose Preferences to open up a dialogue box. 
*Click on the tab entitled Dihedral Driver to open another box. 
*Use the slider bar to set the resolution to 1o. Make sure that minimization is not selected. 
*Choose the Select tool and click the rotatable bond between the tetracyclic ring system and 
the phenol ring. 
*From the Calculations menu, choose Dihedral Driver Chart, then Single Angle Plot. 
You will see the bond rotating as conformations are generated. The plot should appear once 
the bond has fully rotated. If not, open it from the View menu. Failing that, drag down the top 
margin of the main window. The resulting plot may look like figure 27. The position of the 
conformation having dihedral angle 136 is shown as being on a slight plateau, and is clearly 
more stable than several other conformations in the plot. 
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Figure 27  Dihedral Driver Chart for rotation of the phenol ring. 
 
Therefore, it should be feasible for the simplified tetracyclic analogue to adopt a conformation 
where the phenol ring is orientated in a similar fashion to the phenol ring in oxymorphindole. 
 


