
Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

MOLECULAR MODELLING – OPIOIDS 
 
EXERCISE 24.11  Studies into the active conformation of buprenorphine. 
 
Introduction 
 
Buprenorphine (Fig. 1) is an example of a class of opioid structures called the orvinols, which 
can be obtained from thebaine by a Diels Alder reaction, followed by a Grignard reaction 
(section 24.6.4 in the textbook). It is used in the clinic as an analgesic or as a means of treating 
drug abuse. It has a rather unique mode of action amongst the clinically useful opioid 
analgesics in that it is a partial agonist at the mu receptor and an antagonist at the kappa 
receptor. The molecule binds slowly to receptors and is also slow to depart the receptor, 
which appears to be the reason why it has less pronounced side effects compared to 
morphine.  
It has been proposed that buprenorphine binds to the kappa receptor as an antagonist and 
that the active conformation is the most stable conformation. 
 

 
 

 
 

 
 

 
 
        

 
 

 
Buprenorphine     Etorphine 
 
Figure 1 Buprenorphine and etorphine. 
 
In this exercise, we will study the active conformation of buprenorphine and explore where 
the bulky tertiary butyl group is located. We will also study a spiro structure (Fig. 2) that 
serves as a rigidified analogue of buprenorphine and has similar pharmacological properties 
in that it is more of a kappa antagonist than agonist. It has been proposed that a methyl group 
in both buprenorphine and the spiro analogue can access a particular hydrophobic binding 
region in the kappa-receptor, and that this interaction causes the structures to act as 
antagonists rather than agonists (Fig. 2).  
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Figure 2 Spiro analogue of buprenorphine compared with burenorphine. 
 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
 
PART A  
*Create the energy-minimised 3D-structure of buprenorphine with the piperidine in the chair 
conformation. The ChemDraw file for buprenorphine is available in the ChemDraw folder. 
*Colour the tertiary butyl group green and the bond between C7 and C8 orange. 
*Identify where the C-20 tertiary butyl group is located relative to the C7-C8 bond of the 
molecule and whether it can access a hydrophobic binding region below C8 that is known to 
be associated with agonist activity. 
PART B  
*Build the energy-minimised 3D-structure of the spiro analogue from buprenorphine. 
PART C 
*Overlay buprenorphine with the spiro analogue. 
*Measure the separation of the alcohol groups in the overlay. 
*In the overlay, compare the position of the t-butyl group carbon in buprenorphine with 
corresponding carbon atoms in the spiro analogue. 
*Identify a carbon atom in the spiro analogue that might access the proposed inhibitory 
binding region in the kappa receptor. 
*Identify whether buprenorphine can also access this binding region  
PART D 
It has been stated that the tertiary butyl group in bupronorphine is so bulky that it is unable 
to access certain regions of the binding site. It may also limit the number of conformations 
available to the structure and cause restricted rotation about the C7-C20 bond. Compare the 
conformations available and identify whether there is any evidence of the butyl group acting 
as a conformational blocker. 
*Generate a list of conformers created by 1o rotations about the C7-C20 bond.  
*Produce a plot showing steric energy versus dihedral angle. 
*Identify the most unstable conformer and identify why it is unstable.  
*Identify an approximate value for the energy barrier to free rotation around the bond. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D used. For example, the specific conformations 
obtained from energy minimisation may differ, as may quantitative results such as steric 
energies. 
 
PART A  Buprenorphine 
 
1. Create the energy-minimised 3D model for buprenorphine. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then select the relevant ChemDraw file for 
buprenorphine.  
*Click Open.  

*Energy minimize the structure . The steric energy shown in the bottom window is 97.3 
kcal/mol (Fig. 3A).   
 
2. Modify the piperidine ring such that it is in a chair conformation. 
The piperidine ring within the energy-minimised structure of buprenorphine is in a twist 
boat conformation (Fig. 3A). Converting this to a chair conformation should result in a more 
stable conformation. 

*Choose the Select tool  and click on the nitrogen atom to select it. 
*From the Structure menu, choose Invert. 

*Energy minimise the structure . 
Energy minimisation converts the twist-boat conformation to the chair conformation. The 
resulting structure has a steric energy of 86.05 kcal/mol (Fig. 3B). This is more stable than 
the previous steric energy of 97.3 kcal.mol. 
 

    
  A     B 
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Figure 3 Buprenorphine with the piperidine ring in A) the twist boat conformation and B) the 
chair conformation. 
 
3. Convert the structure into a Stick model. 
* From the View menu, choose Model Display, then select Display Mode. View the structure 
using Sticks (Fig. 4) 
 

 
Figure 4 Buprenorphine in stick format. 
 
4. Rotate the C-O bond to the alcohol group 
A more stable conformation is possible if intramolecular hydrogen bonding can occur 
between the alcohol group and the methoxy group. In the current conformation, the alcohol is 
pointing the wrong way, so we will rotate the group as follows. 
*Use the select tool to click on the C-O bond. The bond is now highlighted in yellow (Fig. 5). 
*Open the rotation dial (Fig. 5) 
*Choose the SW pointing arrow on the rotation dial and enter 180 in the text box (Fig. 5). 
*Press return on the keypad. 

*Energy minimize the structure . 
 
The resulting structure has a steric energy of 83.1 kcal/mol which is slightly more stable than 
the previous conformation (86.05 kcal/mol) (Fig. 6). An intramolecular hydrogen bond is also 
displayed. If it is not visible, carry out the following operation. 
*From the View menu, choose Model Display, then Show Hydrogen Bonds. Choose All.  
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Figure 5 Rotation of the alcohol group. 
 
 

 
Figure 6 Energy-minimised conformation with intramolecular H bond. 
 
7. Colour the tertiary butyl group green and the C7-C8 bond orange 
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Colouring these regions will make it easier to identify the position of the tertiary-butyl group, 
relative to the C7-C8 bond. 

*Choose the Select tool . 
*With the mouse key depressed, click on all the atoms making up the tertiary-butyl group to 
highlight them. 
*Hover the mouse over the selected region and right click the mouse to open a menu. 
*Select Color, then Choose color to open a colour palette.  
*Select green from the colour palette, then click on OK. 
*Repeat this procedure to colour the bond between C7 and C8 orange. 
 

    
  A       B 
Figure 7 Buprenorphine with recoloured regions.   
 
 
In figure 7, the C7-C8 bond and the tertiary-butyl group have been coloured, and different 
viewpoints are presented. The left-hand diagram shows that the butyl group is in a region 
close to the C-7 atom rather than C-8. The right-hand diagram shows that the butyl group is 
orientated up the way relative to the C7-C8 bond (to the right as shown). Therefore, we would 
not expect the tertiary-butyl group to interact with the hydrophobic binding region thought 
to be associated with agonist activity, since this is located under C-8. 
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PART B  Spiro structure as a rigidified analogue of buprenorphine 
 
1. Build the structure of the spiro analogue from buprenorphine. 
*Copy the structure of buprenorphine with the green-coloured tertiary-butyl group and the 
orange-coloured C(7)-C(8) bond and paste it into a new window.   
*Orientate the molecule such that it resembles the diagrams below (Figs. 8B & 9).  
 

 
Figure 8 Comparison of the spiro analogue and buprenorphine from similar viewpoints. 
 

 
Figure 9 Buprenorphine orientated ready for modification. 
 
*Choose the Text tool . 
*Click on the hydrogen atom indicated in figure 10A. Type C into the resulting text box.  
*Press return on the keyboard to add another methyl group (Fig. 10B). 

*Choose the Bond tool . 
*Drag the mouse from the carbon atom that has just been added to the carbon (C-7) in order 
to close the five-membered ring (Fig. 10C).  

 *Choose the Eraser tool . 
 *Click on the methyl group that is present in buprenorphine, but is not present in the 
analogue. This will delete it (Fig. 10D).  

*Energy minimize  the structure to get the spiro structure with a steric energy of 80.71 
kcal/mol. Note that the intramolecular H bond is retained during this process. 
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  A       B 

   
  C      D 
 
Figure 10 Modification of buprenorphine to create the spiro structure.  
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PART C  Overlay of buprenorphine and the spiro structure 
 
1. Recolour buprenorphine. 
*Go to the window containing buprenorphine with the green-coloured tertiary-butyl group 
and the orange-coloured bond between C7 and C8. 
*From the Edit menu, choose Select All. 
*Copy and paste the structure into a new window. 
*Recolour the atoms as shown in figure 11, retaining the colours used to distinguish the 
tertiary-butyl group and the C7-C8 bond.    
 

 
Figure 11 Recoloured structure of buprenorphine. 
 
2. Copy and paste the spiro compound into the same window. 
 
3. Hide the lone pairs and hydrogen atoms. 
*From the View menu, choose Model Display, then Show Lone Pairs. Choose Hide. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Choose Hide. 
 
4. Align the structures and pair up atoms 
*Align the structures side by side in similar orientations. 
*Pair up most of the oxygen atoms, the nitrogen atoms and two aromatic carbons (Fig. 12). 
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Figure 12  Pairing up atoms in preparation for the overlay (buprenorphine on left and spiro 
analogue on right).  
 
5. Carry out the overlay 
*From the Structure menu, choose Overlay, then click on Minimise.  
*A dialogue box will appear. Retain the default values of 0.100 for the Minimum RMS Error 
and 0.010 for the Minimum RMA Gradient. Check that the small boxes are ticked for Display 
Each Iteration, and Record Each Iteration. Click Start. 
 
In the trial experiment, two consecutive overlays at a minimum RMS Error of 0.1 gave a good 
overlay where the paired atoms were separated by 0.0-0.2 Å. A third overlay carried out at a 
minimum RMS error of 0.010 improved the overlay such that the paired atoms were only 
separated by 0.0-0.1 Å (Fig. 13). 
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Figure 13  The Overlay from three different perspectives.  
 
6. Measure the separation between the two alcohol groups. 
*Choose the Select tool. 
*With the Shift key depressed, click on the oxygen atoms of the alcohol groups. 
*From the Structure menu, choose Display Distance Measurement. 
The distance is shown to be 0.5 Å (Fig. 14). 
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Figure 14 Relative positions of the alcohol groups. 
 
7.  Orientate the model to view the position of the butyl groups.  
*Convert the structure to a ball and stick model to emphasise the atoms.  
*Colour the atoms in the spiro analogue that mimic the butyl group of buprenorphine.  
In figure 15, these atoms are coloured black in the analogue. The light green atoms are the 
carbon atoms for the butyl group of buprenorphine. There is a reasonable alignment of the 
black-coloured atoms and the green-coloured atoms. 
 
 

 
Figure 15 Relative positions of the tertiary-butyl substituent of buprenorphine (in green) 
with corresponding atoms in the spiro analogue (in black). 
 
The relationship of the atoms can be improved by rotating the tertiary-butyl group in 
buprenorphine.  
*Choose the select tool. 
*Click on the C-C bond to the butyl group to select it.  
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*Use the rotation dial to rotate the group 60o. The comparisons are now shown in figure 16. 
 
 

  
 

  
Figure 16 Relative positions of the hydrophobic alkyl substituents after rotation of the 
tertiary-butyl group. 
 
8. Identify the methyl carbon that is thought to interact with an inhibitory binding site 
in the kappa-receptor.  
With the aid of figure 2, the relevant methyl group is the one coloured black in the spiro 
analogue (Fig. 17). It is clear that one of the methyl groups of the tertiary-butyl group of 
buprenorphine can also interact with the inhibitory binding site.  
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Figure 17 Identification of the methyl group that may be accessing an inhibitory site in the 
kappa receptor.  
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PART D  Conformation Analysis of Buprenorphine 
It has been stated that the tertiary-butyl group is so bulky that it is unable to access certain 
regions of the binding site. It may also limit the number of conformations available to the 
structure and cause restricted rotation about the C7-C20 bond. In this part, we will compare 
the conformations available and identify whether there is any evidence of the tertiary-butyl 
group acting as a conformational blocker for rotation round the C7-C20 bond. We will 
generate 360 conformers created by 1o rotations about the C7-C20 bond, and create a graph 
that plots the steric energy of the different conformations versus rotation about the C7-C20 
bond. From that we will identify the most unstable conformer and identify why it is unstable. 
We will also identify an approximate value for the energy barrier to free rotation around the 
bond. 
 
1. Generate conformations resulting from rotation about the C7-C20 bond 
*Go to the window containing the energy-minimised structure of buprenorphine where the 
tertiary-butyl group and the C7-C8 bond are coloured green and orange respectively (Fig. 
18A). 
 

    
   A       B 
Figure 18  A) Energy-minimised structure of buprenorphine with key features highlighted in 
green and orange. B) The C(7)-C(20) bond selected for rotation (highlighted in yellow). 
 
*Copy and paste the structure into a new window. 
*From the File menu, choose Preferences to open up a table. 
*Click on the tab entitled Dihedral Driver to open a dialogue box. 
*Use the slider bar to set the resolution to 1o. This means that a conformation will be 
generated after each 1o rotation of the chosen bond. This will generate 360 conformations. 
*Make sure that tick box next to Enable minimization is not selected.  
*Click on Apply and OK. 

*Choose the Select tool . 
*Click on the bond between C7 and C20 to highlight it (Fig. 18B). 
*From the Calculations menu, choose Dihedral Driver, then Single Angle Plot. 
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You will now see the bond rotating 360o. 
*Once the bond has rotated 360o, the Dihedral Driver Chart will appear above the main 
window (Fig. 19). If it does not, go into the View menu and choose Dihedral Chart. If the 
chart is still not visible reduce the size of the main window by dragging down the top margin. 
 

 
Figure 19 Dihedral Driver Chart for rotation round C7-C20. 
 
 
 The y-axis of the chart measures the steric energies for the different conformations. The x-
axis shows the dihedral angles for the different conformations. The specific atoms used to 
determine the dihedral angle are C(12)-C(13-C(26)-O(29). The numbers refer to the serial 
numbers assigned by the program, and bear no relation to the IUPAC numbering system. To 
identify where these atoms are in the structure, hover the mouse over each atom and a pop 
window will come up to show the relevant serial number. From this, you should find that the 
atoms used to define the dihedral angle are as shown in figure 20A. 
Note: It is possible that a different dihedral angle may be chosen by the program to define the 
conformations when you generate your own dihedral driver chart. 
 

   
Figure 20 Definition of the atoms used to measure the dihedral angle. The conformation 
shown in the window once the plot has been completed is the original conformation. 
 
2. Measure the dihedral angle on the original structure. 
*Select the atoms making up the dihedral angle. 
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*From the Structure menu, choose Measurements, then Display Dihedral Measurement. 
This reveals the dihedral angle of the energy-minimized structure as -27o, which corresponds 
to a minimum part of the plot (Figs. 19 and 20B). 
 
3. Identify the highest-energy conformation. 
*Choose the Select tool. 
*Click on the top of the highest peak. This will cause a pop up window to come up showing the 
dihedral angle and the steric energy (Fig. 21). This corresponds to a dihedral angle of 120o 
and a steric energy of 682.21 kcal/mol. The structure in the main window will also change to 
the relevant conformation (Fig. 22). The steric energy of this conformation is very high due to 
the high steric clash between hydrogen atoms of the tertiary-butyl substituent with hydrogen 
atoms of the methoxy substituent. With such a high energy barrier to rotation, it is quite likely 
that bond rotation is highly restricted. The energy barrier is approximately 596 kcal/mol. 
 

 
Figure 21  Steric energy of the least stable conformation. 
         
 
 

 
 
Figure 22  Structure of the least stable conformation. 
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Note: The high steric energy of the least stable conformation is caused by steric clashes 
between atoms. However, such a conformation is unrealistic as bond rotation can move the 
methoxy group away from the tertiary butyl group to relieve the steric clash. Therefore, the 
energy barrier to bond rotation will not be as high as 596 kcal/mol. A more realistic estimate 
of the energy barrier can be obtained by recomputing the dihedral driver chart with energy 
minimization. This process involves each conformation undergoing a limited energy 
minimization process to relieve steric clashes, while maintaining the defined dihedral angle. 
You can carry out this process as follows to find out a more realistic energy barrier to 
rotation. 
*Use the mouse to right click on the dihedral driver chart. Select Recompute with 
minimisation. 
 
 
 
 


