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MOLECULAR MODELLING EXERCISES  

 

EXERCISE  24.2    COMPARISON OF OPIOID ANALGESICS          

 

INTRODUCTION 

Morphine (Fig. 1) is a natural product extracted from opium, and is one of the oldest pharmaceuticals used in medicine 

(Chapter 24 in the textbook). It is a multicyclic structure that contains a rigid carbon skeleton. SAR studies have shown 

that the phenol and the basic amine are the key functional groups for analgesic activity. Because of the rigid nature of 

the molecule, the molecule has only one major conformation, which corresponds to the active conformation. In this 

exercise, you will construct an analgesic pharmacophore for morphine then compare that with the pharmacophores of 

various analgesic structures to compare their similarity. There are different ways of representing a pharmacophore. In 

this exercise, the three important functional groups will be retained and linked by a dummy bond. 

 

 
 

Figure 1  Morphine. 

 

 

 

 
 

 

 
 

Figure 2  Other opioid analgesics. 

 

 

 

 

INSTRUCTIONS 
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It is suggested that you attempt the following instructions yourself before following the more detailed Procedures that 

follow. You may find the file entitled Common Operations for ChemBio3D/Chem3D a useful guide on how to carry 

out various operations.  

 

PART A 

*Create the energy-minimised 3D structure of morphine from its ChemDraw file (available in the ChemDraw folder). 

*From morphine, create an analgesic pharmacophore consisting of the basic nitrogen atom, the phenol oxygen atom, 

and the aromatic ring with a centroid. 

PART B 

*Create the energy-minimised 3D structures of levorphanol, metazocine, meperidine, methadone and Met enkephalin 

from their ChemDraw files in the ChemDraw folder. Ensure that any piperidine rings that are in a twist boat 

conformation are altered to the chair conformation. 

 *Overlay the analgesic pharmacophore obtained from morphine with levorphanol, metazocine, meperidine, methadone 

and Met enkephalin by pairing up the basic nitrogens, the phenolic oxygens (if present), and the carbon atoms making 

up the phenol/aromatic rings. 

PART C 

*Create simplified images of the pharmacophore overlays by deleting the scaffold atoms 

PART D 

 *Overlay the analgesic pharmacophore with levorphanol, metazocine, meperidine, methadone and Met enkephalin by 

pairing up the basic nitrogens, the phenolic oxygens (if present), and the centroids of the phenol/aromatic rings. 

PART E 

*Create simplified images of the pharmacophore overlays obtained in part D by deleting the scaffold atoms. 

 

 

. 
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PROCEDURES 

There are various approaches that you can use to tackle these molecular modelling exercises. The following procedures 

illustrate how you might tackle this particular exercise, but they are not meant to be prescriptive. Note also that the 

results obtained may vary depending on the computer and the version of ChemBio3D.Chem3D used. For example, the 

specific conformations obtained from energy minimisation may differ, as may quantitative results such as steric 

energies. 

 

 

PART A) Creating the analgesic pharmacophore of m                         

The crucial features for analgesic activity in morphine are the phenol OH group, the aromatic ring and the basic 

nitrogen. We are going to create a pharmacophore which consists purely of these features.  

 

1. Create the energy-minimised 3D-structure of morphine. 

*Open ChemBio3D or Chem3D.  

*From the File menu, choose Open, then find and select the ChemDraw file for morphine from the ChemDraw 

window. Click Open.  

*Energy minimize the structure. The resulting structure (Fig. 3) has a steric energy of 28.5 kcal/mol as shown in 

the bottom window.  

   
Figure 3  Energy-minimised structure of morphine with A) intramolecular hydrogen bonds visible and B) 

intramolecular hydrogen bonds hidden. 

 

 

2. Copy the energy-minimised structure of morphine and paste it into a new window.  

*From the Edit menu, choose Select All. 

*From the Edit menu, choose Copy. 

*From the File menu choose New. This opens a new window. 

*From the Edit menu choose Paste to add the structure to the new window. 

 

3. Hide the hydrogen atoms and lone pairs. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.   

*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   

 

4. Create the analgesic pharmacophore for morphine 

*Select the eraser  tool. 

*Click on all the atoms that are to be deleted. You should d all the atoms except for the oxygen of the phenol 

group, the six aromatic carbons and the nitrogen atom. The nitrogen atom is no longer bonded to any other atom, but if 

you rotate the structure you will see that the program keeps the nitrogen in the same relative position to the aromatic 

ring (Fig. 4).  
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Figure 4  Atoms defining the pharmacophore after erasing the atoms of the scaffold.  

 

4. Introduce a centroid and link it to nitrogen.  

*Choose the Select tool .  

*With the shift key depressed, click on all the aromatic carbons.  

*From the Structure menu, choose Add Centroid. 

*Use the bond tool  to form a dummy bond between the nitrogen atom and the centroid (Fig. 5) 

 

 

 

     
                    A      B    

Figure 5 Adding A) a centroid and B) a dummy bond to the pharmacophore.  

 

5. Reshade or recolour the atoms of the pharmacophore.  

Reshading the pharmacophore will make comparisons clearer when aligning it with different analgesic structures.  

*Choose the select tool  .  

*With the shift key depressed, click on the carbon atoms to select them.  

*Hover the mouse over any of the selected atoms, then right click the mouse to bring up a menu.  

*Select Color, then Choose Color.  

*Choose a colour from the colour palette that appears, then click on OK.  

*Repeat these operations to recolour the oxygen and nitrogen atoms (Fig. 6).  
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Figure 6  Recoloured pharmacophore for morphine. 
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PART B   

In this part, we will create 3D-models of various opioid structures. 

 

1. Use the relevant ChemDraw files from the ChemDraw folder to create the energy-minimised 3D models for 

levorphanol,  metazocine, meperidine, methadone, and Met-enkephalin.  
 

*Carry out the operations required as described in part A. The energy-minimised structures shown in figure 7 had the 

following steric energies; levorphanol (22.8 kcal/mol), metazocine (25.4 kcal mol), meperidine (20.5 kcal/mol), 

methadone ( 27.4 kcal/mol), and Met-enkephalin (-33.9 kcal/mol).  

 

 

    
  A       B  

    
   C     D 

 
  E 
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Figure 7  Energy-minimized structures of A) levorphanol, B) metazocine, C) meperidine, D) methadone and E) Met-

enkephalin. 

 

2. Modification of metazocine. 

The 3D-structure obtained for metazocine may well have a twist boat conformation for the piperidine ring as shown in 

figure 7B. This can be converted to the chair conformation by inverting the nitrogen atom, then carrying out molecular 

dynamics at 300K. 

*Choose the select tool  and click on the nitrogen atom to select it. 

*From the Structure menu, choose Invert (Fig. 8A). 

*From the Calculations menu, choose MM2, then select Molecular Dynamics. 

*Retain the default values displayed including the Target Temperature of 300 K, then click on Run. *Stop the 

molecular dynamics process when the chair structure has been formed by clicking on the Stop icon .   

*Energy minimize the structure  to give metazocine with the piperidine ring in a chair conformation (Fig. 8B). The 

steric energy is given in the bottom window as 18.9 kcal/mol, which is more stable than the original conformation. 

    
  A      B 

Figure 8  Metazocine after A) inversion of nitrogen, and B) after molecular dynamics and energy minimisation. 

       

 

 

3. Add the analgesic pharmacophore to each window and orientate it correctly with the opioid structure present 

*Go back to the window containing the pharmacophore. 

*From the Edit menu, choose Select All. 

*Copy the pharmacophore and paste it into the windows containing the five opioid structures.  

*Reposition the pharmacophore such that it is correctly orientated with respect to the opioid structure. This can be done 

by keeping the shift key depressed as you translate  or rotate  the pharmacophore. 

    

4. Overlay the analgesic pharmacophore with levorphanol. 

 

*Choose the select tool . 

*With the Shift key depressed, click on the nitrogen atom in the pharmacophore and the corresponding nitrogen atom in 

levorphanol.  

*From the Structure menu, choose Measurements, then choose Display Distance Measurement.  

*Repeat this process for the other pairs of atoms defined in figure 9A.  

*From the Structure menu, choose Overlay, then click on Minimise. A dialogue box will appear. Retain the default 

values of 0.100 for the Minimum RMS Error and 0.010 for the Minimum RMA Gradient. Check that the small boxes 

are ticked for Display Each Iteration, and Record Each Iteration. Click Start. 

You should obtain a good overlay (Fig. 9B) where the paired atoms are only 0-0.2 Å apart. 
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If the overlay minimisation process stops too quickly, and an error message is obtained, use the translate tool to 

move the pharmacophore such that the paired atoms are closer, then run the Overlay operation again. This can also be 

tried if the overlay is not particularly good. 

 

     

   
 

 

Figure 9  A) Matching pairs of atoms between the pharmacophore and levorphanol. B) The overlay structure.   

 

5. Overlay the analgesic pharmacophore with metazocine. 

*Pair up atoms as described in section 4 (Fig. 10A). 

*Overlay the structures as previously described. A good overlay should be obtained for the analgesic pharmacophore 

with metazocine. The separation between the paired atoms was 0.0-0.1 Å (Fig. 10B).  

 

   
    A      B 

Figure 10  A) Matching atoms between the pharmacophore and metazocine. B) The overlay of the analgesic 

pharmacophore with metazocine.  
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6. Overlay the analgesic pharmacophore with meperidine. 

Meperidine lacks the phenol group. In this case, pair up the nitrogen atoms and all the aromatic carbon atoms. Make 

sure that you choose the correct pairings (Fig. 11A). The overlay shows a significant gap of 1.0 Å between the two N 

atoms (Fig. 11B). 

 

  
A      B) 

 

 

Figure 11 A) Pairing up atoms for the pharmacophore and meperidine. B) Overlay of the analgesic pharmacophore 

with meperidine. 

 

7. Overlay the analgesic pharmacophore with methadone. 

Carry out the atom pairings as described for meperidine (Fig. 12A). There are two aromatic rings in methadone and so 

the overlay can be tried out with both (Fig. 12 and 13). With one of the overlays, the nitrogen atoms are separated by 

1.5 Å (Fig. 12B). However, the overlay with the other aromatic ring results in the nitrogen atoms being much closer to 

each other (0.5 Å in Fig. 13B). Note that the aromatic rings are at different angles to each other in the overlay. 

 

 

 

 

    
   A      B 

Figure 12  A) Pairing up atoms between the pharmacophore and methadone. B) Overlay of the analgesic 

pharmacophore with one of the aromatic rings in methadone. 
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A) 

 

 
B) 

 
 

Figure 13  A) Pairing up atoms between the pharmacophore and methadone. B) Overlay of the analgesic 

pharmacophore with the other aromatic ring in methadone. 

 

 

8. Overlay the analgesic pharmacophore with Met-enkephalin. 

Met-enkephalin contains a tyrosine residue, which incorporates the analgesic pharmacophore. The atom pairings are 

shown in figure 14A. In the overlay structure (Fig. 14B), the pharmacophore is not perfectly aligned. The aromatic 

rings are slightly askew, and the separation between the paired oxygens and nitrogens are 0.5 and 1.0A respectively. 

However, this is to be expected. Since Met enkephalin is a flexible molecule, there is uncertainty over the relative 

position of the nitrogen atom with respect to the phenol group. The energy minimized structure chosen for this study is 

not necessarily the active conformation adopted when the structure binds to the binding site of the opioid receptor.   
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   A     B 

Figure 14  A) Pairing of atoms between the pharmacophore and Met-enkephalin. B) Overlay of the analgesic 

pharmacophore with the tyrosine residue of Met-enkephalin. 
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PART C 

Remove the scaffold atoms from the overlays created in Part B.  

Removing the scaffold atoms allows clearer comparisons of the atoms that were paired up and how well they overlay.  

*Choose the eraser tool . 

*Click on all the atoms in the overlay, other than the atoms shown in figures 15-17.  

 

       

  A    B    C 

Figure 15  Overlays following removal of scaffold atoms for A) Levorphanol B) Metazocine and C) Meperidine. 

 

 

    
 

Figure 16  Overlays of the pharmacophore with the two aromatic rings of methadone following removal of scaffold 

atoms.  
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Figure 17  Overlay of the pharmacophore with Met-enkephalin following removal of scaffold atoms.  
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PART D 

In Part B, the overlays were carried out by including pairings of carbon atoms making up the phenol ring since the 

orientation of the ring is likely to be important for activity. However, in some cases, this may have resulted in a poorer 

overlay for the basic nitrogen and the oxygen of the phenol group. Another approach would be to carry out overlays 

where the aromatic ring is represented purely by the centroid. 

This is a simpler approach and appears to give just as good results if not better. 

 

1. Add centroids to the aromatic rings in levorphanol, metazocine, meperidine, methadone, and Met-enkephalin. 

*Choose the Select tool .  

*With the shift key depressed, click on all the aromatic carbons.  

*From the Structure menu, choose Add Centroid. 

*Use the bond tool  to form a dummy bond between the nitrogen atom and the centroid. 

Note: Adding the dummy bond is important as it allows the centroid to be ‘recognised’ in the overlay process.  

 

2. Overlay levorphanol with the analgesic pharmacophore by pairing the basic nitrogen atoms, the phenol 

oxygen atoms and the centroids of the phenol rings.  

 

The basic nitrogen atoms of levorphanol and the pharmacophore were paired up, as were the oxygen atoms for the 

phenol groups and the centroids for the phenol rings (Fig. 18A). The resulting overlay was good with the pairings being 

separated by only 0.1 Å (Fig. 18B). Therefore, the analgesic pharmacophore matches the corresponding groups in 

levorphanol extremely well. 

 

  
   A      B 

Figure 18  A) Pairing atoms and centroids between the analgesic pharmacophore and levorphanol. B) The resulting 

overlay between levorphanol and the pharmacophore. 

 

2. Overlay metazocine with the analgesic pharmacophore by pairing the basic nitrogen atoms, the phenol oxygen 

atoms and the centroids of the phenol rings.  

 

The basic nitrogen atoms  of metazocine and the pharmacophore  were paired up as were the oxygen atoms for the 

phenol groups and the centroids for the phenol rings (Fig. 19A). The resulting overlay was good with the pairings being 
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separated by only 0.1 Å (Fig. 19B). Therefore, the analgesic pharmacophore matches the corresponding groups in 

metazocine extremely well. 

 

  
   A      B 

Figure 19  A) Pairing atoms and centroids between the analgesic pharmacophore and metazocine. B) The resulting 

overlay between metazocine and the pharmacophore. 

 

3. Overlay meperidine with the analgesic pharmacophore by pairing the basic nitrogen atoms and the centroids 

of the aromatic rings.  

The basic nitrogen atoms  of meperidine and the pharmacophore  were paired up, as were the the centroids for the 

aromatic rings (Fig. 20). The resulting overlay was not as good as the overlay obtained with levorphanol or metazocine 

since the pairings were separated by 0.6 Å (Fig. 21). Therefore, the analgesic pharmacophore does not match the 

corresponding groups in meperidine as well as with the more rigid opioid analgesics. However, the overlay is slightly 

improved over the one obtained in part B as far as the basic nitrogen atoms are concerned. In the overlay obtained in 

part B, the nitrogen atoms were separated by 1.0 Å. 

 

 
Figure 20 Pairing up the nitrogen atoms and centroids for the analgesic pharmacophore with meperidine. 
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Figure 21 Overlay of the analgesic pharmacophore with meperidine. 

 

 

 

4. Overlay methadone with the analgesic pharmacophore by pairing the basic nitrogen atoms, and the centroids 

of the aromatic rings.  

The basic nitrogen atoms of methadone and the pharmacophore  were paired up, as were the the centroids for the 

aromatic rings. Since methadone has two aromatic rings, there were two sets of pairings and overlays (Figs 22 and 23) 

 

       
   A     B 

 

Figure 22  A) Pairings of the pharmacophore with one of the aromatic rings in methadone. B) The resulting overlay.  

  

For one of the aromatic rings, the resulting overlay was fairly poor with the pairings separated by 0.8-0.9 Å (Fig. 22). 

However, the overlay was much better for the other aromatic ring with the pairings separated by only 0.0-0.1 Å (Fig. 

23). 
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Figure 23  A) Pairings of the pharmacophore with the other aromatic ring in methadone. B) Overlay of the 

pharmacophore with the other aromatic ring in methadone. 

 

However, the orientation of the paired aromatic rings are orthogonal in figure 23, and so it is likely that methadone 

finds a different binding mode from the more rigid opioid analgesics. 

 

     

 

 

5. Overlay Met-enkephalim with the analgesic pharmacophore by pairing the basic nitrogen atoms, the phenol 

oxygen atoms and the centroids of the phenol rings.  

 

The basic nitrogen atoms of Met-enkephalin and the pharmacophore were paired up, as were the oxygen atoms of the 

phenol groups, and the centroids for the aromatic rings (Fig. 24). The resulting overlay was not as good as the overlay 

obtained with levorphanol or metazocine with the pairings separated by 0.4-0.5 Å (Fig. 25). Moreover, the phenol rings 

are orthogonal to each other. However, Met-enkephalin can form a large number of different conformations and so it is 

highly unlikely that the conformation obtained by energy minimization corresponds to the active conformation. If the 

active conformation was identified, it is likely that it would form a much better overlay with the analgesic 

pharmacophore.  
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Figure 23  Pairings of the pharmacophore with Met-enkephalin. 

 

 

 
 

Figure 24  Overlay of the pharmacophore with Met-enkephalin (three different perspectives_. 
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PART E 

The  overlays in part D were simplified by deleting all the atoms other than those involved in the pharmacophores. The 

resulting structures show more clearly whether the overlays were good or not (Figs 25-28). 

 

  
  A     B 

Figure 25  Simplified overlays showing the relationship of the analgesic pharmacophore (light grey) to corresponding 

features in A) levorphanol and B) metazocine. 

 

 

  
 

 

 

Figure 26  Simplified overlay showing the relationship of the analgesic pharmacophore (light grey) to corresponding 

features in meperidine (two perspectives). 

 

   
   A     B 

 

Figure 27  Simplified overlays showing the relationship of the analgesic pharmacophore (light grey) to corresponding 

features in meperidine. A) poor overlay with one of the aromatic rings. B) better overlay with the other aromatic ring. 
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Figure 28  Simplified overlay showing the relationship of the analgesic pharmacophore (light grey) to corresponding 

features in Met-enkephalin.  

 

 

 


