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MOLECULAR MODELLING EXERCISES  
 
EXERCISE  24.1   STRUCTURE AND SHAPE OF MORPHINE          
 
INTRODUCTION 
           

Morphine (Fig. 1) is a natural product extracted from opium, and is one of the oldest 

pharmaceuticals used in medicine (Chapter 24 in the textbook). It is a multicyclic structure that 

contains a rigid carbon skeleton. SAR studies have shown that the phenol and the basic amine are 

the key functional groups for analgesic activity. Because of the rigid nature of the molecule, the 

molecule has only one major conformation, and so this corresponds to the active conformation. In 

this exercise, you will study the structure and shape of morphine, and measure some of its 

properties. 

 

 

 
Figure 1  Morphine. 
 
 
INSTRUCTIONS 
It is suggested that you attempt to carry out the following instructions yourself before 
following the more detailed Procedures that follow. You may find the file entitled Common 
Operations for ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
PART A  
*Open the ChemDraw file for morphine (available in the ChemDraw folder) into ChemBio3D 
or Chem3D and calculate the steric energy for the unminimised structure.  
*Identify any structural features that might be responsible for steric strain. 
 
PART B  
*Energy minimize the structure and identify how the molecule has been modified to ease 
steric strain.  
*Describe the relative orientations of the five rings in morphine. 
* Identify rotatable bonds, chiral centres, and any intramolecular hydrogen bonds. 
*Identify whether morphine obeys Lipinski’s rules. 
 
PART C 
*Define the orientation of the phenol ring with respect to the other rings present. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
PART A) Study of the unminimised structure of morphine. 
 
1. Create the 3D-structure of morphine using the ChemDraw file for morphine. 
 
*Open ChemBio3D or Chem3D.  
*From the File menu, choose Open, then select the ChemDraw file for morphine from the 
ChemDraw folder. Click Open.  

*Orientate  the structure to look like figure 2. 
 

 
Figure 2 Unminimised structure of morphine. 
 
2. Create a Measurement Table that includes bond lengths, bond angles, and close 
contacts. 
 
*From the Structure menu, choose Measurements, then Generate All Bond Lengths. A 
table of bond lengths appears in the Measurement table on the left. If you do not see the 
Measurement table, open it from the View menu. If it is still not visible, you may have to 
expand it by finding the margin of the relevant window and dragging the mouse to open it 
properly. The Measurement Table is found to the left of the main window. 
*From the Structure menu, choose Measurements then Generate All Bond Angles. Bond  
angles are added to the table underneath the bond lengths. 
*From the Structure menu, choose Measurements, then Generate All Close Contacts. 
Atom-atom distances are added to the same table for any two atoms that are considered to be 
relatively close. 
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3. Identify specific examples of bad bond lengths, bond angles, and close contacts 
between atoms.  
 
Bad bond lengths or bond angles can be identified by comparing the Actual measurement 
versus the Optimal measurement for that specific type of bond length or bond angle. Click in 
the small box to the left of each relevant measurement(s) to display it in the main window 
(Fig. 3).  
In the unminimised structure of morphine, there are two bad bond angles in the five-
membered E-ring.  These are 97.2o (optimal angle 109.5 o), and 103.6 o (optimal angle 113.6 

o). The bond lengths are generally close to optimum, although there is a bond measuring 
1.37Å in the five-membered ring (optimal length 1.42Å). The closest close contact between 
two atoms measures 1.5Å, and occurs between an N-methyl hydrogen and one of the 
hydrogen atoms in the ring system (Fig. 3). 
 
 

 
Figure 3  Examples of bond lengths, bond angles, and close contacts that cause steric strain. 
 
4. Calculate the steric energy for the unminimised structure.  
 
*From the Calculations menu, choose MM2, then Compute Properties.  
*Select Pi Bond Orders and Steric Energy Summary, then click Run. The value appears in 
the bottom window as 75.5 kcal/mol.  
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PART B   The energy-minimized structure of morphine 
 
1. Energy minimize the ChemBio3D/Chem3D model of morphine. 
 
*Energy minimize the structure created in part A by clicking on the energy minimization icon 

on the top menu bar  . The calculated steric energy for the energy-minimised structure 
(Fig. 4) is shown in the bottom window as 33.2 kcal/mol.  
 
2. Identify any structural changes that have relieved steric strain. 
 
The relevant measurements made in part A should still be visible in the main window (Fig. 4), 
and in the Measurements Table to the left of the main window. It should be evident that there 
have been changes in bond angles, bond lengths, and close contacts as a result of the energy 
minimization. For example, the separation between the two hydrogen atoms that had been in 
close contact has now increased from 1.5Å to 2.0Å. The bond length is now the same as the 
optimum value of 1.42Å. The bond angles have altered going up from 97.2 o to 97.7 o for  
C-C-C, and from 103.6 o to 106.7 o for C-O-C. 
 
 

 
 
Figure 4  Energy-minimised structure of morphine with measurements retained. 
 
 
3. Clear all measurements and energy minimize again  
* From the Structure menu, choose Measurements, then select Clear.  

* Energy minimize the structure again .  
Further energy minimisation takes place to give structure 5 with a steric energy of 28.46 
kcal/mol. This demonstrates that the energy minimization process does not go to completion 
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when measurements are still present. Therefore, it is best to clear any measurements that 
have been made before carrying out an energy minimisation.   
*Remeasure the relevant bond length, bond angles and H-H separation that were previously 
causing steric strain. It is clear that these have changed significantly from the structure shown 
in figure 4. The bond length has decreased from 1.4Å to 1.2Å, and the bond angles have 
altered from 97.7o to 95.6o, and from 106.7o to 110.2o. The distance between the two 
hydrogen atoms has increased slightly from 2.0 to 2.1Å. 
 

 
Figure 5 Measurements made on the fully energy-minimised structure. 
 
 
4. Identify the T-shape of morphine. 
 

*Select the rotation tool . 
*Rotate the molecule by dragging the mouse in the main window or along the scroll bars at 
the edges of the window. The T-shape involves three of the rings being oriented at right 
angles to the other two (Fig. 6). 
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Figure 6  Diagram showing the T-shape of morphine. 
 
5. Identify chiral centres, rotatable bonds, and hydrogen bonds. 
*From the View Menu, choose Model Display, then Show Serial Numbers. The serial 
numbers are allocated to the atoms by the program with every atom having a unique serial 
number (Fig. 7). It is important to appreciate that the serial numbers do not correspond to 
IUPAC numbering. 
*From the Structure Menu, choose Detect Stereochemistry.  

The chiral centres and their configuration are shown in the bottom window. Five chiral 
centres are identified as C(7): S    C(8): R   C(9): R   C(11): R   C(12): S  The double bond 
between C(13) and C(14) is also identified as having the Z-configuration. The relevant serial 
numbers are identified in figure 7.  
The serial numbers can be removed by deselecting them in the View menu as follows. 
*From the View menu, choose Model Display, then select Show Serial Numbers. 
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Figure 7  Structure of morphine with atom serial numbers assigned (note that these numbers 
do not correspond to IUPAC nomenclature and are assigned by the program). 
 
6. Calculate the number of rotatable bonds.  
*From the Calculations menu choose Compute Properties.  
*Expand Molecular Topology and select Num Rotatable Bonds. Click OK. The number of 
rotatable bonds is given in the bottom window. 
This reveals that there are no rotatable bonds in the structure. Rotatable bonds are defined as 
bonds that will significantly influence the conformation of the molecule. Therefore, bonds to 
OH or CH3 are not counted as rotatable in medicinal chemistry since only the positions of 
hydrogen atoms are affected by rotation of those bonds. 
 
7. Identify intramolecular hydrogen bonds.  
The presence of any intramolecular hydrogen bonds can be identified as follows.  
*From the View menu, choose Model Display, then Show Hydrogen Bonds, then select 
All. There are two hydrogen bonds shown in this model. These involve the ether oxygen 
acting as a hydrogen bond acceptor to both the phenol and alcohol groups (Fig. 8).  
*Select both atoms involved in the hydrogen bond between the ether group and the 
phenol group. 
*From the Structure menu, choose Measurements, then select Show Distance 
Measurement. The length of the hydrogen bond is displayed as 2.3 Å. 
*Repeat these procedures to measure the length of the hydrogen bond between the ether 
group and the alcohol group. The hydrogen bond is displayed as 2.2 Å.  
 
 

 
Figure 8 Intramolecular hydrogen bonds in morphine. 
 
8. Calculate the factors that are relevant to Lipinski’s rules. 
Lipinski’s rules are commonly used to predict the likely oral absorption of a drug (section 
11.3 in the textbook). In truth, the ‘rules’ are more like guidelines. Indeed, drugs are likely to 
be orally active as long as they do not break more than one of the ‘rules’. Orally active drugs 
should meet the following criteria; 
-A molecular weight less than 500amu 
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-No more than 5 hydrogen bond donors 
-No more than 10 hydrogen bond acceptors 
-A log P no greater than 5. 
 
These factors can be determined as follows.  
*From the Calculations menu, choose Compute Properties.  
*Expand ChemPropPro.  
*Click on Lipinski’s Rule, then click OK.  
The molecular weight, number of HBAs, number of HBDs, number of rotatable bonds and log 
P values are shown in the bottom window as a series of numbers, 285.136, 4, 2, 0, 0.982. 
These relate to the various factors as follows. 
MWt. = 285.136; HBAs = 4; HBDs= 2; rotatable bonds =0; log P = 0.982 
All these values meet the criteria of Lipinski’s rules, and so morphine is predicted to be orally 
active. 
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PART C  Defining the orientation of the aromatic ring 
There are no rotatable bonds in morphine other than the bonds to simple substituents such 
as the phenol, alcohol and methyl substituents. Because the carbon skeleton of morphine is 
rigid, the aromatic ring has a fixed orientation relative to the other four rings. The relative 
orientation of the aromatic ring can be defined by measuring the dihedral angle of the atoms 
indicated below (Fig. 9).  
 

 
Figure 9 Dihedral angle chosen to define the orientation of the aromatic ring. 

*Choose the select tool .  
*With the shift key depressed, click on the 4 atoms that define the dihedral angle.  
*Position the mouse over any part of the selected region. The value of the torsion angle will 
appear in a pop up window as -100.6o. 
 
The orientation of the aromatic ring with respect to the other rings is illustrated from other 
viewpoints in figure 10. 
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Figure 10 Orientation of the aromatic ring with respect to other rings. 
 
An interesting research project would be to synthesise rigid opioid analogues where the 
orientation of the aromatic ring is altered to see what effect this might have on activity and 
selectivity. 
 


