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MOLECULAR MODELLING 
 
EXERCISE 23.2   Comparison of desipramine and noradrenaline 
 
INTRODUCTION 
 
Desipramine (Fig. 1) is an example of a group of compounds called the tricyclic 
antidepressants, which act as reuptake inhibitors of noradrenaline into presynaptic neurons. 
It has been proposed that they can mimic the binding interactions of noradrenaline, and that 
antagonism results from additional binding interactions (section 23.12.4 in the textbook). In 
this exercise, we will study whether there are structural relationships between desipramine 
and noradrenaline. 
 
 

 
 

 
 
 
 
 
 
 

Desipramine    Noradrenaline 
 
Figure 1  Structures of desipramine and noradrenaline. 
 
INSTRUCTIONS 
It is suggested that you attempt the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
ChemBio3D/Chem3D a useful guide on how to carry out various operations.  
 
Part A 
Create the Chem3D structure of desipramine from the ChemDraw file of the structure 
(available in the ChemDraw folder).   
Energy minimize the structure and note the steric energy. 
Part B 
Create the Chem3D structure of noradrenaline from its ChemDraw file (available from the 
ChemDraw folder). 
Energy minimize the structure and note the steric energy. 
Part C 
Overlay desipramine and noradrenaline and identify any similarities. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. 
 
 
PART A) Despiramine 
 
1. Create the energy-minimised 3D structure of desipramine. 
*Open ChemBio3D or Chem3D. 
*From the File menu, choose Open, then find and select the ChemDraw file for despiramine 
from the ChemDraw folder. Click Open.  

*Energy minimize  the structure (Fig. 2). The steric energy appears in the bottom window 
as 43 kcal/mol. The structure contains two planar aromatic rings and a puckered central ring. 
The substituent chain containing the secondary amine is in an extended conformation. 
 

 
 
Figure 2  Energy-minimised structure of desipramine. 
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PART B)  Noradrenaline 
 
1. Create the energy-minimised 3D structure of noradrenaline. 
* From the File menu, choose Open, then find and select the ChemDraw file for noradrenaline 
from the ChemDraw folder. Click Open.  

*Energy minimize the structure . The steric energy for the energy-minimised structure is 
-5.44 kcal/mol.  
 
2. Identify any intramolecular hydrogen bonds. 
*From the View menu, choose Model Display, then Show Hydrogen Bonds. Choose Show 
All. 
The structure is shown as having an intramolecular hydrogen bond where the alcohol group 
acts as a hydrogen bond donor and the amine nitrogen acts as a hydrogen bond acceptor (Fig. 
3). 

 
 
Figure 3  Energy-minimised structure of noradrenaline. 
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PART C)  Overlay of desipramine and noradrenaline. 
 
1. Copy and paste nordrenaline and desipramine into a new window 
*From the File menu, choose New to open a new window. 
*Go to the window containing the energy-minimised structure of desipramine. 
*From the Edit menu, choose Select All. 
*From the Edit menu, choose Copy. 
*Go to the new window. 
*From the Edit menu, choose Paste. 
*Repeat these operations to copy and paste the energy-minimised structure of noradrenaline 
into the new window containing desipramine. 
 
2. Align the structures side by side. 

*Use the translate and rotate tools to align the molecules such that they are side by 
side and in similar orientations (Fig. 4). You can move one molecule without moving the other 
by selecting the molecule, then translating/rotating with the shift key depressed. 
 
 

 
 
Figure 4  Aligning the molecules in the same window. 
 
3. Hide the hydrogen bond, the hydrogen atoms and the lone pairs 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.   
*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.  

*From the View menu, choose Model Display, then Show Hydrogen Bonds. Choose Hide. 
  
4. Recolour the atoms of noradrenaline. 

*Choose the select tool . 
*With the shift key depressed, select all the carbon atoms in noradrenaline.  
*Hover the mouse over any of the selected atoms, then right click the mouse to produce a 
menu.  
*Select Color, then Choose color.  
*Select a colour from the colour palette that appears, then click on OK.  
*Repeat this process to recolour the oxygen and nitrogen atoms (Fig. 5). 
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Figure 5  Recoloured structure of noradrenaline. 
 
5. Add centroids to the aromatic rings. 

*Choose the select tool .  
*With the shift key depressed, click on all the carbon atoms in the aromatic ring of 
noradrenaline.  
*From the Structure menu, choose Add Centroid. 

*Repeat these operations to add a centroid to one of the aromatic rings of desipramine 
 
 

 
 
Figure 6  Desipramine and noradrenaline with centroids on aromatic rings. 
 
6. Measure the distance between the centroid and the basic nitrogen atom for each 
structure. 

*Choose the Select tool . 
*With the Shift key depressed, click on the nitrogen atom and the centroid of desipramine to 
highlight them. 
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
*Repeat the measurement procedure for noradrenaline. 
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The distances are significantly different (Fig. 7). In desipramine, it is 6.6 Å, whereas in 
noradrenaline it is 5.2 Å. Therefore, in order to get a good overlay, the side chain of 
desipramine must be in a more folded conformation.   
 

 
Figure 7  Measurement of distance between the centroid and amine nitrogen atom. 
 
7. Modify the side chain of desipramine to get a non-extended conformation. 

*Choose the select tool .  
*With the shift key depressed, click on the atoms highlighted in figure 9.  
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Figure 9  Atoms chosen for measurement of a dihedral angle. 
 

*From the Structure menu, choose Measurements , then Display Dihedral Measurement.  
The dihedral angle is shown as 179.9o . 
*Go to the Measurements Table and change this value to -60 o then press return on the 
keypad (Fig. 10). 
 

 

 
 
Figure 10  Structures after rotation of the side chain in desipramine. 
 
 
8. Energy minimize the new conformation of desipramine. 
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In order to energy minimize the new conformation of desipramine, we will need to remove it 
from this window and carry out the energy minimization in a new window. 
*Choose the Eraser tool and delete the centroid from desipramine. 
*Choose the Select tool. 
*Lasso the structure of desipramine to select it. 
*From the Edit menu, choose Cut.  
*Paste the structure into a new window. 

*Energy minimize the structure . After energy minimization, the steric energy is now 43.7 
kcal/mol. 
 
9. Align the new conformation with nordrenaline and add the centroid. 
*Copy and paste the structure back into the window containing noradrenaline. 
*Add the centroid as before. 
*Measure the centroid–nitrogen distance and the dihedral angle. The dihedral angle has 
shifted slightly to -65.5 o (Fig. 10). The distance between the centroid and the nitrogen atom is 
now 5.5 Å. 
 

   
Figure 10  Modified conformation for desipramine.   
 
10. Clear all measurements. 
*From the Structure menu, choose Measurements, then select Clear (Fig. 11). 
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Figure 12  Aligned structures with measurements cleared. 
 
11. Add a dummy bond from the nitrogen to the centroid.  
Adding a dummy bond is essential since we want to pair up the centroids in the overlay. If 
there is no bond to the centroid, then it will not be recognized during the overlay procedure. 
*Choose the Bond tool. 
*Drag the mouse from the nitrogen atom to the centroid to create the dummy bond (Fig. 12). 
 

 
Figure 12  Aligned structures with centroids added. 
 
12. Pair up the nitrogens and centroids in both structures prior to the overlay. 

*Choose the select tool   
*With the Shift key depressed, select nitrogen in one structure and nitrogen in the other 
structure such that they are both highlighted.  
*From the Structure menu, choose Measurements, then choose Display Distance 
Measurement. The distance between the atoms will be revealed in the main window, as well 
as the Measurements Table to the left of the main window.  
*Repeat this process for the centroids  (Fig 13).  
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Figure 13  Aligned structures with paired nitrogen atoms and centroids. 
 
13. Overlay the structures 
*From the Structure menu, choose Overlay, then click on Minimise.  
*A dialogue box will appear with default values. Keep the default values, and click Start. 
*The resulting overlay (Fig. 14) shows that the nitrogen atoms and the centroids are paired 
up within 0.1A. The aromatic rings are at slightly different angles, but are certainly occupying 
the same region of space.  
 
 

   
Figure 14  The overlay of desipramine and noradrenaline from different perspectives. 
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PART C 
We shall now consider the possibility of an overlay of noradrenalinewith the other aromatic 
ring of desipramine. 
 

1. Undo the overlay from part B and clear measurements. 

*Click on the Undo icon  until you undo the overlay and separate the two structures. 
*From the Structure menu, choose Measurements, then choose Clear. 
 
2. Remove the centroid from the right-hand aromatic ring of desipramine  

*Use the Eraser tool  to remove the centroid from desipramine by clicking on it. 
 
3. Change the conformation of desipramine  
*Choose the Select tool and click on the bond highlighted in figure 15 to select it. 
 

 
Figure 15  Bond to be rotated is highlighted. 
 
*Open the Rotation dial and choose the SW pointing arrow at the bottom right. Enter 120 into 
the text box (Fig. 16), then press return on the keypad to produce a modified conformation for 
desipramine (Fig. 17). 
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Figure 16  The rotation dial. 
 

 
Figure 17  Modified conformation of desipramine  
 
4. Measure the dihedral angle. 
The dihedral angle is measured as 54.5o (fig. 18) 
 

 
Figure 18  Dihedral angle for the modified conformation of desipramine  
 
5. Energy minimise the conformation and measure the dihedral angle. 
*Cut and paste desipramine into a new window. 

*Energy minimise the structure . The steric energy is 43.2 kcal/mol. 
*Remeasure the dihedral angle. It turns out to be 63.3o (Fig. 19). 
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Figure 19  Dihedral angle for the modified conformation of desipramine (energy minimised).  
 
 6. Align the modified conformation with noradrenaline. 
*Cut and paste the new conformation of desipramine into the window containing 
noradrenaline. 
*Align the structures. 
 
7. Measure the distance from the centroid to the nitrogen atom in desipramine 
*Add the centroid to desipramine (left-hand ring). 
*Measure the distance from the centroid to nitrogen. The distance is measured as 5.4 Å (Fig. 
20). 
*From the Structure menu, choose Measurements, then choose Clear. 
   
 

 
 
Figure 20  Modified conformation of desipramine with measurements 
 
8. Add the dummy bond to desipramine and pair up atoms and centroids. 
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*Add the dummy bond to desipramine. 
*Pair up the nitrogen atoms and centroids (Fig. 21). 
 

 
 
Figure 21  Paired up nitrogen atoms and centroids prior to overlay. 
 
9. Carry out the overlay.  
Successive overlays may be required along with some manual manipulation, but a good 
overlay is achievable where the nitrogen atoms and the centroids are within 0.1 Å of each 
other (Fig. 22). In the overlay obtained below, the aromatic rings were also well aligned.   
 
Note: Other overlays are possible where the aromatic rings are not so well aligned. It may be 
necessary to manually rotate and translate noradrenaline in order to get the overlay shown 
below. 
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Figure 22  The overlay from two different perspectives. 
 
 


