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MOLECULAR MODELLING EXERCISES 
 
EXERCISE 20.3  RITONAVIR 
 
INTRODUCTION 
 
 
 
 
 
 
 
 
 
Figure 1 Ritonavir. 
 
Ritonavir (Fig. 1) was one of the first HIV protease inhibitors (PI) to reach the market. The 
lead compound for the protease inhibitors was a peptide structure, and the successful design 
of the protease inhibitors involved various peptidomimetic strategies aimed at diminishing 
peptide character and increasing oral bioavailability. Despite this, ritonavir is a relatively 
large and flexible molecule with a low oral bioavailability. Because of the number of rotatable 
bonds, there are a large number of possible conformations and it is impossible to predict 
what the active conformation might be.  The only way to achieve this is to crystallise the 
target protein with ritonavir bound to the active site and use that to identify the active 
conformation. 
In this exercise, you will study the flexibility of ritonavir by identifying the number of 
rotatable bonds. You will then identify the active conformation from a crystal structure of the 
protein with bound ritonavir. Finally, you will identify specific binding interactions between 
ritonavir and amino acid residues in the binding site. Ritonavir interacts with the catalytic 
aspartate residues. It also has substituents that bind to five binding subsites, while the main 
chain can form additional binding interactions. 
 
  S3   S1    S2’ 
 
 
 
 
 
 
                             

S2   S1’ 
Figure 2  Binding pockets or subsites (S3, S2, S1, S1’ and S2’)) that are occupied by groups 
present in ritonavir. 
 
 
INSTRUCTIONS 
It is suggested that you try out the following instructions yourself before following the more 
detailed Procedures that follow. You may find the file entitled Common Operations for 
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ChemBio3D/Chem3D a useful guide on how to carry out various operations. A ChemDraw 
file for ritonavir is available in the ChemDraw folder. 
 
PART A 
Create the energy-minimised 3D structure of ritonavir and identify the number of rotatable 
bonds that are present in the structure. 
PART B 
*Download the crystal structure of the protease enzyme with bound ritonavir (pdb  1HXW).  
*Examine the shape of the enzyme and the location of the inhibitor. 
PART C 
*Identify various components of the complex. 
PART D 
*Locate the binding site and identify amino acids in that vicinity. 
*Highlight the position of the catalytic amino acid residues Asp-25 and Asp-25’ 
PART E 
*Extract the structure of ritonavir and study its conformation.  
*Compare the active conformation of ritonavir with the energy-minimised conformation of 
ritonavir obtained in Part A. 
 PART F 
*Create a model binding site that identifies the amino acids present. 
*Identify hydrogen bond interactions with Asp-29 and Asp-30’. 
*Identify possible pi-pi interactions with Arg-8. 
PART G 
*Create a model binding site that allows you to add hydrogen atoms to ritonavir. 
*Identify hydrogen bond interactions with the following amino acid residues; Asp-25 & Asp-
25’; Asp-29; Gly-48; Gly-27; Asp-30’; and Ile-50 & Ile-50’. 
PART H 
*Compare your findings with the binding predictions made by the PoseView image on the pdb 
web site. 
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PROCEDURES 
There are various approaches that you can use to tackle these molecular modelling exercises. 
The following procedures illustrate how you might tackle this particular exercise, but they are 
not meant to be prescriptive. Note also that the results obtained may vary depending on the 
computer and the version of ChemBio3D/Chem3D used. For example, the specific 
conformations obtained from energy minimisation may differ, as may quantitative results 
such as steric energies. A ChemDraw file for ritonavir is available in the ChemDraw folder. 
 
PART A) Structure of ritonavir 
 
1. Create the energy-minimised 3D structure of ritonavir. 
*Open ChemBio3D or Chem3D. 
*From the File menu choose Open, then find the ChemDraw file for ritonavir. Select it, then 
click on Open.  

*Energy minimise the structure .  
The conformation shown in figure 3 is one of several possible conformations that might be 
formed. The steric energy of this conformation is given in the bottom window as 3.1 kcal/mol. 
 

 
Figure 3 Energy-minimised conformation of ritonavir. 
 
2. Determine the number of rotatable bonds in the structure. 
*From the Calculations menu choose Compute Properties.  
*Expand Molecular Topology and select Num Rotatable Bonds. Click OK.  
The number of rotatable bonds identified is given in the bottom window as 22.  
Note that rotatable bonds in this context are defined as those that result in distinct 
differences in conformation. Rotatable bonds that only alter the relative positions of 
hydrogen atoms (e.g. C-OH, C-NH2, C-CH3 etc) are not included in the total. The rotatable 
bonds in ritonavir are coloured red in figure 4. The software program has also identified 
amide and urea bonds (coloured blue) as rotatable. However, these are not freely rotatable 
bonds and several other software programs would not identify them as such. Therefore, there 
are really 18 truly rotatable bonds in the structure. This is still a large number and exceeds 
the number identified by Veber in his rules relating to oral bioavailability (section 11.3 in the 
textbook). It also means that there is a vast number of possible conformations for ritonavir. 
Therefore, it is not easy to identify the most stable conformation. Even if we could, we cannot 
assume that the most stable conformation is the active conformation.  The only sure way of 
identifying the active conformation is to study how the structure binds to the target binding 
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site. This can be done by determining the crystal structure of the enzyme/ligand complex 
using X-Ray crystallography. 
 

 
 
 
Figure 4  Rotatable bonds shown in red for ritonavir. Bonds shown in blue are not truly 
rotatable but have been identified as such by ChemBio3D/Chem3D.  
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PART B  Analysis of the crystal structure for the HIV-1 protease/ritonavir complex.  
 
1. Retrieve the crystal structure of the HIV-protease enzyme with bound ritonavir (pdb 
1HXW).  
The crystal structure can be downloaded from the protein data bank, and so you will need to 
be connected to the internet in order to do this.  
*From the Online menu, choose Find Structure from PDB ID.  
*Enter the PDB code for ritonavir bound to the protease enzyme (1HXW).  
*Click on Get File and the protein will appear as a ribbon diagram, with the ligand present as 
a ball and stick model (Fig. 5).   
 
2. Analyse the overall shape of the protein-ligand complex. 
The protein is represented as a ribbon structure with a couple of light purple sections 
corresponding to alpha-helices, and dark blue sections corresponding to beta sheets. The pink 
regions are connecting regions that do not have a secondary structure. The ritonavir ligand is 
shown as a ball and stick model in the binding site.  
Note the symmetry of the protease enzyme, which is made up of two protein subunits. The 
protein is relatively small which means that the ligand is clearly visible in the active site. 
There are flaps at the top, which encapsulate the active site and the ligand within it. 
 

 
Figure 5  Crystal structure of ritonavir bound to the HIV protease enzyme. 
 
3. Rotate the structure to view it from different angles.  
 
In the following viewpoints (Fig. 6), the structure has been rotated 90o in the y-axis and 90 o 
in the x-axis, showing that the inhibitor essentially traverses the width of the protein. 
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Figure 6 Different perspectives of the protein/ritonavir crystal structure. 
 
If you return to the original viewpoint (Fig. 5) and rotate the structure 180 o in the y-axis, you 
will see that the same protein structure is represented (Fig. 7). This demonstrates the 
symmetry of the protein. You can tell that a rotation has taken place by looking closely at the 
ligand, which is not symmetrical. 
 
 

   
A     B 

Figure 7 The protein/ritonavir complex viewed A) from the original viewpoint, and B) after 
180o rotation round the y-axis. 
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PART C   Analysis of various components of the protein/ligand complex. 
The Model Explorer table is useful in identifying different parts of the structure. There 
should be a tab for this at the left-hand margin of the window. Failing that, you can access it 
from the View menu by choosing Model Explorer. We will now identify the main 
components of the protein/ligand complex. 
 
1. Open the Model Explorer table.  
There are four entries for the protein/ligand complex- Chain B, Chain A, Solvent and 
Backbone (Fig. 8). 
 

 
Figure 8 The Model Explorer table. 
 
2 Identify the components of the protein-ligand complex 
*Click on Chain A and one of the proteins making up the protease enzyme will be highlighted 
in yellow (Fig. 9A).  
*Click on the + sign to the left of Chain A. This opens up a list of the constituent amino acids in 
that chain.  
*Click on Asp-25 and the position of that amino acid will be highlighted in yellow (Fig. 9B). 
*Click on the – sign next to Chain A to collapse this list. 

    
   A      B 
Figure 9  A) Chain A highlighted. B) Asp-25 in chain A highlighted. 
 
*Click on Chain B. The other protein subunit will now be highlighted along with ritonavir 
itself (Fig. 10A).  
*Expand Chain B (Fig. 10D) and click on Ligand-2. Ritonavir is now highlighted (Fig. 10B).  
*Click on Fragment 1-99, and the protein subunit for Chain B is highlighted (Fig. 10C).  
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  A     B 

   
   C 
Figure 10  A) Ritonavir and Chain B highlighted, B) Ritonavir, C) Chain B, D) Model Explorer 
table of expanded Chain B. 
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PART D  Analysis of ritonavir and the active site 
In this part, we will look more closely at the active site and identify amino acids that are close 
to ritonavir. We will also identify the positions of the catalytic aspartate residues Asp-25 and 
Asp-25’. 
 
1. Zoom into the binding site.  

*Choose the zoom tool  (or scroll the mouse) to focus in on the binding pocket.  
This allows you to study how ritonavir interacts with surrounding amino acids (Fig. 11).  
 
2. Identify the amino acid residues close to ritonavir 
*From the View menu, choose Model Display, then Show Residue Labels. 
It is now possible to identify Asp 25 and Asp25’. They appear to be some distance from the 
hydroxyl group in ritonavir. However, the ribbon is only showing the peptide backbone, and 
does not show the side chains which stretch up to the ligand. We will see those side chains 
more clearly later on in the exercise. (see also Introduction to Medicinal Chemistry, 6th 
edition, section 20.7.4.4) 
 
3. Highlight Asp-25 and Asp-25’ 
*Expand chain A and Chain B in the Model Explorer table by clicking on the + signs to the left 
of the entries.  
*Click on the entry for Asp-25 in chain A to highlight it.  
*Scroll down to the entry for Asp-25 in chain B. With the control key depressed, click on that 
entry and both aspartate residues will be highlighted (Fig. 11). 
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Figure 11  Ritonavir in the binding pocket of HIV protease with the catalytic aspartate 
residues highlighted. 
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PART E  Identifying the active conformation of ritonavir.  
In order to study the active conformation of ritonavir, we will extract the ligand from the 
active site and compare it with the energy-minimised conformation created in part A.  
 
1. Extract ritonavir from the active site. 

*Choose the Select tool , then double click on any part of ritonavir to select the whole 
molecule.  
* From the Edit file, choose Copy.  
*Open a new Chem3D window and paste the structure into the new window.  
A ball and sphere model for ritonavir will now be visible (Fig. 12). Do not energy minimise the 
structure or you will lose the active conformation (Note 1). Note that the structure is a fairly 
elongated conformation with substituents positioned alternately on each side of the main 
chain. This is typical of ligands that are designed to mimic the substrate of an enzyme. The 
substituents access the binding pockets (subsites) that are normally occupied by the side 
chains of protein substrates.  
 

 
Figure 12  Active conformation of ritonavir. 
 
 
Note 1 Energy minimisation is not valid since the true hybridisation state of the atoms has not 
been defined. For example, the aromatic carbons are treated as sp3 hybridised if energy 
minimisation is carried out). It is also important to appreciate that there is a certain level of 
error involved in determining structures by X-ray crystallography, and that the bond angles 
and bond lengths are not at their optimal value in crystal structures. 
 
2. Compare the active conformation of ritonavir with the energy-minimised structure 
of ritonavir from part A. 
*Copy the energy-minimised structure of ritonavir obtained in part A, and paste it into the 
same window as the active conformation. 
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Select Hide.   
*From the View menu, choose Model Display, then Show Lone Pairs. Select Hide.   



Patrick: An Introduction to Medicinal Chemistry 6e 
 

 

© Oxford University Press, 2017.  

*Orientate the molecules such that they are roughly aligned. It is possible to translate or 
rotate one molecule without moving the other if it is first selected, and the 
translation/rotation is carried out with the shift key depressed.  
A comparison of the structures shows that they are both extended conformations, but they 
are not the same (Fig. 13).  The main chain is orientated differently as are the Rings and the 
side chains. 

 
  A       B 
Figure 13  Comparison of A) the active conformation of ritonavir with B)  the energy-
minimised conformation of ritonavir. 
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PART F Create a model binding site of the active site with ritonavir and labelled amino 
acids  
The following process will allow you to extract ritonavir along with the amino acids closest to 
it in the active site. These amino acids are the ones most likely to be forming intermolecular 
bonds with the ligand.  
 
1. Select ritonavir and the amino acid residues within 4Å of the structure. 
*Zoom in on the ligand in the binding site.  
*Double click on any of the atoms to select it.  
* Keep the mouse cursor over the selection and right click the mouse to open a menu. 
* Choose Select, then Select groups within Distance of Selection. Choose 4 Angstrom.  
Ritonavir and the closest amino acid residues will now be highlighted in the main window 
(Fig. 14).  
 
 

 
Figure 14  Selection of ritonavir and amino acid residues within 4Å. 
 
 
2. Copy the ligand selection and paste it into a new window. 
*From the Edit menu, choose Copy. 
*Open a new window and paste the selection into the new window (Fig. 15). 
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Figure 15 Initial pasted selection. 
 
3. Modify the model to distinguish between ritonavir and the amino acid residues. 
The initial paste is quite confusing looking and does not easily distinguish between ritonavir 
and the surrounding amino acid residues. Carry out the following steps to clean the model up. 
 
*From the View menu choose Model Display, then Display Mode. Select Sticks. 
*From the View menu, choose Model Display then select Show Hydrogen Atoms. Choose 
Show Polar.  
*From the View menu, choose Model Display then select Show Hydrogen Bonds. Choose 
Show Intermolecular.  
*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
Choose Cut. This simplifies the model and allows the structure to be rotated and translated 
more easily. Additional Solvent entries that appear as white spheres can be cut in the same 
way. 
*To alter the ligand back to ball and stick, select the ligand by finding it in the Model Explorer 
Menu. The ligand is labeled Ligand-2 and is part of the entry for Chain B. Alternatively, double 
click on any of the atoms belonging to the ligand. Make sure that the mouse is placed over the 
selection and right click the mouse to produce a menu. Choose Display Mode, then Ball and 
stick. 
*If residue labels are not already visible, go into the View menu and choose Model Display. 
Select Show Residue Labels. 
 
A ball and sphere model for the ligand will now be visible surrounded by labelled amino acids 
(Fig. 16).  Hydrogen atoms attached to oxygen and nitrogen atoms are visible on the amino 
acid residues, but are not displayed on the ligand. Intermolecular hydrogen bonds between 
the amino acid residues and ritonavir are also visible, but only where atoms on ritonavir are 
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acting as hydrogen bond acceptors. It is not possible to identify any hydrogen bonds where 
ritonavir provides the hydrogen bond donor since those hydrogen atoms are not shown.  
 

 
Figure 16 Ritonavir and labelled amino acid residues in the binding site 
 
Specific H-bonds can be viewed close up using this model of the binding site. It helps to view 
the model in perspective to provide some depth of field to the image.  
 
*From the View menu, choose Model Display, then Perspective.  
The lengths of hydrogen bonds can be determined as follows. 

*Choose the Select tool . 
*With the Shift key depressed, click on the atom acting as the HBD and the atom acting as the 
HBA.  
*From the Structure menu, choose Measurements, then Display Distance Measurement. 
 
4. Identify the H-bond between ritonavir and Asp-29. 
Figure 17 shows a hydrogen bond measuring 2.1Å between the urea group of ritonavir and 
Asp-29. The carbonyl oxygen atom of the urea group is acting as the HBA, and the HBD is the 
NH proton of Asp-29. This is part of the peptide bond between Asp-29 and Ala-28. 
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Figure 17 Hydrogen bond between ritonavir and Asp-29. 
 
5. Identify the H-bond between ritonavir and Asp-30’. 
 
There is a hydrogen bond measuring 2.2 Å between the unsubstituted thiazole ring of 
ritonavir and Asp-30’ (Fig. 18). The nitrogen atom of the thiazole ring is acting as the 
hydrogen bond acceptor, and the hydrogen bond donor is the NH proton of Asp-30’. This is 
part of the peptide bond between Asp-29’ and Asp-30’. 
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Figure 18  Hydrogen bond between ritonavir and Asp-30’. 
 
 
5. Identify possible pi-pi interactions between ritonavir and Arg-8. 
 
It is possible that pi-pi interactions are taking place between the substituted thiazole ring of 
ritonavir and Arg-8. This involves the thiazole ring interacting with the amidine group on the 
side chain of Arg-8 (Fig. 19). The atoms of the amidine group (N-C-N) are 3.5Å away from two 
carbons of the thiazole ring. 
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Figure 19 Possible pi-pi interactions with Arg-8. 
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PART G) Creating a model binding site – identification of HBDs on ritonavir.  
The binding site created in part F allowed us to identify a couple of hydrogen bonds between 
ritonavir and surrounding amino acid residues. These involved groups on ritonavir that acted 
as hydrogen bond acceptors. However, it was not possible to identify any hydrogen bonds 
where groups on ritonavir acted as hydrogen bond donors, since no hydrogen atoms are 
shown on the ligand. We are now going to copy the ligand and closest amino acid residues in 
such a way that hydrogen atoms can be added to ritonavir. This will allow us to identify more 
hydrogen bonds, but it has to be appreciated that there are inaccuracies in the way hydrogen 
atoms are added to ritonavir.  
 
1. Extract ritonavir along with the closest amino acid residues. 
*Return to the window containing the imported pdb file of the crystal structure.  
*The selection should still be highlighted in the window. If so, choose the rotate tool or 
translate tool and click in the main window. Do not use the select tool or you will deselect 
the highlighted region. If you need to redo the selection, do so as described in part F. 
*From the Edit menu, choose Copy As, then select ChemDraw Structure. 
*From the File menu, choose New to open a new window. 
*From the Edit menu, choose Paste. 
The pasted structure may look something like the following (Fig. 20).  
 
 

 
 
Figure 20  Pasted structure of extracted ligand and amino acid residues. 
 
2. Modify the structure to allow a study of binding interactions 
The model of the binding site needs to be tidied up, such that the ligand and the amino acid 
residues can be distinguished. The following series of operations will alter the model such 
that the amino acid residues are shown as sticks, while the ligand is shown as a ball and stick 
model. Only protons attached to electronegative atoms will be made visible and only 
intermolecular hydrogen bonds identified by the program will be displayed. 
 
*From the View menu, choose Model Display, then Display Mode, then Stick. The ligand and 
the amino acids will now all be in the stick mode if they are not already so.  
*From the View menu, choose Model Display, then Show Hydrogen Atoms. Choose Show 
Polar.  
*From the View menu, choose Model Display then Show Hydrogen Bonds then Show 
Intermolecular.  
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*Go into the Model Explorer table and select the ligand (Fragment-1). Keep the mouse 
cursor over the selection and right click the mouse to open a menu. In the Display Mode, 
choose Ball and Stick. 
*Use the select tool to lasso water molecules surrounding the binding site, then choose Clear 
from the Edit menu. It helps to rotate the model a number of times to identify all the 
surrounding water molecules. Leave the water molecules that are present within the binding 
site itself. Removing the surrounding water molecules allows the structure to be visualized 
more clearly and also allows rotation and translation to be carried out more easily.  
*In the Model Explorer table, click on Solvent, then right click the mouse to reveal a menu. 
*Choose Visibility, then Hide Group.  
The water molecules within the binding site are now hidden making visualization of 
interactions easier. They can be revealed at a later point to identify any water molecules 
acting as hydrogen bond bridges. 
You should now have the following model of the binding site (Fig. 21). Ritonavir is present as 
the ball and stick model, surrounded by amino acid residues shown as stick models. The 
dotted lines show hydrogen bonds that have been identified by the program. 
 
 

 
Figure 21  Ritonavir and closest amino acid residues. 
 
3. Correct the ligand structure by removing extraneous hydrogen atoms. 
Unfortunately, the addition of hydrogen atoms to the ligand is not accurate since the 
hybridisation of the atoms in the copied ligand structure has not been properly defined. This 
means that the program assumes that all the atoms are fully saturated sp3 hybridised atoms. 
Therefore, it is necessary to hide hydrogen atoms that should not be present. These offending 
atoms are on the three carbonyl oxygens and the two nitrogen atoms within the 
heteroaromatic rings (Fig. 22A). These can be hidden manually by selecting the offending 
hydrogen atom, then right clicking the mouse as you hold the mouse cursor over the selected 
atom. From the menu that appears, choose Visibility, then Hide Atom.  
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Figure 22  A) Structure containing erroneous hydrogen atoms. B) Corrected structure. 
 
Note: Although the structure has been corrected to hide hydrogen atoms that should not be 
present, the orientation of some of the remaining hydrogen atoms may be faulty. For example 
the NH protons of amide bonds are not orientated properly since they should be in the plane 
of the amide group. Instead, they are orientated as if the nitrogen atom is sp3 hybridised.  
 
 
4. Identify hydrogen bonds between ritonavir and the aspartate residues Asp-25 and 
Asp-25’  
*From the View menu, choose Model Display, then Perspective.  
*Zoom into the region containing Asp-25 and Asp-25’ 
* Measure the distances between the hydroxyl group of the transition state isostere of 
ritonavir and the CO2H groups of Asp-25 residues (Fig. 23).  
 
You should find four possible interactions measuring 1.8Å, 2.2Å, 2.2Å and 2.3Å forming a 
symmetrical hydrogen bonding network where the oxygen of the alcohol group interacts with 
the acidic proton of each CO2H group, while the alcohol proton interacts with the carbonyl 
oxygen of each COOH group.  
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Figure 23 Distances between the transition-state isostere and aspartate residues (compare 
figure 24).  
 
 

 
 
Figure 24 Identification of Asp-25 and Asp-25’ (compare figure 23). 
 
5. Identify the other hydrogen bonds that are present and measure their lengths.  
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Figure 25 Other hydrogen bonds between the ligand and the binding site. 
 
Apart from the hydrogen bonds involving the transition-state isostere, there are four other 
hydrogen bonds visible in figure 25. These are as follows from left to right (see also figure 
26). 
 
*Between the urea group of ritonavir and Asp-29 (see also figure 17),  
*Between the urea NH proton of the ligand and the amide carbonyl of Gly48 (length 2.4Å). 
This peptide bond is between Gly-48 and Gly-49. 
*Between the amide NH of the ligand with the amide carbonyl oxygen of Gly27 (length 2.4Å). 
This peptide bond is between Gly-27 and Ala-28. 
*Between the unsubstituted thiazole ring of ritonavir and Asp-30’ (see also figure 18). 
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Figure 26 Identification of amino acid residues shown in figure 25. 
 
6. Identify the interaction between ritonavir and the flap region  
The interaction of ritonavir with the flap region involves a bridging water molecule. 
Therefore, it is necessary to reveal the water molecules within the active site. 
*Go into the Model Explorer table. 
*Select Solvent. Keep the mouse cursor within the Model Explorer table and right click the 
mouse. 
*Choose Visibility, then Show Group. 
*Zoom into the relevant area.  
The orientation of the water molecule may differ from what is shown in figure 27. In figure 
27, there are two hydrogen bonds shown, but other hydrogen bonds are possible depending 
on the orientation of the water molecule. As far as ritonavir is concerned, the carbonyl oxygen 
of the amide group can act as an HBA in the interaction with the water molecule. The water 
molecule can then hydrogen bond to the NH groups of Ile-50 and Ile-50’. The NH groups are 
part of peptide bonds between Ile-50 and Gly-49 and between Ile-50’ and Gly-49’. 
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Figure 27 Hydrogen bonding to Ile-50 and Ile-50’ via a bridging water molecule. 
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Figure 28 Identification of amino acid residues shown in figure 27. 
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PART H  The PoseView image 
 
Useful information can be obtained about how a ligand binds to a binding site from the 
protein data bank web site. The protein data bank can be accessed at www.rcsb.org.  
*In the search box provided on the home page, enter the PDB code required (1hxw), then click 
on Go. This takes you to the front page of that file.  
*Scroll down the page to a section headed Small Molecules, which refers to any ligands 
bound to the protein.  
*Under the section on ligands, there are two diagrams shown under 2D Diagram and 
Interactions. The left hand structure shows the structure of the ligand. The right hand 
diagram shows intermolecular binding interactions between the ligand and key amino acids 
within the binding site.  
*Click on the second diagram to get a window showing an expanded view of a Poseview 
Image of binding interactions (Fig. 29). Hydrogen bonds are shown by dashed lines. 
Hydrophobic pockets are shown by green lines with the amino acids lining the pockets 
identified.  
 

http://www.rcsb.org/
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Figure 29  PoseView image of the ligand and identified binding interactions. 
 
 
 
 
 
 
 
 
 


